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ABOUT THIS GUIDE

This guide provides the office administrator with information needed to configure Security Settings; to set up 
the Provider, Staff, and Databases; and, to manage eClinicalWorks® V10.

The Front Office Setup Guide, Electronic Medical Records Setup Guide, and Billing Setup Guide provide the setup 
information for Front Office, EMR, and Billing features.

Product Documentation
The eClinicalWorks documentation supports the eClinicalWorks Electronic Medical Record (EMR), Practice 
Management (PM), and/or additional software features.

eClinicalWorks Documentation is available from:

 my.eclinicalworks.com Customer Portal https://my.eclinicalworks.com

 click the Documents and Videos widget on the Knowledge tab to display the documents available in PDF 
format

 click the HelpHub widget on the Helpdesk tab to display the documents available in HelpHub

 eClinicalWorks application - from the Help menu, click the HelpHub link

Webinars

For more information, take advantage of the free unlimited eClinicalWorks webinars — interactive seminars 
conducted online.  These courses are presented by product trainers who are experts with eClinicalWorks and all 
of its capabilities.  To sign up for an eClinicalWorks webinar, go to:

my.eclinicalworks.com Customer Portal https://my.eclinicalworks.com.

To view and register for the webinars, from the eCW Services tab, click the Training and Education filter, and 
then click the Webinars widget.

eClinicalWorks Newsletter

To receive important, timely, and informative product notifications, subscribe to the eClinicalWorks Newsletter 
e-mail list.

To subscribe to the newsletter:

 click the link available on the Customer Portal: https://my.eclinicalworks.com

OR

 click the link available on the eClinicalWorks website: http://eclinicalworks.com/
© Copyright eClinicalWorks, November 2014 - System Administration Guide 14

https://my.eclinicalworks.com
http://eclinicalworks.com/
https://my.eclinicalworks.com/


ABOUT THIS GUIDE GETTING SUPPORT
OR

 click the direct link:  eClinicalWorks newsletter

Getting Support
Send messages directly to eClinicalWorks Support through the eClinicalWorks Customer Portal:

 https://my.eclinicalworks.com

You may also call or e-mail eClinicalWorks Support:

Phone: (508) 475-0450

E-mail: support@eclinicalworks.com 

Conventions
This section list typographical conventions and describes the icons used to call out additional information and to 
indicate item keys, new features, and enhancements to the application.

 Typographical conventions:

 

 Icons are used to highlight new features and indicate enhanced features and item keys:

Bold Identifies options, keywords, and items in a description.

Italic Indicates variables, new terms and concepts, foreign words, or emphasis.

Monospace Identifies examples of specific data values, and messages from the system, or 
information that you should actually type.

Icon Description

Indicates an item key.

Identifies new features, suggested by clients, from the eCWIdeas website:
 http://ecwideas.eclinicalworks.com.

Identifies a new feature.

Indicates an enhanced feature.

Points out helpful tips or additional information.
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ABOUT THIS GUIDE CONVENTIONS
Indicates that a feature meets a Meaningful Use requirement.

Note to Cloud/SaaS Users:  When accessing the eClinicalWorks application via RDP (Remote Desktop 
Protocol) as a backup, be advised that Microsoft Office applications such as Excel® and Word® will 
not be supported.

Icon Description
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SECURITY

Security processes involve determining the providers and staff members that have access to certain areas of the 
program or to the records of certain patients.

The following sections describe how to set up security:

 Security Permissions

 Security Attributes

 Changing Passwords

 User Groups

Security Permissions
Assign security permissions either by selecting a user or group of users and a set of security attributes, or by 
selecting an attribute and the set of users who have permission to use it.

Normally, the admin assigns security access by role. From the Security Settings window, the admin can search 
for users, then search for and select Security Items by name, Security Items by description, and Security Groups.

Assigning Security Access by User

When specifying security access by user, all available security attributes display for a single user.

To set security by user:

1. From the File menu, click Security Settings.

The Security Settings window displays.

2. Click the By User tab if it has not displayed by default.

A list of users displays in the left pane, arranged by category: Providers and Staff.

The remaining columns display the names and descriptions of the security items, and the name of the 
group to which they belong. All of these lists are searchable from the field at the top of the column.
©Copyright eClinicalWorks,  November 2014 - System Administration Guide 17



Security Security Permissions
3. Type the name of the user to narrow your search; then click a user’s name to select it. 

The Permission column, at the far right, displays a check box for each of the security attributes in the list.

4. Check the boxes next to all of the attributes that you want to give this user permission to use.

 For new staff members, check the Permission check box at the top of the list in the right column. This 
selects all permissions; you can then remove check marks from those attributes that will not be granted 
to the new staff member.

 For existing staff members, the checked boxes in the right column indicate the permissions granted to 
that staff member. Select or remove features, as necessary.

5. Click Save.

The specified security permissions are set for the selected user.

6. Repeat steps 3 - 5 for all users.

Assigning Security Access by Attribute

In addition to assigning security access by user, the administrator can select a security attribute and assign it to 
all the users.

To assign security attributes:

1. From the File menu, click Security Settings.

The Security Settings window displays.

2. Click the By Security Attribute tab.

3. Select a Security Item from the list.

Note:  Descriptive tooltips display when users point to any security attribute.

IMPORTANT!  Initially, all permission check boxes display as grayed out and not checked, but the 
administrator usually grants all staff members access to most features.  To grant access, select a staff 
member and then check the relevant permission check boxes for that person.  Repeat this selection 
for each staff member.
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Security Security Permissions
In the Permissions column, a check next to each user’s name indicates the assigned security item.

4. Check the box next to each user for whom you want to add the selected security item.

5. Click Save.

6. Repeat the selection and save operations for all the attributes to be assigned.

Role-Based Security

In addition to selecting security settings for users individually and by template, you can also assign security 
attributes by user roles. This is helpful if you have a large practice with many nurses, billing staff, and 
physicians.

Enabling Role-Based Security

Before configuring any roles or assigning security permissions by role, the administrator must select Role-Based 
Security from Practice Defaults to enable the role-based security feature:

Note: Descriptive tooltips display when users point to any security attribute.

IMPORTANT! Initially, all permission check boxes display grayed out and not checked, but all staff 
members have access to most features. To grant or restrict access, select a staff member and then 
check the relevant permission check boxes for that person. Repeat this selection for each staff 
member.

IMPORTANT! Click Save each time that you assign a set of security attributes to a user and before 
assigning another set of attributes to a different user.
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Security Security Permissions
For more information, refer to Enable Role-Based Security.

Creating Roles for Security

You must create the various roles of the staff members at your office, before determining the security 
permissions.

To create roles for security:

1. From the File menu, click Security Settings.

The Security Settings window displays, with the By Role tab selected by default.

2. Click the Configure Role button at the bottom of the window:
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Security Security Permissions
The Configure Roles window displays, listing the existing roles that have already been added:

3. Enter the information as described in the following table:

To... Then...

 Add a Role 1. In the Configure Roles window, click Add Role.
The Configure Role window displays.

2. Enter the name of the new role in the Role Name field.
3. Enter a description of this role in the Description field.
4. Click Save.

This role is added.

Update a Role 1. Check the box next to the role to be updated.
2. Click Update Role.

The Configure Role window displays.
3. Edit the role name and/or description.
4. Click Save.

This role is updated.
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Security Security Permissions
Assigning Role Membership

After your roles have been created, place your staff members in the appropriate roles.

To assign role membership:

1. On the Role Security Settings window, click the Role Membership button at the bottom of the window.

The Role Membership window displays.

The list of Roles displays in the left pane.

2. Click the name of one of the roles.

The list of staff members displays in the right pane.

3. Check the box for any staff member to be assigned to the selected role:

To select all staff for membership in the selected role, check the box at the top of the Role Member 
column.

4. Click Save.

Delete a Role 1. Check the box next to the role to be deleted.
2. Click Delete Role.

A confirmation window displays.
3. Click OK.

This role is deleted.

To... Then...
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Security Security Permissions
Configuring Role-Based Security Permissions

After adding staff members to the appropriate roles, configure the permissions for each of these roles By Role 
permission or By Security Attribute.

To configure security By Role:

1. On the Security Settings window with the Role tab selected, select one of the roles that were configured for 
your practice.

The list of security attributes displays in the right pane, and the role you selected displays at the top of the 
window:

2. Check the box next to each attribute to assign the selected role for each member.

3. Click Save.

To configure security By Security Attribute:

1. On the Security Settings window, click the By Security Attribute tab.

2. Select one of the attributes listed in the left panel.

The attribute you selected displays in the blue banner at the top of the window.  The list of associated roles 
configured for your system displays in the right panel.

3. To grant permissions to a role, perform one of the following actions:

 To grant permission to a role for the selected attribute, check the Permission box(es) next to the 
corresponding role.

 To grant permission to all roles, check the box at the top of the Permission column.

4. Click Save.
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Security Security Permissions
Facility-Based Security

Configure Security Settings based on the facility where each staff member works.

To set up Facility-Based security, you must first select Enable Facility-Based Security from Practice Defaults:

For more information, refer to Enable Facility-Based Security.

You can now configure facility-based security settings.

Using Facility-Based Security Settings

When Facility-Based Security is enabled, the system adds a By Facility tab and a By User (Facility) tab to the 
Security Settings window.  Administrators use these tabs to grant or restrict the users' access to certain 
facilities.

The default view enables administrators to assign access by facility.  This is the same method as the assigning of 
permissions for security attributes.
©Copyright eClinicalWorks,  November 2014 - System Administration Guide 24



Security Security Permissions
To designate facility-based security by facility:

1. On the Security Settings window (with Facility-Based Security enabled), click the By Facility tab.

The By Facility options display, listing all the practice’s facilities in the left pane.

2. Click one of the facilities.

The user names of all staff assigned to the selected facility display in the right pane:

3. Click the names of those staff members given security access to the selected facility, then click Save.

The system saves the selected security permissions by facility.  Users are not able to access information 
(such as encounters, claims, etc.) associated with facilities they do not have permission to access.

To designate facility-based security by user:

1. On the Security Settings window (with Facility-Based Security enabled), click the By User (Facility) tab.

The By User (Facility) options display, listing all the practice’s users in the left pane and the facilities in the 
right pane.

2. Click the name of a staff member in the left pane.

3. Click the Permissions check box in the right column for each facility at which the staff member will be 
granted security permissions.

Note: Grant the user access to patient records in all facilities by clicking the check box at the top of 
the Permissions column.
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Security Rx Security
 Rx Security
The Rx Security feature enables providers to specify the staff members who are allowed to print and fax 
prescriptions for their patients.

Administrators enable this feature from Practice Defaults:

For more information, refer to Enable Rx Security.

Configuring Rx Security

The Rx Security window displays in two sections: one for staff and one for providers.

To configure Rx Security:

1. From the File menu, click Security Settings.

The Security Settings window displays.

2. Click Rx Security.

The Rx Security window displays.

3. To select the provider, click the More (...) button next to the Provider field:
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Security Rx Security
The staff and provider sections populate with all the users at this practice, except the selected provider.

4. Click Save.

Configuring Security for a Specific Facility

To configure security for a specific facility:

1. From the Rx Security window, select the facility:

 Click More (...) next to the Filter by Facility field and click the facility to select it.

OR

 Check the All Facilities box and click the facility.

2. Click Save.

Security is configured for the selected facility.

Selecting Staff Members

To select staff members:

1. From the Rx Security window, select the staff members and providers:

 Check the boxes next to all the staff members and providers that have permission to print, fax, or 
transmit prescriptions for the selected provider.

OR

 Check one or both of the Select All boxes if to select all staff members and/or providers simultaneously.

2. Click Save.

Rx Security is configured for the selected provider(s). Users that attempt to print, fax, or transmit a 
prescription for a provider they do not have permission for, receive the following message: You are not 
authorized to perform this function.
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Security Configure Categories
Configure Categories
Configure the items to display for each Progress Notes category by user, role, and/or facility.

To configure the items displayed for each Progress Notes category:

1. From the File menu, click Security Settings.

The Security Settings window displays.

2. Click Configure Categories from the bottom of the window:

The Configure Categories window displays:

3. Enter the information as described in the table:

4. Click one of the following radio buttons:

 All Licensed Providers - Configure categories for providers with licenses.

 All Other Staff - Configure categories for all non-provider staff members.

Creating Duplicate Categories for Different Users or Roles

To create duplicate categories for different users or roles:

1. From the Configure Categories window, check the box next to one item in the left pane to duplicate.

2. Click Copy.

The Copy Category window displays:

Feature Description

Category From the Category drop-down list, select a Progress Notes category to 
configure.

Filter By From the Filter By drop-down list, choose to configure categories by user 
or by role.

Facility From the Facility drop-down list, select a specific facility.
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3. Enter the name of the new category (the copy) in the Name field (e.g., if Dr. Sam Willis wanted to copy the 
practice’s OB/GYN category so that he could have his own personalized items, you would enter something 
like OB/GYN - Dr. Willis, SW - OB/GYN, etc.).

4. Click OK.

The selected category is copied.

Selecting the Items to Display in the Progress Notes 

Category

To choose the items to display in the selected Progress Notes category:

From the Configure Categories window, select the Items to display.

 Check the box(es) next to the item(s) in the left pane to display.

OR

 Check the All Categories box to select all the items at one time.

Displaying the Categories for a User or Role

To display the selected categories for a user or role:

1. From the Configure Categories window, select the roles or users:

 Check the box(es) next to the user(s) or role(s) in the right pane.

OR

 Check the All box to select all the users or roles simultaneously.

2. Click Apply.

The system applies the selected configuration.

3. Repeat the steps until all categories are configured for all users.

4. Click OK.

The Configure Categories window closes, and the system saves the changes.
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Locked Users
Users are locked out of the system if they enter incorrect login information too many times. The number of 
failed login attempts required for a user to be locked is determined by the administrator from File > Settings > 
Authentication Settings - Authentication Failure Lockout.

The administrator can unlock any locked user accounts from the Security Settings window.

To unlock a locked user:

1. From the File menu, click Security Settings.

The Security Settings window displays.

2. Click Locked Users.

The Locked Users window displays.

3. Click the check box next to the user(s) you want to unlock.

4. Click Unlock User(s):

The selected users are unlocked.

Security Templates
If you have many staff members who need the same settings, such as billers or nurses, you can streamline the 
process of assigning security settings. You can create and save a template, and then copy the template settings 
to each applicable staff member.

Configuring Security Templates

Configure the Security Templates before applying them to staff members.

To configure security templates:

1. Click Configure Template at the bottom of the Security Settings window.

The Configure Security Template window displays, listing the templates that have already been created:
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From this window, you can add, update, or delete templates or work with template permissions.

Creating Security Templates

You can create Security Templates for each type of staff member to use.

To create a security template:

1. From the Security Settings window, click Configure Template.

2. Click the Add button on the Configure Security Template window to create a new template.

The blank Configure Security Template dialog displays:

3. Type the name of the new template.

4. Type a brief description of the new template.

5. Click Save:

Note: This button is available only when working with User-Based security settings, under the By 
User tab. When using Role-Based security settings, this feature is redundant and therefore not 
available.
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The new template is added to the list:

Updating Security Templates

You can update the name and description of an existing Security Templates as needed.

To update a security template:

1. From the Security Settings window, click Configure Template.

The Configure Security Template window displays.

2. Click one of the templates in the list to select and highlight it.

3. Click the Update button to update the selected template.

4. Enter the name for this template in the Template Name field.

5. Enter a description of this template in the Description field.

6. Click Save.

The selected template is updated.

Populating Security Template Permissions

After creating a Security Template, populate it with permissions before applying it to staff members.

To populate security template permissions:

1. From the Security Settings window, click Configure Template.

The Configure Security Template window displays.

2. Click Template Permission.

The Template Permission window displays.

Note: This button is available only when using User-Based security settings, under the By User tab. 
When using Role-Based security settings, this feature is redundant and therefore not available.
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3. Specify permissions for the templates in the same manner as you would for a user, either By Template or 
By Security Attribute:

4. Click Save.

The system saves the permissions for each of the templates.

Using Security Templates

After you have created and configured a Security Template, you can apply it to all applicable users.

To apply a Security Template to a user:

1. From the Security Settings window, click Copy Template.

The Copy Template window displays:

2. Click the drop-down arrow for the Copy From field, and select the template you want to use.

3. Click the drop-down arrow for the Copy To field, and select the user to be assigned the template.

4. Click Save.

The system copies the specified template to the selected user.

Note: This button is available only when using the User-Based security settings, under the By User tab. 
When using Role-Based security settings, this feature becomes redundant, so the system renders it 
unavailable. 
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Security Attributes

Federal regulations and your own practice standards provide guidelines about the staff members who should 
have access to segments of Patient information. For example, access to the Patient Progress Notes is essential 
to the providers, and is likely not required for the receptionist. In addition to these restrictions, eClinicalWorks® 
reserves some functions for the administrator and co-administrators only.

Each person who signs on to eClinicalWorks® should have permissions set only for the security items they need, 
to do their job.

 Clear the Permission check box (not checked), to disable the functionality.

The text is grayed out on a menu; a Permission Denied message displays; or, the item may not display at all 
(for example, the Admin band is hidden for non-administrators.)

 Check the Permission box to grant that user permission for the security item.

Work with your administrator to be sure that the right people in your practice have permission to view or 
change information.

Security Attributes for V10

The following table describes the Security Attributes that have been added or enhanced for V10:

Enhanced Feature

New Feature

Security Attribute Description

Allow access to Cancel All 
Appointments for the Day

With the security attribute Allow Access to Cancel All Appointments for the 
Day enabled:
 To cancel all appointments for the day, right-click the appointment 

from the Resource Schedule and click Cancel all for this day.
 To move appointments to the bump list, right-click an appointment 

and then click Bump Appointment:
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Allow Access to OB 
Flowsheet Access Log
 

This attribute enables access to the OB Access Log button in the OB 
Flowsheet.
To view OB Access Log:

1. Click the OB Access Log on the OB Flowsheet.
The OB Access Log window displays:

2. Use one of the options to filter the logs:
 Click the Past Preg drop-down arrow, and then select a past 

pregnancy date.
The OB Access logs display.

OR
 Click the Group By drop-down arrow, and then select a category 

- None, Encounter Date, Action, User Name, IP Address, or 
Section.
An additional field displays for all categories other than None.
Click the drop-down arrow in the additional field to select a sub-
category.
The logs display by the sub-category.
OR

 Enter tab data in the Search TabData field.
The logs matching the tab data display.

Allow access to Pt Labs/
Imaging 

This attribute allows access to Labs, Diagnostic Imaging, and Procedures 
from the Chart Panel.

Allow Access to Specialty 
Forms

To access security access forms, enable the security attribute Allow Access 
to Specialty Forms, right-click an appointment from Resource Schedule 
and select View Specialty Forms from the drop-down list:

Security Attribute Description
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Allow Move Document to 
Another Patient

This attribute enables or disables the moving of documents from one 
patient to another using the Move to Another Patient option in Patient 
Documents.

Allow to Unlock OB 
Flowsheet Items
 

This attribute enables access to the Unlock button in locked OB Flowsheet 
sections. This attribute enables users to unlock tabs in an OB Flowsheet.  
Users have the ability to unlock a pregnancy based on this security 
attribute.  Users are able to unlock a pregnancy if there is no active 
pregnancy, and if there is no closed pregnancy after that.

Allow user to edit multiple 
DEA

This attribute enables the user to add/edit/delete multiple DEAs.

Allow Wristband Label 
Printing

Enables the printing of wristband labels from the Patient Hub.

Approval Queue This attribute enables users to access the Approval Queue for labs, 
diagnostic images, and procedures.

Billing Configuration
 

 This attribute enables access to the UPS address configuration
 This attribute enables access to the ERA CAS Configuration window 

and Global CAS Configuration window.

Blast eMsg This attribute enables access to the Blast eMsg button in the Registry 
window.

Configure Preferred 
Providers By Facility
 

This attribute enables the configuration of preferred providers by facility.

Create New Patient This attribute enables the user to create new patients

Customize links on 
Progress Notes based on 
visit type

This attribute enables the Customize button in the Visit Type Codes 
window.

Delete Telephone 
Encounters

With this security attribute enabled, the user may delete Telephone 
Encounters.

Enable Advice Button for 
Coumadin Flowsheet

This attribute enables the user to add to the Recommended Dose column 
on the Anti-Coagulation Flowsheet window.

Immunization - Quick 
Order Due Immunization

This attribute controls the Quick Order button in the Immunization 
Schedule window.

Security Attribute Description
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For a comprehensive list of all available security attributes, refer to the Security Attributes and Logs Guide.

For information about some additional features related to security attributes, refer to:

 Web View of Security Attributes

 Assigning Security for Specific Patient Documents Folders

 Specifying Co-Administrators

 Deny Access to All Security Attributes by Default

 Viewing Security Info

Immunization - Set Default 
for Immunization

This attribute controls the Immunization Series default setup accessed 
from EMR > Immunizations/Therapeutic Injections > Immunization Series 
Default Setup.

Interface Reconciliation - 
Quick-Launch Notification

This attribute controls the Reconcile menu option from the L Quick-Launch 
button.

Mass eMsg This attribute enables access to the Send Mass eMsg button in the 
Registry window.

Patient Care Plan Access This attribute controls the Care Plan Progress Notes. Version 10 extends 
this attribute to the Care Plan Manager.  Only users with this attribute 
enabled can access the Care Plan Manager.

Permission to configure 
state specific controlled 
drug list

This attribute enables access to configuring State-Specific Controlled Drugs 
(EMR menu > Miscellaneous Configuration Options > Configure State 
Specific Controlled Drugs).

Show Toolbar on Progress 
Notes Screen

The attribute enables the user to see the hidden Progress Notes sections 
icon in the toolbar of any Progress Notes window, and to open the section 
from the toolbar.  This feature is related to Visit Type Customization.

Telephone Encounters This attribute enables user access to Telephone Encounters and Web 
Encounters.

Templates The security attribute Templates no longer controls the Chart Group Visit 
option under View Progress Notes in the Office Visits window.  If users do 
not have access to the Templates security attribute, they can still access 
the Chart Group Visit option.

Update Patient Insurance
 

This attribute enables the user to update a previously added insurance to 
the Patient Information (Demographics) window.

Security Attribute Description
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Web View of Security Attributes

A Web View is available for user-based, role-based, and facility-based Security Attributes.  Users can display 
security attributes by group name in the Web View.
 

Enabling the Web View for Security Attributes

To enable Web view for security attributes:

1. From the File menu, point to Settings, and then click Practice Defaults.

The Practice Defaults window displays.

2. Click the Role-Based or User-Based radio button as required.

3. Click Enable Facility-Based Security to enable security attributes by facility.

4. Click OK.

Viewing the Security Attributes Window

To view of Security Attributes window:

1. From the File menu, click Security Settings.

The Security Attributes window displays.

2. Click the By User or By Security Attribute tab, as applicable.

3. Enter the following information in a field to filter results:

By User tab:

Enhanced Feature

Note: This feature is enabled by item key.  Contact eCW Support and refer to the Item Key 
Code 1669_AOOA.

Field Information

User Name Enter name to search attribute settings by users.

Security Item Name Enter name of the security attribute to filter that attribute.
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By Role Name tab:

By Facility Name/By Facility (User Name) tab:

To expand providers, staff, roles, or security item name groups, click the Plus (+) icon.

To collapse providers, staff, roles, or security item name groups, click the Minus (-) icon.

Security Item Description Enter description of the security attribute.

Security Group Name Enter a group name to search attributes by group name.  
eClinicalWorks configures the group names on the back end.

Permission  Enter Yes to search for enabled security attributes for users.
 Enter No to search disabled security attributes for users.

Clear Search Click to clear the Search fields.

Field Information

Role Name Enter a name to search attribute settings by roles.

Security Item Name Enter a name of the security attribute to filter that attribute.

Role Desc Enter a description of the role.

Security Group Name Enter a group name to search attributes by group name.  
eClinicalWorks configures the group names on the back-end.

Permission  Enter Yes to search the enabled security attributes for users.
 Enter No to search the disabled security attributes for users.

Clear Search Click to clear the Search fields.

Field Information

Facility Name Enter the name of the facility to view attributes by facility.

User Name Enter the name of the user to filter results by users.

Permission  Enter Yes to search the enabled security attributes.
 Enter No to search the disabled security attributes.

Note: Functionality for the buttons in the bottom bar remains the same as in Classic View.

Field Information
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Assigning Security for Specific Patient Documents Folders

Enable security attributes to control access to specific Patient Documents folders. These attributes must be 
enabled by eClinicalWorks, and may incur some costs.

For more information, contact eClinicalWorks Support.

Specifying Co-Administrators

A co-administrator has most of the same security access as the administrator. You can have permanent co-
administrators or assign the role only when the administrator is away.

To specify a co-administrator:

1. From the File menu, click Security Settings.

The Security Settings window displays.

2. Click the By User tab.

A list of users displays in the left pane.

3. Select the user to specify as a co-administrator from the left pane.

A list of available security attributes displays in the right panes.

4. Check the box for the Manage Security item.

5. Click Save.

The system sets the selected user as a co-administrator.
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A list of current co-administrators displays on the eClinicalWorks Administrator window. For more 
information, refer to Changing the eClinicalWorks Administrator.

Deny Access to All Security Attributes by Default

Some of the security attributes in the eClinicalWorks system deny access to certain features, while other 
attributes permit access.

To ensure that the default for your practice denies access to features unless the practice specifically grants 
access, the Practice Default option provides this security measure.

To deny access to all features by default:

1. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.

2. Click the General tab.

The General options display.

3. In the Security Setting section, check the Deny access… box:

4. Click OK.

Users are denied access to all security attributes by default. All users must log out and log back in to view 
these changes.
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Viewing Security Info

A Security Info button displays on various windows if the user does not have permission to access or modify the 
information contained there.

Click Security Info to display information about the specific security attribute restricting your access:

Changing Passwords

Change your current password from the File menu.

To change your password:

1. From the File menu, click Change Password.

The Change Password window displays.

2. Enter your current password in the Old Password field.

3. Enter the new password in the New Password field.

4. Re-enter your new password in the Confirm New Password field.

5. Click OK:

A confirmation window displays.

6. Click OK.

Your password is changed.
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User Groups
Users with permission for the Administrators security attribute can create User Groups for doctors and staff 
members. User groups assign functions, such as work queues, to groups of staff members.

For more information about assigning user groups to work queues, refer to the following documents, available 
on the my.eclinicalworks.com Customer Portal, under Knowledge > Documents & Videos > Billing:

 Rule Engine Users Guide - Claim Edits Rules - Provides information about creating and processing Claim Edits 
rules using the Rule Engine available through the eClinicalWorks application.

 Rule Engine Users Guide - Workflow Rules - Describes how to write Workflow Rules to define the 
parameters needed by the system to group claims into work queues for analysis and action by assigned 
CBO (Central Billing Office) users and to enable CBO managers or administrators to track CBO user 
productivity as they work on claims in each queue.

Add a User Group

Users with permission for the Administrators security attribute can create User Groups for doctors and staff 
members.

To add user groups:

1. From the File menu, click User Groups.

The User Groups window displays.

2. Click Add:

A second User Groups window displays.

3. Enter the name of the new user group in the Group Name field.

4. Enter a description of the new group in the Group Description field.

5. Search for a username:

 Enter the username to search against the list of groups in the Search field.

OR
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 Enter the first letter of a username to search for all users with that initial.

6. Check the boxes next to the users to add them to the group.

As each box is checked, the associated names and user types display in the right panel.

7. To remove names from the right panel, check the box(es) next to the name(s) and click Remove:

8. Click OK to save the group.

The new group displays in the User Groups window.

9. Click Close to exit.

Selecting User Groups from the Work Queue Detail Window

To select the User Groups from the Work Queue Detail window:

 From the Categories section:

 Select the queue category.

OR

 Click Add in the Categories section to create a new category.

 From the Queues section:

 Select the queue and click Update.

OR

 Click Add in the Queues section to create a queue.

The Work Queue Detail window displays:
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MACHINE, USER, AND PRACTICE SETTINGS

Administrators may customize many types of settings through the File menu.

Click the category below to learn more about machine, user, and practice settings:

Primary Facility
The practice primary facility information must be added to the system from the Facility Information window.

To update your primary facility’s information:

1. From the File menu, point to Settings, and then click Primary Practice.

The Facility Information window displays.

2. Update the information as you normally would for any facility.

For more information about updating facility information, refer to Facilities.

Local Settings
Local settings are specific to each machine.

The Local Settings window contains the following options:

 Primary Facility  Print/Fax/Lock Settings

 Local Settings  eClinicalWorks APU ID Location

 My Settings  Enable Tree View for Social History

 Practice Defaults  Format Progress Notes

 eClinicalWorks Administrator  Upload Images

 Hard Reset Password  UpToDate Setup

 Authentication Settings

Setting Description

Specifying a Default 
Appointment Facility

To select the facility used by default when creating appointments from this 
computer, click More (…).
For more information, refer to the Front Office Setup Guide.
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Fax Inbox Folder To select the folder on this computer to store incoming faxes, click More (...).
For more information, refer to the Front Office Setup Guide.

Enable DYMO®  
Label Printing

Check this box to enable the use of DYMO® label printers from this computer.
For more information, refer to the Front Office Setup Guide.

DYMO® Printer 
Template File

To select the file used as a template for printing DYMO® labels from this 
computer, click More (...).
For more information, refer to the Front Office Setup Guide.

Lab Specimen  
Label Template File

To select the file used as a template for printing lab specimen labels from this 
computer, click More (...).
For more information, refer to the Electronic Medical Records Users Guide.

Lab Specimen  
Label Template File 
with Bar Code

To select the file used as a template for printing lab specimen labels with 
barcodes from this computer, click More (...).
For more information, refer to the Electronic Medical Records Users Guide.

Audiometer: 
Get Data from 
Tremetrics Device

Check this box to enable Tremetrics® audiology devices on this computer.
For more information, refer to the Electronic Medical Records Users Guide.

Show Printer Selection 
Dialog

Check this box to enable the selection of printers whenever you print from the 
eClinicalWorks application on this computer. If this box is not checked, then 
eCW automatically uses the default printer for this computer.
For more information, refer to Showing the Printer Selection Dialog.

Use Microsoft Word 
for Printing check 
boxes

Check the box(es) next to the type(s) of claim forms to export into Microsoft® 
Word before printing from this computer.
For more information, refer to Using Microsoft Word for Printing Claim Forms.

Show Multiple 
Bookings Warning

Check this box to display a warning when a user tries to add multiple bookings 
for the same provider at the same time on this computer.
For more information, refer to the Front Office Setup Guide.

Refresh Interval For 
Resource Schedule

Enter the number of minutes between automatic refreshes of the Resource 
Scheduling window on this computer.
For more information, refer to the Front Office Setup Guide.

Show All Visits / Show 
Only Billable Visits

Click one of these radio buttons to determine whether all visits or only billable 
visits will display on the Resource Scheduling window on this computer.
For more information, refer to the Front Office Setup Guide.

Copy Data To:
Excel File

Check this box to export information to a Microsoft Excel file instead of the 
default text file when a user clicks the Copy button in the eClinicalWorks 
application on this computer.
For more information, refer to Copying Information to a Microsoft Excel File.

Enable JTECH®  
InstaCall™ Pager

Check this box to enable the use of a JTECH® pager system on this computer.
For more information, refer to Enabling a Pager System.

Setting Description
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Showing the Printer Selection Dialog

Enable the printer selection dialog from Local Settings for each computer.

 With this option enabled, users may select which printer they want to use before printing a document.

 With this option not enabled, the default printer for this computer is used whenever you click a Print 
button in the eCW application.

To show the printer selection dialog:

1. From the File menu, point to Settings, and then click Local Settings.

The Local Settings window displays.

2. Check the Show Printer Selection Dialog box:

3. Click OK.

Titmus® Data Option 
check boxes

Check the box(es) in this section to configure the patient information included 
on Sperian® Titmus® stereogram tests.
For more information, refer to the Electronic Medical Records Users Guide.

Manifest File Setting Check this box if the practice is using multiple versions of the eClinicalWorks 
application on this computer, thereby preventing the system from accessing 
the required DLL (.dll) files appropriately.
For more information, refer to Enabling the Manifest File Setting.

Setting Description
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The printer selection dialog displays whenever a document is printed from the eClinicalWorks® application 
on this computer.

Using Microsoft Word for Printing Claim Forms

You can export claim forms to Microsoft Word to make adjustments before printing.  Enable this option from 
Local Settings for each machine.

To use Microsoft Word for printing claim forms:

1. From the File menu, point to Settings, and then click Local Settings.

The Local Settings window displays.

2. Check the box(es) in the Use Microsoft Word for Printing section for the forms to use with Microsoft Word:

3. Click OK.

The system exports the selected claim forms to Microsoft Word before printing them from this computer.

Copying Information to a Microsoft Excel File

To copy information from the eClinicalWorks application, click one of the Copy buttons to export into a 
Microsoft Excel file instead of the default text file.
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To copy information to a Microsoft Excel file:

1. From the File menu, point to Settings, and then click Local Settings.

The Local Settings window displays.

2. Check the Excel File box:

3. Click OK.

The system exports information copied from the eClinicalWorks application on this computer into a 
Microsoft Excel file.

Enabling a Pager System

Use the available pager system with eClinicalWorks to alert waiting patients and key personnel when it is their 
turn to be seen.

To use the pager system, install it on the computer and enable it from Local Settings under the File menu.

For more information about using the pager system, refer to the Front Office Users Guide.

To show a multiple bookings warning:

1. From the File menu, point to Settings, and then click Local Settings.

The Local Settings window displays.

2. Check either the Enable Patient Paging box or the Enable Provider Paging box in the Pager pane:
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3. Select a vendor from the drop-down list in the Select Vendor field.

4. Click OK.

The pager system is enabled on this computer.

For more information about pagers, refer to the Devices Users Guide.

Enabling the Manifest File Setting

A setting is available for practices that use multiple versions of the eClinicalWorks application on one computer.  
When this multiple version use occurs, the system may not access the required DLL (.dll) files appropriately, so 
enabling this setting corrects this problem.

To enable the manifest file setting:

1. From the File menu, point to Settings, and then click Local Settings.

The Local Settings window displays.

2. Check the Manifest File Setting box:
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3. Click OK.

The manifest file setting is enabled on this computer.

My Settings
The settings available in My Settings are specific to the current logged-in user.

For more information about the types of settings to configure, refer to:

Global Settings

Access the following settings from any tab:

 Global Settings  Defaults Tab

 My Providers Tab  Defaults 2 Tab

 User Settings Tab  Warnings Tab

 Physician Reference Tab  My Resources Tab

 Views Tab  eClinicalWorks P2P Tab

 Show-Hide Tab
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Configuring My Favorites from My Settings

Configure My Favorites from the My Settings window, as well as the Provider and Staff windows.

To enable this feature, refer to Enabling Users to Populate My Favorites Lists.

To configure My Assigned Favorites using My Settings:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

2. Click Configure My Assigned Favorites:

The Configure My Favorites window displays:

Setting Description

Configure My Assigned 
Favorites

Click this button to configure your favorite staff members.
For more information, refer to Configuring My Favorites from My Settings.

Copy My Settings Click this button to copy your settings to another user.
For more information, refer to Copying My Settings.

Note: This feature is enabled by item key.  Contact eCW Support and refer to the item key 
0024_UK. 
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3. Select the role of the users to add in the Role drop-down list.

4. Select a facility from the Location drop-down list.

5. Select the options specified in the table below to perform the corresponding function:

6. Click Save to complete the selection of Assigned To favorites.

Repeat the necessary steps to select names for Assigned To favorites from additional roles.

Log out and log back in to view the changes.

Function Option

To copy favorites from 
another user

Select the name of that user in the Copy from drop-down list.
The system copies the names of that person’s favorites to the My 
Favorites list.

To copy names from the 
list in the grid

1. Highlight a name.
2. Click => to move the name to the My Favorites list.

To remove names from the 
My Favorites list

1. Highlight a name in the My Favorites list.
2. Click <= to remove the name.
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Copying My Settings

Copy the My Settings for one provider to other providers.

To copy My Settings:

1. From the File menu, point to Settings, and then click My Settings.

The Settings window displays.

2. Click Copy My Settings:

The Copy My Settings window displays:
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3. In the From Provider section, search for the practice and/or facility from which you want to copy the 
settings.

The providers at the selected practice display in the bottom-left pane.

4. Highlight the provider from which you want to copy settings in the bottom-left pane.

5. In the To Provider section, search for the practice and/or facility to which you want to copy the settings.

The providers at the selected practice display in the bottom-right pane.

6. Highlight the provider to which you want to copy settings in the bottom-right pane.

7. Click Copy Settings.

A confirmation window displays.

8. Click OK.

The system copies the settings from the selected provider to the other selected provider.  Log out and log 
back in to view the changes.

My Providers Tab

Each user can specify the default appointment facility and the providers displayed on the Resource Schedule 
from My Settings.

The table below describes the options available from this tab:
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Specifying a Default Facility

Specify the default appointment facility for each user from My Settings.

To specify a default facility for a user:

1. From the File menu, point to Settings, and then click My Settings.

The Settings window opens with the My Providers tab displayed by default.

2. Click More (...) next to the field at the top of the window:

The Facility List window displays.

3. Highlight the facility to use and click OK.

The system closes the Facility List window and adds the selected facility to the top field on the Settings 
window.

Setting Description

Default Appointment 
Facility

Click this button to configure your favorite staff members.
For more information, refer to Specifying a Default Facility.

My Schedule Settings Click this button to copy your settings to another user.
For more information, refer to Configuring the Providers Displayed on the 
Resource Schedule.

Out of Office Select a date range during which you will be out of the office using these 
drop-down calendars.
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4. Click OK.

The default facility is specified for the current logged-in user.  Log out and log back in to view the changes.

Configuring the Providers Displayed on the Resource Schedule

Configure the providers to display on the Resource Schedule for each user from My Settings.

To configure the providers displayed on the Resource Schedule:

1. From the File menu, point to Settings, and then click My Settings.

The Settings window opens with the My Providers tab displayed by default.

2. Select the facility that to configure providers for from the Primary Service Location drop-down list:

A list of the providers available at the selected location displays in the left pane.

3. Check the box(es) next to the provider(s) to display for this user on the Resource Schedule.

4. Click =>.

The system adds the selected providers to the right pane.

5. Clear any providers in the right pane so they will not display to this user.

6. Click OK.

The specified providers display on the Resource Schedule for the selected facility.  Log out and log back in 
to view the changes.
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Configuring an Out-of-Office Date Range

The Out-of-Office date range can be configured from the My Settings window under the My Providers tab.

When this feature is enabled, it will prompt the user with an alert message that a staff member is out of the 
office, when that user tries to assign documents, referrals, Telephone Encounters, labs, actions, and Progress 
Notes to the staff member who is out.

Users can assign Telephone Encounters to staff members and or providers who are out of the office. Although 
the system lets the user assign the Telephone Encounter to out-of-office staff, it prompts the user with an alert 
message that the staff member is out of office.

1. On the File menu, point to Settings option and then click My Settings.

The Settings window displays.

2. Click the My Providers tab.

3. Select the period of time for which the staff member/provider will remain out of office.

To clear the dates, use the Clear button:

4. Click OK.

Enhanced Feature

Note:  The system makes these changes only for the logged-in user.

Note:  To remove this out-of-office date range, clear the boxes in the From and To drop-down 
calendars, or click Clear.
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5. Log out and log back in for the changes to take effect.

6. In the Telephone Encounter window, assign the encounter to the out-of-office staff member.

7. Click OK.

The system displays a prompt showing the dates the staff member will be out of the office, asking if you 
still want to assign the encounter to that person.

8. To proceed, click Yes.

The encounter is assigned.

User Settings Tab

Several user-based settings enable users to customize eClinicalWorks from the File menu, click the Settings 
drop-down list, and select My Settings.

For more information, refer to:

 Configuring the Method of Provider Selection in Office Visits and Encounters Lookup

 Enabling the Server Object Setting

 Enabling Pick Lists by Facility

 Specifying a Home Screen

 Configuring the Default Right Panel

The table provides a description of the options available from this tab:

Setting Description

pop-up Drug Interaction 
Window

Click a radio button to determine the severity of a drug interaction before 
the Interaction window pops up.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Provider/Resource 
Selection in Office Visits 
and Encounters Lookup

Click a radio button to determine the method of selecting providers and 
resources on the Office Visits and Encounters windows.
For more information, refer to Configuring the Method of Provider 
Selection in Office Visits and Encounters Lookup.

Enable Centralized 
Resource Scheduling 
(Facility Based)

Click a radio button to enable or disable facility-based scheduling on the 
Resource Scheduling window.
For more information, refer to the Front Office Setup Guide.

Apply My Facility to Filter 
Encounters

Click a radio button to determine whether the system will filter 
encounters automatically by the default facility selected on the My 
Providers tab.
For more information, refer to the Electronic Medical Records Setup Guide
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ICD Association for the 
Procedure Codes Entered 
in EMR Billing

Click a radio button to determine which ICD codes are automatically 
associated with the procedure codes entered on the Billing window in 
Progress Notes.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Copy Treatment Notes for 
an Assessment in Carets

Click a radio button to determine whether the system carries Treatment 
notes from the previous visit forward to the current encounter when using 
the caret feature.  The system carries all other information forward with 
the caret feature when this option is disabled.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Automatically get the 
Diagnosis in the Outgoing 
Referral

Use the radio buttons and check box in this section to determine whether 
diagnoses populate automatically in outgoing referrals.
For more information, refer to the Front Office Setup Guide.

View eCliniForms Toolbar 
in Progress Notes

Check this box to display the eCliniForms toolbar on the Progress Notes 
window.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Enable UpToDate in 
Progress Notes Right Panel

Check this box to enable the UpToDate® clinical reference tool in the right 
Chart Panel.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Interval in Minutes to 
Refresh Fax Inbox

Enter the number of minutes between automatic refreshes of the Fax 
Inbox in this field.
For more information, refer to the Front Office Setup Guide.

Latest Fax in Fax Inbox 
Arrives at

Click a radio button to determine where new faxes display in the Fax 
Inbox.
For more information, refer to the Front Office Setup Guide.

Enable Signature Pad in 
Fax Preview Window

Click a radio button to enable or disable the signature pad for use on the 
Fax Preview window.
For more information, refer to the Front Office Setup Guide.

Enable ServerXMLHTTP 
Object

Click a radio button to manage communication between the 
eClinicalWorks client and server.
For more information, refer to Enabling the Server Object Setting.

pop-up instruction window 
when ordering Labs/Xrays/
Procedures

Click a radio button to determine whether to add pop-up instructions to 
lab, imaging, and procedure orders.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Load PickList by Facility Click a radio button to determine whether staff members can use 
different pick lists at different locations.
For more information, refer to Enabling Pick Lists by Facility.

Setting Description
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Configuring the Method of Provider Selection in Office Visits 

and Encounters Lookup

Configure the method of selecting a provider on the Office Visits and Encounters Lookup windows for each user 
from My Settings.

To configure the method of selecting a provider on the Office Visits and Encounters Lookup windows:

1. From the File menu, point to Settings, and then click My Settings.

The Settings window displays.

2. Click the User Settings tab.

The User Settings options displays.

3. Click one of the following radio buttons in the Provider/Resource Selection in Office Visits and Encounters 
Lookup row:

 Pick list - To select the provider, click More (...) and select from the list of providers.

 Drop-down - Select the provider from a drop-down list:

Display style for Structured 
data elements in Progress 
Notes

Select a display style for Structured Data on the Progress Notes window 
using this drop-down list.
For more information, refer to the Electronic Medical Records Setup 
Guide.

My home window Click a radio button to determine the window that displays by default 
when the eClinicalWorks application opens.
For more information, refer to Specifying a Home Screen.

Default Right Panel Configure the tab selected by default when the right Chart Panel opens.
For more information, refer to Configuring the Default Right Panel.

Automatically add 
previously associated 
assessment when Rx is 
continued or refilled from 
Right panel (Medication 
Summary Screen)

Click a radio button to determine whether assessments that were  
previously associated with a prescription are automatically added to a 
patient’s Progress Notes when continuing or refilling a prescription from 
the right Chart Panel.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Setting Description
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4. Click OK.

The method of selecting a provider from the Office Visits and Encounters Lookup windows is configured.  
Log out and log back in to view the changes.

Enabling the Server Object Setting

The Enable ServerXMLHTTP Object setting on the User Settings tab on the My Settings window governs the 
communication between the eClinicalWorks client and server.

To enable communication between the eCW client and server:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

2. Click the User Settings tab.

The User Settings options display.

3. Click Yes in the Enable ServerXMLHTTP Object row:

IMPORTANT!  The default setting is Yes and must not be changed by the user.
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4. Click OK.

The communication between the eCW client and server is configured.  Log out and log back in to view the 
changes.

Enabling Pick Lists by Facility

Users can configure pick list categories by facility, enabling them to use different pick lists at different locations.

To enable pick lists by facility:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

2. Click the User Settings tab.

The User Settings options display.

3. Click Yes in the Load Pick List by Facility row:
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4. Click OK.

Pick Lists by facility are enabled.  Log out and log back in to view the changes.

Specifying a Home Screen

Users can specify the window that displays by default when they log into the eClinicalWorks application. The 
following windows are available as home screens:

To specify a home window:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

2. Click the User Settings tab.

Note: After this feature has been enabled, when this user logs in to eClinicalWorks, the Facility List 
window displays so the user can select the current facility.

 Provider Schedule  Claims

 Office Visits  Labs/Imaging

 Resource Schedule  Payments

 Telephone Encounters
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The User Settings options display.

3. Choose the home screen from the My Home Screen drop-down list:

4. Click OK.

The user’s home screen is specified.  Log out and log back in to view the changes.

Configuring the Default Right Panel

Configure the tab to select by default on the right Chart Panel from the My Settings window.

To configure the default tab on the right Chart Panel:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

2. Click the User Settings tab.

The User Settings options display.

3. Select a tab from the Default Right Panel drop-down list:
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4. Click OK.

The default tab for the right Chart Panel is configured. Log out and log back in to view the changes.

Physician Reference Tab

Set up the physician reference tools from My Settings.

The table provides a description of the options available from this tab:

Setting Description

Installation Information The installation status of various physician reference tools display in this 
section.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Default Library Settings Select the default libraries for several areas of the system from the drop-
down lists in this section.
For more information, refer to the Electronic Medical Records Setup 
Guide.
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Views Tab

Configure the view for Claims Lookup, and select either the Modern or Classic view for printing and faxing 
prescriptions, the Manage Prescriptions window, and the Rx Edit window, and select to display the CDSS and/or 
Classic alerts from My Settings.

The table provides a description of the options available from this tab:

Setting Description

Left Panel Icons Select the appropriate radio button to enable either the Modern or the Classic 
view of the icons that display in the left panel.

Claims Lookup Click the radio buttons and check boxes to configure the information that 
displays on the Claims Lookup window.
For more information, refer to the Billing Setup Guide.

Rx List View for Print 
and Fax

Click the appropriate radio button to use the Modern View or Classic View when 
printing or faxing prescriptions.
For more information, refer to the Electronic Medical Records Setup Guide.

Alerts Click a radio button to indicate whether CDSS Alerts, Classic Alerts, or both will 
be available on the Progress Notes window.
For more information, refer to the Electronic Medical Records Setup Guide.

Manage Rx Click the appropriate radio button to use the Modern View or Classic View for 
the Manage Prescriptions window.
For more information, refer to the Electronic Medical Records Setup Guide.

Rx Edit Click the appropriate radio button to use the Modern View or Classic View for 
the Rx Edit window.
For more information, refer to the Electronic Medical Records Setup Guide.

Patient Labs, DI, and 
Procedure Hx

Click the appropriate radio button to use the Modern View or Classic View for 
patient Labs, Diagnostic Imaging, and Procedures windows.
For more information, refer to the Electronic Medical Records Setup Guide.

Cumulative Lab 
Report

Click the appropriate radio button to use the Modern View or Classic View for 
the Cumulative Lab Report window.
For more information, refer to the Electronic Medical Records Setup Guide.

Formulary Rx Screen Click the appropriate radio button to use the Modern View or Classic View for 
the Formulary Rx window.
For more information, refer to the Electronic Medical Records Setup Guide.

Lab/DI/Procedure 
Order Screen

Click the appropriate radio button to use the Modern View or Classic View for 
the Labs, Diagnostic Imaging, or Procedures order windows.
For more information, refer to the Electronic Medical Records Setup Guide.

Device DI window Enables the display of the intermediary Classic View of the device window, when 
an administrator has enabled the Modern View from Practice Defaults.
For more information, refer to the section Enabling the Outlook Tree View.
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Configuring Quick-Launch Buttons

Configure the Quick-Launch buttons (also known as jelly beans) that display in the upper-right of the application 
window, from the Views tab of the My Settings window.  These quick-launch buttons display the count for such 
items as labs, referrals, and messages in the respective jelly beans.  To hide the count, disable the Quick-Launch 
button settings.

To configure the Quick-Launch buttons:

1. From the File menu, point to Settings, and then click My Settings.

The Settings window displays.

2. Click the Views tab.

The Views options display.

3. Clear the Quick-Launch Button boxes for which you want to hide the count:

CCMR Care Plan 
View

Select the appropriate radio button to indicate that the CCMR Care Plan view 
should appear as either a pop-up or in place in the window.

Progress Notes pop-
up windows

Use the sliding scale to indicate the size of the pop-up windows that will display 
on the Progress Notes window. The scale can be set up to 70% of the size of the 
Progress Notes window.

Apply Medication 
Summary Modern 
View in

Check the boxes in this section to indicate which windows will display the 
Medication Summary in the Modern View.
For more information, refer to the Electronic Medical Records Setup Guide.

Quick-Launch 
Buttons

Check the boxes in this section to indicate which Quick-Launch buttons will 
display in the upper-right of the eClinicalWorks application.
For more information, refer to Configuring Quick-Launch Buttons.

Note:  The system determines the options displayed in this section by the interfaces available to your 
practice.

Setting Description
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4. Click OK.

The count is disabled for the selected Quick-Launch buttons.  The user must log out and log back in to see 
the changes.

An X displays in the jelly bean for any disabled Quick-launch button:

Enabling the Device DI Window

If the administrator enabled the Modern View for a device window at the practice level, an individual can 
choose either to use just the Modern View of the device window or to use the Modern View through the Classic 
View of the device window.

For more information about enabling the Modern View, refer to Enabling the Modern View for Devices.

New Feature
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To enable the Device DI window:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

2. Click the Views tab.

The View options display.

3. Click the Classic View radio button for the Device DI Screen option:

4. Click OK.

The intermediary Classic View of the device window is enabled.

If the provider selected the Classic View option from My Settings, the Classic View of the window displays 
when they click the device name from the Patient Hub: 
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A pop-up window displays when the Modern View is selected by the user, indicating which SDK version is 
required in order to enable the devices window:

When the provider clicks the device button from the Classic View of the device window, the Modern View 
of the window displays:
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If the provider selects the Modern View option for the Device DI window, and then clicks the Orders link 
from the Progress Notes, the Modern View displays.  eClinicalWorks does not display the intermediary 
window—it displays the Modern View of the window for the device:

For more information about using the Modern View for the devices window, refer to the Devices List.
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Show-Hide Tab

Use the Show/Hide tab to display or conceal available options to customize eClinicalWorks from My Settings.

For more information, refer to:

The table provides a description of the options available from this tab:

 Enabling the Outlook Tree View  Configuring Tabs Displayed in the Chart Panel

 Displaying the Chart Panel on the Patient Hub  Selecting a Default Signature Pad

 Displaying the CPT Copyright Pop-Up when 
Logging In

 Selecting a Default Timeout for Server 
Communications

Setting Description

Outlook Tree View Click the appropriate radio button to show or hide the Outlook® Tree 
View, which is an alternate method of navigating through the various 
windows in the application.
To access this view, click the gray heading with a downward-facing 
arrow at the top of all windows:
For more information, refer to Enabling the Outlook Tree View.

Handwritten Signature (Applies 
to Progress Notes printing, 
faxing, and locking)

Click the appropriate radio button to show or hide provider 
signatures when printing, faxing, or locking Progress Notes.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Dispense, Duration, and Refill 
Info in Select Rx Screen for 
Standard Drugs

Click the appropriate radio button to show or hide dispense, 
duration, and refill information about the Select Rx window.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Progress Notes Top Panel Click the appropriate radio button to show or hide the Patient 
Dashboard at the top of the Progress Notes window by default.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Progress Notes Right Panel Click the appropriate radio button to show or hide the right Chart 
Panel on Progress Notes by default.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Patient Hub Chart Panel (Right 
Pane)

Click the appropriate radio button to show or hide the right Chart 
Panel on the Patient Hub by default.
For more information, refer to Displaying the Chart Panel on the 
Patient Hub.

Providers Initials in Progress 
Notes - Visits Drop-down

Click the appropriate radio button to show or hide provider initials in 
the Encounters drop-down list on the Progress Notes window.
For more information, refer to the Electronic Medical Records Setup 
Guide.
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Discontinued Drugs Click the appropriate radio button to show or hide discontinued 
medications.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Display Insurance Group at Line 
Item Level Payment Posting

Click the appropriate radio button to show or hide Insurance Groups 
at the line-item level when posting payments.
For more information, refer to the Billing Setup Guide.

Invalid CPT Codes Click the appropriate radio button to show or hide Current 
Procedural Terminology (CPT®)* codes that are marked Invalid.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Dosage Information for Custom 
Drugs Linked to Drug Libraries

Click the appropriate radio button to show or hide dosage 
information for custom medications linked to drug libraries with NDC 
codes.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Single Button for Prescription 
Based on Patient’s Default 
Pharmacy

Click the appropriate radio button to show or hide a single button for 
transmitting prescriptions to a patient’s default pharmacy.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Examination Categories (Tree) Click the appropriate radio button to show or hide categories by 
default on the Examination window in Progress Notes.
For more information, refer to the Electronic Medical Records Setup 
Guide.

CPT Copyright pop-up when 
logging into the application

Click the appropriate radio button to show or hide the CPT copyright 
pop-up window when logging in to the eClinicalWorks application.
For more information, refer to Displaying the CPT Copyright Pop-Up 
when Logging In.

Custom dosages in Rx Edit 
Screen

Click the appropriate radio button to show or hide custom dosages 
on the Rx Edit window.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Reconcile menu from Quick-
Launch Notification (L Jelly 
Bean)

Click the appropriate radio button to show or hide the menu.

Tabs to display in Progress Note 
Chart Panel

Check the boxes in this section to configure the tabs that display in 
the right Chart Panel.
For more information, refer to Configuring Tabs Displayed in the 
Chart Panel.

*. CPT only © 2012 American Medical Association.  All rights reserved.

Setting Description
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Enabling the Outlook Tree View

The Outlook Tree View is an alternate method of navigating through the various windows in the application.  To 
access this view, click the gray heading with a downward-facing arrow at the top of any window:

To enable the Outlook Tree View:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

2. Click the Show/Hide tab.

The Show/Hide options display.

3. Click the Show radio button in the Outlook Tree View row:
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4. Click OK.

The Outlook Tree View is enabled. Log out and log back in to view the changes.

Displaying the Chart Panel on the Patient Hub

Show or hide the Chart Panel (the right panel on the Patient Hub window) from My Settings.

To display the Chart Panel on the Patient Hub:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

2. Click the Show/Hide tab.

The Show/Hide options display.

3. Click the Show radio button in the Patient Hub Chart Panel (Right Pane) row:
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4. Click OK.

The Chart Panel on the Patient Hub window displays.  Log out and log back in to view the changes.

Displaying the CPT Copyright Pop-Up when Logging In

The system provides the option to display a pop-up to explaining the CPT* copyright information whenever a 
user logs in to the eClinicalWorks application.  The option is available from the Show-Hide tab on the My 
Settings window.

To display the CPT copyright pop-up when logging in to eClinicalWorks:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

2. Click the Show/Hide tab.

The Show/Hide options display.

3. Click the Show radio button in the CPT Copyright pop-up… row:

Enhanced Feature

*. CPT only © 2012 American Medical Association.  All rights reserved.
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4. Click OK.

The CPT copyright pop-up window displays whenever you log in to the eClinicalWorks application.  Log out 
and log back in to view the changes.

Configuring Tabs Displayed in the Chart Panel

Configure the tabs to display on the Chart Panel for each user, from My Settings.

To configure the tabs displayed in the Chart Panel:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

2. Click the Show/Hide tab.

The Show/Hide options display:

Meaningful Use

Note: This section is related to Meaningful Use Measure OBJ: 170.304 (e) - Implement one clinical 
decision support rule.
For more information, refer to the Meaningful Use Training Scenarios Guide.
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3. Check the boxes above the tabs to display in the Tabs to display in Progress Note Chart Panel section:

4. Click OK.

The tabs displayed in the Chart Panel are configured. Log out and log back in to view the changes.

Defaults Tab

To customize eCW, users set preferred default options from the Defaults tab under My Settings.

The table provides a description of the options available from this tab:

Note: The CDSS tab is enabled by default, and cannot be disabled.

Note: A minimum of two tabs are required for display, and a maximum of five tabs may be selected.

Setting Description

Default Superbill Select your default Superbill from this drop-down list.
For more information, refer to the Electronic Medical Records Setup Guide.

Default Lab Requisition 
Form

Select your default lab requisition form from this drop-down list.
For more information, refer to the Electronic Medical Records Setup Guide.
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Default Imaging 
Requisition Form

Select your default diagnostic imaging requisition form from this drop-down 
list.
For more information, refer to the Electronic Medical Records Setup Guide.

Default UOM in Growth 
Charts

Select your default unit of measurement for growth charts from this drop-
down list.
For more information, refer to the Electronic Medical Records Setup Guide.

Default Style in Progress 
Notes

Select your default style for Progress Notes from this drop-down list.
For more information, refer to the Electronic Medical Records Setup Guide.

Default Signature Pad Select your default signature pad from this drop-down list.
For more information, refer to Selecting a Default Signature Pad.

Default Timeout for 
Server Communication

Enter the number of seconds without communication with the server before 
a timeout occurs in this field. 
Entering 0 results in an infinite timeout.
For more information, refer to Selecting a Default Timeout for Server 
Communications.

Default Progress Note 
Templates

Click a radio button to select whether the system chooses a Generic or 
Patient Specific templates by default when accessing Progress Notes 
templates.
For more information, refer to the Electronic Medical Records Setup Guide.

Default Number of Visits 
for Outgoing Referrals

Enter the default number of visits when you are creating outgoing referrals.
For more information, refer to the Front Office Setup Guide.

Default Payment 
Method in Co-pay Screen

Click a radio button to determine the default payment method selected 
when entering co-payments from patients during Check In/Check Out.
For more information, refer to the Front Office Setup Guide.

Default New Patients 
Primary Service Location

Select your default primary service location when adding new patients to 
the system from this drop-down list.
For more information, refer to the Front Office Setup Guide.

Default Option for View 
All Reports

To select your default view, click the View All Reports link on the Labs/DI/
Procedures window from this drop-down list.
For more information, refer to the Electronic Medical Records Setup Guide.

Default window for Lab/
DI Review

Select the appropriate radio button to display reviewed reports or all 
reports, including those that have not been reviewed. Use the drop-down 
arrow to display the options for sorting the reports in the display.

Default Lookup Options Select your default lookup, sort by, and output options from these drop-
down lists for the following reports:
 Cumulative eReport
 View All Reports - By Patient
For more information, refer to the Electronic Medical Records Setup Guide.

Setting Description
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Selecting a Default Signature Pad

Users can select the type of signature pad they want to use by default from My Settings.

To select a default signature pad:

1. From the File menu, point to Settings, and then click My Settings.

The Settings window displays.

2. Click the Defaults tab.

The Defaults options display.

3. Select the type of signature pad to use as you default signature pad from the Default Signature Pad drop-
down list:

4. Click OK.

The default signature pad for this user is specified.  Log out and log back in to view the changes.

Selecting a Default Timeout for Server Communications

Each user can customize the number of seconds before a timeout occurs when eClinicalWorks is 
communicating with the server.
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To configure the default timeout for server communications:

1. From the File menu, point to Settings, and then click My Settings.

The Settings window displays.

2. Click the Defaults tab.

The Defaults options display.

3. Enter the number of seconds before a timeout occurs in the Default Timeout for Server Communication 
field:

Entering 0 results in an infinite timeout.

4. Click OK to save your changes and close this window.

The default timeout for server communications is configured for this user.  Log out and log back in to view 
the changes.

Defaults 2 Tab

A number of additional default options are available from the Defaults 2 tab:
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This table provides a description of the options available from the Defaults 2 tab:

Setting Description

Print Medical Record Click a radio button to default to either the Modern View or the Classic View 
when you print medical records.
For more information, refer to Configuring the View for Printed Medical 
Records.

Choose Ink Click a radio button to use the Modern View, the Classic View, or Version 4 
when you ink documents.
For more information, refer to Selecting an Ink Editing Style.

Default tab for acuities 
under vision examination

Click a radio button to determine your default tab for acuities on the Vision 
Examination window.
For more information, refer to the Electronic Medical Records Setup Guide.

Default Tab for Notes 
under Treatment Screen 
in Progress Notes

Click the appropriate radio button to indicate that the default tab under the 
Treatment window will display as either Notes or Clinical Notes.

Default Facility for 
ordering labs from virtual 
visits

Check this box to use your primary service location as the default facility for 
Virtual Visits.
For more information, refer to the Electronic Medical Records Setup Guide.
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Configuring the View for Printed Medical Records

Set printed medical records to display in either the Modern View or the Classic View from the Defaults 2 tab on 
the My Settings window. Users may print Medical Records from the Patient Hub in the selected default style.

To configure the view for printed medical records:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

2. Click the Defaults 2 tab.

The Defaults 2 options display.

3. Click a radio button in the Print Medical Record row:

Expand/Collapse of 
Treatment Notes

Select one of the choices to indicate which display of Treatment notes will 
be the default.

Expand/Collapse of HPI 
Notes

Select one of the choices to indicate which display of HPI notes will be the 
default.

Expand/Collapse of 
Assessment Notes

Select one of the choices to indicate which display of Assessment notes will 
be the default.

Default View for 
Immunizations

Select the appropriate radio button to enable the default display for the 
Immunizations window as the patient’s injection history, immunization 
schedule, or flu schedule.

Default for Drug Dosages 
lookup

Select the appropriate radio button to set the default display for a lookup of 
drug dosages.

Auto-hide Top Panel and 
Right Panel in

Select one or more of the listed choices to automatically hide the top panel 
and right panel when the respective windows display.

“Done” for Print, Fax, 
and Transmit

Select either Modern or Classic view as the display when print, fax, and 
transmit are completed.

Setting Description
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4. Click OK.

The view for printed medical records is selected.  Log out and log back in to view the changes.

Selecting an Ink Editing Style

Configure the style of ink editing from the Defaults 2 tab of the My Settings window.

To select an ink editing style:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

Note: Classic inking is NOT compatible with Windows XP operating system or newer (e.g., Windows 
Vista®, Windows 2007®, Windows 2008®). The Modern Inking style works with all Windows operating 
systems.

Note:  The Modern method of inking documents requires .NET Framework 2.0.  Practices without this 
software should select the Classic method of inking documents.
If .NET Framework 2.0 is not installed on the system and the Modern method of ink editing is selected, a 
warning message displays when users attempt to ink a document and prompts them to install .NET 
Framework 2.0 and try again.
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2. Click the Defaults 2 tab.

The Defaults 2 options display.

3. Click the appropriate radio button in the Choose Ink row:

4. Click OK.

The ink editing style is selected.  Log out and log back in to view the changes.

Warnings Tab

Suppress various warning messages individually after they pop-up, or collectively from the My Settings window.

To suppress warning messages:

1. From the File menu, point to Settings, and then click My Settings.

The My Settings window displays.

2. Click the Warnings tab.

The Warnings options display.

3. Clear the check box(es) next to the warning(s) to suppress:
©Copyright eClinicalWorks,  November 2014 - System Administration Guide 87



Machine, User, and Practice Settings My Settings
4. Click OK.

The selected warnings are suppressed.

My Resources Tab

Users can select the resources to display on the Resource Schedule from a list of the resources available at a 
selected location.

To configure the resources to display on the Resource Schedule:

1. From the File menu, point to Settings, and then click My Settings.

The Settings window displays.

2. Click the My Resources tab.

The My Resources options display:

Note:  When a warning pop-up window does display, you can suppress that warning from displaying 
in the future.
In the pop-up window, check the box: Don’t display this warning again.
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3. From the Location drop-down list, select the facility for which you want to configure providers.

A list of the resources available at the selected location displays in the left pane.

4. Check the box(es) next to the resource(s) to display for this user on the Resource Schedule.

5. Click =>.

The selected resources are added to the right pane.

6. Clear the check box(es) for the resources in the right pane to not display for this user.

7. Click OK.

The specified resources display on the Resource Schedule for the selected facility.

This user must log out and log back in to see the changes.

eClinicalWorks P2P Tab

Configure the eClinicalWorks P2P (Physician to Physician) Portal settings from My Settings. This feature is 
separate from the main eClinicalWorks application, and must be activated to be used.

For more information, refer to the eClinicalWorks P2P Users Guide.

Practice Defaults
Practice Defaults enables administrators to configure options for all users and computers at your practice.

To access Practice Defaults, open the File menu, click Settings, then click Practice Defaults.
©Copyright eClinicalWorks,  November 2014 - System Administration Guide 89



Machine, User, and Practice Settings Practice Defaults
For more information about Practice Defaults, refer to:

Front Office Tab

From the Front Office tab, the administrator sets the defaults for the medical front office:

This table provides a description of the options available from this tab:

 Front Office Tab  Styles Tab

 Mid-Office Tab  Performance Tab

 Interface Tab  Portal Tab

 General Tab  Options Tab

 Labs Tab  Scanning/Printing Tab

Setting Description

Defaults for New 
Patient

Click More (...) next to the Sex field to select a default gender for new patients.
Select a default state for new patients from the State drop-down list.
For more information, refer to the Front Office Setup Guide.
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Patient Picture 
Settings

Click one of the following radio buttons to determine the source for patient 
pictures:
 Use Context - The URL context on the server is used when a picture is 

loaded. This is the default option; but if you experience problems loading 
pictures, use the FTP option.

 Use FTP - A call to the FTP (File Transfer Protocol) database is made each 
time a picture is loaded. This is slower than the Context option, but more 
reliable.

 No Picture - Patient pictures are not loaded throughout the application.

For more information, refer to the Front Office Setup Guide.

Prefix Defaults 
Settings

Enter the default account prefix into the Use this field.
Check the Do Not Send Account Prefix With Claim Numbers box to prevent this 
account number prefix from being included with Claim Numbers.
For more information, refer to the Front Office Setup Users Guide.

Setting Description
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Referral Visit Details Select the items in this section:
 Include: Claims with No Encounters / Out of Office Visits

Check the boxes in this section to include information on claims with no 
encounters or claims with out-of-office visits in outgoing referrals 
automatically.
For more information, refer to the Front Office Setup Guide.

 Automatically Populate the Diagnosis in Outgoing Referral
Check this box to copy diagnoses from current encounters to the 
Diagnosis/Reason tab on the Referral (Outgoing) window.
For more information, refer to the Front Office Setup Guide.

 Provider Can Set Preference for Diagnosis in Outgoing Referral
Check this box to enable a My Setting option where individual users can 
set their own preferences.
For more information about this setting, refer to Enabling the Server 
Object Setting and the Front Office Setup Guide.

 Allow to Update Visits for Addressed Incoming Referral
Check this box to permit updates in addressed referrals.
For more information, refer to the Front Office Setup Guide.

 Attach Progress Notes by Default in Outgoing Referral
Check this box to attach Progress Notes for the current encounter to 
outgoing referrals automatically.
For more information, refer to the Front Office Setup Guide.

 Attach Medical Summary by Default in Outgoing Referral
Check this box to attach patients’ Medical Summaries to outgoing referrals 
automatically.
For more information, refer to the Front Office Setup Guide.

 Don’t Show Referral Required in the Appointment Dialog…
Check this box to disable the Referral Required flag that displays on the 
Appointment window when there are referrals available for a patient.
For more information, refer to the Front Office Setup Guide.

 Default End date to (...) Days for a New Referral
Enter a number of days to establish an end date for a referral to remain 
valid and active. The default will be one year if the field is left blank.
For more information, refer to the Front Office Setup Guide.

Visits Check this box to enable the configuration of Pay To, Rendering, and 
Supervising providers for claims when creating appointments.
For more information, refer to the Front Office Setup Users Guide.

Setting Description
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Mid-Office Tab

The administrator configures the defaults for the middle office from Practice Defaults:

Patient Demographics Click the radio button for this item to convert the first character of each word 
on the Patient Information window to upper case. All remaining letters of each 
word will be converted to lower case automatically.
To override this feature, enter all characters in a field in uppercase (e.g., 
entering USA in the Country field).
The Patient E-mail field is the only text field not affected by this feature.
For more information, refer to the Front Office Setup Users Guide.

Patient Lookup Click one of these radio buttons to determine whether all patients or only 
active patients display by default on the Patient Lookup window.
For more information, refer to the Front Office Setup Guide.

Resource Schedule 
Default Color (8:00 
AM - 5:00 PM)

Click the More (...) button to display the available colors. Click the color that 
you want to use as the default color for the EMR Resource Schedule.
For more information, refer to the Front Office Setup Guide.

Setting Description
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This table provides a description of the options available from this tab:

Setting Description

Office Visits
Rx, Labs, Immunizations, 
and Referrals (Outgoing)

Check the boxes next to the criteria to highlight a patient’s name in 
green on the Office Visits window.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Show TMHP (Texas 
Medicaid & Healthcare 
Partnership) Family Planning 
Data window in Office Visits

Check this box to include the TMHP (Texas Medicaid and Healthcare 
Partnership) family planning data window in Office Visits.
For practices in Texas that have patients covered by Medicaid, family 
planning data must be submitted in a specific format. The TMHP (Texas 
Medicaid and Healthcare Partnership) family planning data window 
facilitates entering this information.
For more information, refer to the Electronic Medical Records Setup 
Users Guide.

Immunizations Check the appropriate boxes or add/select the appropriate data to 
enable the practice settings for immunizations:
 Do not check Billable for Immunizations given outside

Check this box to mark new immunizations as Billable by default.
For more information, refer to the Electronic Medical Records Setup 
Users Guide.

 Check Billable for New Immunizations by default
Check this box to mark immunizations given outside the practice as 
Non-Billable by default.
For more information, refer to the Electronic Medical Records Setup 
Users Guide.

 Default Dosage Unit in Dosage Calculator
Enter the default dosage (in mg/kg format) for the dosage calculator 
here.
For more information, refer to the Electronic Medical Records Setup 
Users Guide.

 Use … an as Administration Code for Immunization
Click More (...) to select the default Administration Code for 
immunizations.
For more information, refer to the Electronic Medical Records Setup 
Users Guide.
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Vitals Enter the appropriate figures for each of the items in the Vitals section:
 Frequencies

Enter the frequencies used at this practice for hearing tests here.
For more information, refer to the Electronic Medical Records Setup 
Users Guide.

 Decibels
Enter the decibels used for hearing tests at this practice here.
For more information, refer to the Electronic Medical Records Setup 
Users Guide.

 Check Billable by Default if a CPT code is associated with a Vital
Check this box if your practice bills for collecting vitals and has 
associated a CPT* code with collecting them.
For more information, refer to the Electronic Medical Records Setup 
Users Guide.

Medical Summary Click one of the following radio buttons:
 Practice - All users in this practice have the same view and print 

options for the Medical Summary—configured here.
 User - Enables individual users to configure their own view and print 

options directly from the Medical Summary.
Next click Configure in the appropriate section to select the default view 
and print options for medical summaries.
For more information, refer to the Electronic Medical Records Setup 
Guide.

ICD-10 Enter the ICD-10 effective date for your practice in this field.

Vision Rx Options Select the default expiration dates for spectacles and contacts from 
these drop-down lists.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Assessments Select the category to display by default whenever the Assessments 
window is opened in Progress Notes.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Setting Description
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Interface Tab

The administrator configures the defaults for the eClinicalWorks user interface from Practice Defaults:

Current Medication Check and select the appropriate values to enable settings for current 
medications:
 Automatically carry forward current medications when Progress 

Notes is viewed for the first time
Check this box to carry medications forward automatically to a 
patient’s Current Medications whenever Progress Notes display for 
the first time.
For more information, refer to the Electronic Medical Records Setup 
Users Guide.

 Do not carry forward current medications if future encounter is 
more than… days
To prevent medications from being carried forward after a certain 
number of days, select the number of days from this drop-down list.
For more information, refer to the Electronic Medical Records Setup 
Users Guide.

 Prompt user to confirm before carry forward
Check this box to ask users before carrying medications forward to 
new encounters.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Rx Calculate Stop Date for Rx Prescription
Check this box to remove medications from a patient’s Current 
Medications automatically after the Stop Date for that medication has 
been reached.
For more information, refer to the Electronic Medical Records Setup 
Guide.

PickList By Facility Check this box to enable users to configure which Progress Notes items 
display for each category by facility, without linking the configuration to 
a provider.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Smart Form Settings Check this box to display all the Structured Data elements filled in on the 
Smart Forms in the Progress Notes.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Medication Reconciliation Select the Classic or Modern View as the default for the medication 
reconciliation display.

*. CPT only © 2012 American Medical Association.  All rights reserved.

Setting Description
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This table provides a description of the options available from this tab:

Setting Description

Exemptions Check this box if your facility has a state exemption from sending the 
sequence number with Medicaid eligibility requests, so that requests are 
not rejected because the sequence number is not included.
For more information, refer to the Billing Setup Guide.
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Auto Mode Settings Check the appropriate boxes to enable the default settings for this 
category:
 Enable Rx History checking from New Appt & Telephone Encounter 

Screens
Check this box to enable automatic prescription history checking 
with RxHub when a new appointment or telephone encounter is 
created for a patient.
For more information, refer to Configuring Auto Mode Settings.

 Enable for Eligibility Check from New Appt & Telephone Encounter 
Screens
Check this box to enable automatic prescription checks with RxHub 
when a new appointment or telephone encounter is created for a 
patient.
For more information, refer to Configuring Auto Mode Settings.

Disclaimer Settings To create a disclaimer that displays whenever anyone attempts to log 
into the eClinicalWorks application, check the Show Disclaimer for 
Provider’s Consent for Rx History on Log On box and then enter the 
disclaimer text in the blank filed below the check box.
For more information, refer to Creating a Login Disclaimer.

Web Lookup Settings Check the appropriate boxes to enable the default settings for Web 
lookups:
 Enable Real Time Lookup for ePrescription Enabled Pharmacies

Check this box to enable a real-time lookup for e-Prescription-
enabled pharmacies.
For more information, refer to the Electronic Medical Records Setup 
Guide.

 Enable Web Lookup for formulary database
Check this box to enable the Web lookup for the formulary 
database.
For more information, refer to Enabling the Web Lookup for the 
Formulary Database.

Rx History Drug 
Reconciliation

To enable proactive drug reconciliation, check the Enable Proactive Drug 
Reconciliation for box and select the number of days from the drop-down 
list.
For more information, refer to the Electronic Medical Records Setup 
Guide.

RxHub Consent Check this box to specify that eCW can transmit prescription data, which 
is required before it can be incorporated into the RxHub Activity Report.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Setting Description
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Configuring Auto Mode Settings

Auto Mode settings govern the automatic checks of a patient's external Rx history and eligibility with RxHub 
from the New Appointment window and the Telephone Encounters window. Enable the Auto Mode settings 
from Practice Defaults. The RxHub feature must be enabled for the practice to use the Auto Mode settings.

To configure Auto Mode settings:

1. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.

2. Click the Interface tab.

The Interface options display.

3. Check the Enable Rx History check… box to enable automatic prescription history checking with RxHub 
when a new appointment or telephone encounter is created for a patient.

4. Check the Enable Rx Eligibility check… box to enable automatic prescription checks with RxHub when a new 
appointment or telephone encounter is created for a patient:

5. Click OK.

Auto mode settings are configured.  All users must log out and log back in to view these changes.
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Creating a Login Disclaimer

Practices are able to add a disclaimer to the Login window. This disclaimer is designed to obtain providers’ 
consent for prescription history.

To add a disclaimer to the Login window:

1. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.

2. Click the Interface tab.

The Interface options display.

3. Check the Show disclaimer for Provider’s… box to enable the disclaimer.

4. Enter the text to display as a disclaimer in the Disclaimer Settings field:

5. Click OK.

The specified text displays as a disclaimer on the initial Login window the next time any users attempt to 
log in. Users will have to click I Agree to complete the login process.

Note: This feature is enabled by item key.  Contact eCW Support and refer to the Item Key Code 
0609_DMG.
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Enabling the Web Lookup for the Formulary Database

When performing formulary checks, use the Surescripts central hub database to check the formulary. Enable 
the Web Lookup for the formulary database from Practice Defaults.

To enable the Web Lookup for the formulary database:

1. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.

2. Click the Interface tab.

The Interface options display.

3. Check the Enable Web Lookup for formulary database box:

4. Click OK.

The Web Lookup for the formulary database is enabled.  All users must log out and log back in to view 
these changes.

General Tab

The system administrator configures general settings for the eCW application from Practice Defaults:
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This table describes the options available from this tab:
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Setting Description

Time Stamp Settings Check the appropriate boxes to enable the default settings for time 
stamps:
 Use Server Time Stamp

Check this box to utilize the time on the server in all Notes field 
time stamps.
For more information, refer to Configuring Time Stamp Settings.

 Display Time Zone in Server Time Stamp
Check this box to have the server's time zone (EST, PST, etc.) added 
to the time stamp if you have chosen to use the server time in 
Notes field time stamps.
For more information, refer to Configuring Time Stamp Settings.

 Lock Server Time Stamp
Check this box to prevent text from being entered manually in any 
Notes fields outside of the Progress Notes.
Check this box to remove the Time Stamp button from Notes fields.  
Use the Action Taken button to add notes.
Click Action Taken to open a pop-up window and make your entry. 
After this window closes, the system adds the text entered in the 
Notes field following a time stamp. This text cannot be modified in 
the future.
For more information, refer to Configuring Time Stamp Settings.
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Security Setting Check the appropriate boxes to enable the defaults for security settings:
 Security

Click one of the radio buttons to select either User-Based or Role-
Based security settings.
For more information, refer to Enable Role-Based Security.

 Password change is mandatory for hard reset when log in
Check this box to enable individual users to determine their new 
password whenever a Hard Reset is performed.
For more information, refer to Enabling Mandatory Password 
Changes.

 Deny access if the permissions are not configured for user/security 
attribute
Check this box to deny access to all security attributes by default 
until specific security access is granted.
For more information, refer to Denying Access to All Security 
Attributes by Default.

 Enable Facility Based Security
Check this box to enable Facility-Based Security.
For more information, refer to Enable Facility-Based Security.

 Enable Rx Security
Check this box to enable Rx Security.
For more information, refer to Enable Rx Security.

Assigned to Favorites  Allow Providers/Staff to select their own My Assigned Favorites
Check this box to enable users to populate their own My Favorites 
list.
For more information, refer to Enabling Users to Populate My 
Favorites Lists.

Show Last Appt Date in 
Patient Lookup Screen

Check this box to display patients’ last appointment dates on the Patient 
Lookup window.
For more information, refer to the Front Office Setup Guide.

Allow Facility to be 
associated with Multiple 
Facility Groups

Check this box to enable a facility to be added to more than one Facility 
Group.
For more information, refer to Enabling the Association of Facilities with 
Multiple Groups.

Copy My Settings To copy your My Settings options to another provider, select a provider 
from the Provider drop-down list.
To copy your My Settings options to another staff member, select a staff 
member from the Staff Member drop-down list.
For more information, refer to Copying My Settings Options to Other 
Users.

Setting Description
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Configuring Time Stamp Settings

Practices have two options for the time stamp on Notes fields throughout the system—either the local time or 
the time on the server. If a practice uses the server time and the server is in a different time zone from some of 
the local systems, all time stamps in Notes will use the server time.

To set the Time Stamp settings:

1. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.

2. Click the General tab.

The General options display:

Enterprise Directory To enable the Enterprise Directory, check the Enable Enterprise Directory 
box.
After you check the Enable Enterprise Directory box, check the Partition 
Patients at Enterprise Level box to partition patients at different 
Enterprise levels.
For more information, refer to Enabling and Partitioning the Enterprise 
Directory.

Residency/Educational 
Facility

 Show Confirmatory sign off in Progress note
Check this box to display a confirmatory sign-off on the Progress 
Notes window for Residency/Educational facilities.
For more information, refer to the Electronic Medical Records Setup 
Guide.

 Include Review notes in Confirmatory sign off
Check this box to include review comments for Residency/
Educational facilities on Progress Notes.
For more information, refer to the Electronic Medical Records Setup 
Guide.

 Assign unassigned encounter to
Click one of the radio buttons in this section to automatically assign 
unassigned encounters to the selected provider.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Setting Description
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3. Check one or more of the following boxes:

4. Click OK.

Time stamp settings are configured. All users must log out and log back in to view these changes.

Option Function

Use server time stamp Check this box to utilize the time on the server in all Notes field 
time stamps.

Display time zone in server 
time stamp

If you have chosen to use the server time in Notes field time 
stamps, check this box to have the server's time zone (EST, PST, 
etc.) added to the time stamp.

Lock server time stamp To prevent text from being entered manually in any Notes fields 
outside of the Progress Notes, select this option.
Select this option to remove the Time Stamp button from Notes 
fields. The Action Taken button must be used to add notes.
Click the Action Taken button to open a pop-up window where the 
user can enter text. After this window closes, the entered text is 
added to the Notes field following a time stamp. This text cannot be 
modified in the future.
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Enable Role-Based Security

Before the administrator can configure any roles or assign security permissions, the role-based security feature 
must be enabled from Practice Defaults.

To enable role-based security:

1. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.

2. Click the General tab.

The General options display.

3. In the Security Setting section, click Role Based:

You can select user-based or role-based security setting.

4. Click OK.

Role-based security is enabled.  All users must log out and log back in to view these changes.

For more information about using role-based security, refer to Role-Based Security.
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Enabling Mandatory Password Changes

Administrators can enable individual users to determine their new password whenever a Hard Reset is 
performed.

To enable the mandatory changing of passwords:

1. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.

2. Click the General tab.

The General options display.

3. Check the Password change is mandatory… box:

4. Click OK.

A password change is mandatory when a Hard Reset is performed.

After this setting is enabled and a Hard Reset is performed for a user, the next time they log in they will be 
prompted to change their password:
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Hard Reset of Password by Other User(s) Option on 

eClinicalWorks Administrator

Configure the Other User(s) option to enable the users added to this list to hard reset passwords.

To configure the Other User(s) list:

1. From File menu, point to Settings and click eClinicalWorks Administrator.

The eClinicalWorks Administrator window displays.

2. Click Add:

The Users List window displays.

3. Select the user to be added to the Other User(s) list:

Enhanced Feature
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4. Click OK.

The eClinicalWorks Administrator window displays.

5. Check the box next to Allow “Hard Reset Password” by Other User(s):

6. Click Close.

The users in the Other User(s) list can hard reset passwords.

Search Capability and Pagination on Hard Reset Password 

Window

Search Capability has been added to the Hard Reset Password window (accessed from File menu > Settings 
option) enabling users to perform real-time searches for the staff and providers:
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The Prev and Next pagination buttons enable users to navigate through the list:

Denying Access to All Security Attributes by Default

Some of the new security attributes in the eClinicalWorks system deny access to certain features to which other 
attributes permit access. To ensure that the default for your practice denies access to features unless the 
practice specifically grants access, a Practice Default option provides this security measure.

To deny access to all features by default:

1. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.

2. Click the General tab.
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The General options display.

3. In the Security Setting section, check the Deny access… box:

4. Click OK.

Users are denied access to all security attributes by default. All users must log out and log back in to view 
these changes.

Enable Facility-Based Security

Enable the facility-based security settings from Practice Defaults.

To enable facility-based security settings:

1. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.

2. Click the General tab.

The General options display.

3. Check the Enable Facility Based Security box:
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4. Click OK.

Facility-based security is enabled, adding a By Facility tab to the Security Settings window. All users must 
log out and log back in to view these changes.

For more information about using this feature, refer to Facility-Based Security.

Enable Rx Security

The Rx Security feature enables staff members to print and fax prescriptions for providers. This feature must be 
enabled from Practice Defaults.

To enable Rx Security:

1. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.

2. Click the General tab.

The General options display.

Note:  To use Facility-Based Security, select the User Based option.

Please note that Facility-Based Security is incompatible with Role-Based Security.
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3. Check the Enable Rx Security box:

4. Click OK.

Rx Security is enabled, adding an Rx Security button to the Security Settings window.  All users must log out 
and log back in to view these changes.

For more information about using this feature, refer to Rx Security.

Enabling Users to Populate My Favorites Lists

The system can prevent users from populating their own My Favorites lists.

To grant permission to users to configure their Assign To favorites:

1. From the File menu, click the Security Settings option.

The Security Settings window displays.

2. Check the Admin My Assign Favorites box for the providers, staff, or roles that to be able to configure their 
Assign To favorites.

3. Click OK.

The Security Settings window closes.
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4. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.

5. Click the General tab.

The General options display.

6. Check the Assigned To Favorites box:

7. Click OK.

If users have permission to configure Assigned favorites, they can add or remove favorites while making 
assignments.  All users must log out and log back in to view these changes.

For more information about using this feature, refer to Configuring My Favorites from My Settings.

Enabling the Association of Facilities with Multiple Groups

Users may associate facilities with multiple Facility Groups.  To use this feature, enable it from Practice 
Defaults.
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To enable the association of facilities with multiple groups:

1. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.

2. Click the General tab.

The General options display.

3. Check the Allow Facility to be associated… box:

4. Click OK.

The facilities are associated with multiple Facility Groups. All users must log out and log back in to view 
these changes.

Copying My Settings Options to Other Users

Users can copy their own My Settings options to other users in their practice.

To copy My Settings options to other users:

1. From the File menu, point to Settings, and then click the Practice Defaults option.

The Practice Defaults window displays.
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2. Click the General tab.

The General options display.

3. To copy your Settings options to another provider, select the provider’s name from the Provider drop-down 
list.

4. To copy your Settings options to another staff member, select the staff member’s name from the Staff 
Member drop-down list:

5. Click OK.

The My Settings options for the current logged-in user are transferred to the selected provider and/or staff 
member.  All users must log out and log back in to view these changes.

Enabling and Partitioning the Enterprise Directory

Enable and partition the Enterprise Directory from the General tab of the Practice Defaults window.

For more information, refer to the Enterprise Directory Users Guide.
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Labs Tab

The administrator sets the preferred method for managing and displaying lab request and lab results for the 
office from Practice Defaults:

The table provides a description of the options available from this tab:

Setting Description

All orders must be associated 
with assessment(s) while 
ordering

Check this box to require that users associate at least one assessment 
with a lab to order it.
For more information, refer to the Electronic Medical Records Users 
Guide.

Change appointment provider 
to ordering provider when 
transferring lab from future to 
current visit

Check this box to mark the appointment provider for an encounter 
automatically as the ordering provider on any labs that are 
transferred from a future to a current visit.
For more information, refer to the Electronic Medical Records Users 
Guide.
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Allow ONLY selection of 
specimen source and 
description in lab review

Check this box to enable altering of only the Specimen Source and 
Description fields when reviewing labs.
For more information, refer to the Electronic Medical Records Users 
Guide.

Show ONLY outstanding and 
unreviewed Future Orders in 
order window

Check this box to display only outstanding and unreviewed future 
orders on the View Orders window (accessible from the Appointment 
and Office Visits windows).
For more information, refer to the Electronic Medical Records Users 
Guide.

Select Specimen Collection for 
current labs while transmitting

Check this box to have the Specimen Collection box checked by 
default on labs.
For more information, refer to the Electronic Medical Records Users 
Guide.

Select the logged in provider as 
the default provider while 
ordering labs from virtual visits

Check this box to assign the logged-in provider as the default 
provider for labs ordered during Virtual Visits.
If the logged-in user is not a provider, then the provider selected as 
the PCP on the Patient Information window is the default provider.
For more information, refer to the Electronic Medical Records Users 
Guide.

Mark In House lab as received if 
results are entered manually

Check this box to mark labs performed in house as Received 
automatically whenever results are entered manually on the Lab 
Results window.
For more information, refer to the Electronic Medical Records Users 
Guide.

Do not allow transfer of 
reviewed future orders to 
current visit

Check this box to disable transferring of the reviewed future orders 
to current visits.
For more information, refer to the Electronic Medical Records Users 
Guide.

Show notes on Progress notes 
for Past Results

Check this box to display notes from past lab results on Progress 
Notes whenever the same lab is ordered.
For more information, refer to the Electronic Medical Records Users 
Guide.

Show Lab Results on Progress 
Notes

Check the Show Lab Results on Progress Notes box to display lab 
results directly on the Progress Notes window.
After checking this box, users may check the following boxes:
 Show Labs/DI/Procedure notes - Display notes for lab, 

diagnostic imaging, and procedures on the Progress Notes 
window (in the Treatment section, under the associated lab).

 Show only In-House labs results - Displays ONLY results for In-
House labs.  Results for labs that are sent out to a lab company 
do not display.

 For more information, refer to the Electronic Medical Records 
Users Guide.

Setting Description
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Styles Tab

Select style choices from the Practice Defaults window:

Assign results to referring 
provider

Check this box to automatically assign lab results to the Referring 
Provider for encounters.
For more information, refer to the Electronic Medical Records Users 
Guide.

Enable Result Based Billing 
interface

Check this box to enable Result-Based Billing.
When lab results are received, CPT* and ICD codes associated with 
the lab are attached to the results.
For more information, refer to the Billing Setup Guide.

Send copies of lab results to 
providers in the CC list

Check this box to automatically forward lab results to internal 
providers in the CC list.
For more information, refer to the Electronic Medical Records Users 
Guide.

Lab/DI Default Company Select the default lab and diagnostic imaging companies for tests 
from the Lab Company and DI Company drop-down lists in this 
section.
For more information, refer to the Electronic Medical Records Users 
Guide.

Default Bill To Physician 
Account

Select one of the following options from the Lab Company and DI 
Company drop-down lists in this section:
 Never - The Bill to Physician box is clear by default.
 Always - The Bill to Physician box is checked by default.
 Self-Pay/No Insurance - The Bill to Physician box is checked 

when the patient is marked as Self-Pay or has no insurance.
To use these settings on future labs as well, check the Save Setting 
for Future Orders box.
For more information, refer to the Billing Setup Guide.

Lookup Date Range For Viewing Enter the number of days in the Lab Cumulative Report and View All 
Reports by Patient fields to configure the number of days contained 
in each report.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Maximum number of reports 
for the same test in Cumulative 
Report

Enter the maximum number of reports for the same test to include in 
a single cumulative report in this field.
For more information, refer to the Electronic Medical Records Setup 
Guide.

*. CPT only © 2012 American Medical Association.  All rights reserved.

Setting Description
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The table provides a description of the options available from this tab:

Setting Description

Default Rx Style Select the default styles for printing and faxing prescriptions from the 
Print Rx and Fax Rx drop-down lists.
To include a cover page on prescriptions, check the Include Cover Page 
box and select a default cover page from the Rx Cover Page drop-down 
list.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Default Rx Signature 
Settings

Click a radio button to determine which provider’s signature is included 
on locked Progress Notes.
For more information, refer to the Electronic Medical Records Setup 
Guide.
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Performance Tab

The options on this tab are designed to help large practices that experience performance slowdowns when 
users search for large amounts of data in their Lookup windows:

The table provides a description of the options available from this tab:

Controlled Rx Settings (Fax 
Rx)

Check the Do not allow faxing of controlled Rx box to prevent the faxing 
of all controlled medications.
To prevent the faxing of certain schedules of controlled medications, 
check the appropriate box(es) in the Do not allow faxing of following CSA 
Schedule Drugs section.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Default Print Style Sheet Select the default appointment card and receipt styles from the 
Appointment Card and Receipt drop-down lists.
For more information, refer to the Front Office Setup Guide.

Default Prescription Note Enter the text that you want to display by default in the Notes field for 
prescriptions.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Setting Description
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Setting Description

Claims Lookup  Enter the maximum number of days the service dates difference is 
allowed between the Start Date and End Date fields on the Claims 
Lookup window.

 If your database is large in terms of patient records and claims, a 
smaller maximum difference between Start and End dates will 
create more specific and faster searches of your claims and 
accounts.

 Enter 0 to remove restrictions on search date ranges.
For more information, refer to Configuring Performance Settings.

Billing Summary Report  Enter the maximum number of days the service date difference is 
allowed between the Start Date and End Date fields on the Billing 
Summary Lookup window.

 If your database is large in terms of patient records and claims, a 
smaller maximum difference between Start and End dates will 
create more specific and faster searches of your claims and 
accounts.

 Enter 0 to remove restrictions on search date ranges.
For more information, refer to Configuring Performance Settings.

Accounts Lookup  Enter the maximum number of days difference allowed between 
the Start Date and End Date fields on the Accounts Lookup window.

 If your database is large in terms of patient records and claims, a 
smaller maximum difference between Start and End dates will 
create more specific and faster searches of your claims and 
accounts.

 Enter 0 to put no restrictions on search date ranges.
For more information, refer to Configuring Performance Settings.

Fax/Scan Document Size Enter the maximum file size (in megabytes) for faxed and scanned 
documents in Patient Documents.
For more information, refer to Configuring Performance Settings.

Load Default Data Click one of the following radio buttons for each row:
 Yes - All data is loaded before you search.
 No - Data is only loaded after you enter search criteria.
For more information, refer to Configuring Performance Settings.

Min Character to Initiate a 
Search

Enter the minimum number of characters that must be entered into a 
Search field before the system begins loading data search results.  The 
larger this number is, the more specific and faster your searches will be.
For more information, refer to Configuring Performance Settings.
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Configuring Performance Settings

Performance enhancement options include maximum allowed service dates differences, maximum file size 
limits, default data loading options, and minimum character limits to initiate real time searches.

To enter performance-enhancing settings:

1. From the File menu, point to Settings, and then click Practice Defaults.

The Practice Defaults window displays.

2. Click the Performance tab.

The Performance options display:

3. To define a maximum difference between the Start Date and End Date fields on the Claims Lookup, 
Accounts Lookup, and Billing Summary Report windows, enter the appropriate number of days in the 
Claims Lookup, Billing Summary Report, and/or Accounts Lookup fields.

If your database is large in terms of patient records and claims, a smaller maximum difference between 
Start and End dates will create more specific and faster searches of your claims and accounts.

Leave 0 as the default to put no restrictions on searches.

4. To define a maximum file size (in megabytes) for faxed and scanned documents in Patient Documents, 
enter the number of megabytes (MB) in the Fax/Scan Document Size section.

5. You can also enable the way the system loads data for your searches in other Lookup windows using the 
Load Default data settings:

 Click Yes to have the system load all data before you search.
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 Click No to enter search data before the system loads data.

Depending on the size of your database, clicking Yes can slow your searches for an unacceptable 
amount of time. If your database is large or searches seem slow, click No.

6. In the Min character to initiate a search group box, enter the minimum number of characters that must be 
entered into a Search field before the system begins loading search results. The larger this number is, the 
more specific and faster your searches will be.

7. Click OK.

Performance settings are configured. All users must log out and log back in to view these changes.

Portal Tab

The Portal tab contains settings related to the Patient Portal. This feature is separate from the main 
eClinicalWorks application and must be purchased from eClinicalWorks.

For more information, refer to the Patient Portal Users Guide.

Options Tab

You can enable many optional features from the Options tab on the Practice Defaults window.

The table provides a description of the options available from this tab:

Setting Description

Enable CHDP  
(PM-160 Form)

Enables the CHDP (Child Health and Disability Prevention) (PM-160) 
form.
For more information, refer to the Billing Setup Guide.

Display MRN  
(External System) on Patient 
Demographic Screen Title 
Bar

Displays any MRN information (entered on the Patient Information - 
Additional Info window) in the title bar of the Patient Information 
window.
For more information, refer to the Front Office Setup Guide.

Enable Departments Enables users to select a department on the Appointment, Out of Office 
Visits, and Claims windows.
For more information, refer to Enabling Departments.

Department is mandatory 
on appointment/out of 
office visits/claim windows

The Department field is marked as mandatory on the Appointment, Out 
of Office Visits, and Claims windows.
For more information, refer to Making Departments Mandatory on 
Appointments, Out of Office Visits, and Claims.

Lock patient payment after 
printing the receipt

Whenever a receipt is printed for a payment, the associated payment is 
locked and cannot be edited.
For more information about printing receipts, refer to the Front Office 
Setup Guide.
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Enable PCP/Referring 
Providers selection from a 
Browse List instead of Drop 
Down combo

Disables the ability to select PCPs/Referring Providers from a drop-down 
list on the Patient Information window.  Users must click More (...) and 
then select a provider from the window that displays.
For more information, refer to the Front Office Setup Guide.

Validate patient’s Additional 
Info in Demographic section 
itself

Enables a validation check on the Patient Information - Additional Info 
window upon attempting to exit.
For more information, refer to the Front Office Users Guide.

Disable Encounter Count on 
Provider’s Calendar

Disables the encounter count on providers’ calendars.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Enable appointment 
creation for Inactive/
Deceased patients

Enables the creation of appointments for patients that are marked as 
Inactive or Deceased.
For more information, refer to the Front Office Setup Guide.

Enable Quick Registration 
Feature

Enables the Quick-Registration feature.
For more information, refer to the Front Office Setup Guide.

Enable using Asynchronous 
method for sending 
ePrescriptions

e-Prescriptions are stored on the eClinicalWorks server and then sent to 
pharmacies.  Without this option enabled, e-prescriptions are sent to the 
pharmacy directly from the eClinicalWorks application.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Set default to Both in the 
search option of Guarantors 
window

The in drop-down list defaults to the Both option on the Guarantors 
window, instead of Guarantors.
For more information, refer to the Front Office Setup Guide.

Enable copying the 
guarantor address to all the 
associated members

Whenever a change is made to a guarantor’s address, the option is given 
to copy this address to all patients associated with this guarantor.
For more information, refer to the Front Office Setup Guide.

Allow Login Provider to send 
ePrescriptions (New Rx only) 
with their details

The system will enable logged-in providers to send e-Prescriptions with 
their details for other providers’ patients.  This only applies to new 
prescriptions.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Allow PN Assigned To 
Provider to send 
ePrescriptions (New Rx only) 
with their details

The system enables Progress Notes Assigned To providers that are 
logged in to send e-Prescriptions with their details for other providers’ 
patients.  This only applies to new prescriptions.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Enable ePayment 
transactions (Credit Card, 
Debit Card, ACH [Check])

Enables the Intuit® interface to process payments.
For more information, refer to the Billing Setup Guide.

Setting Description
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Include Provider Signature 
in the Outgoing Referral 
Print/Fax

Automatically includes provider signatures on printed and faxed 
outgoing referrals.
For more information, refer to the Front Office Setup Guide.

Show Medication Reviewed 
in progress notes for 
verified current medications

Displays that a medication is reviewed on the Progress Notes window if 
the Medication Verified box is checked on the Current Medications 
window.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Due to pre-printed 
prescription paper set 
Comments max limit to 200 
Chars.

Limits the Comments field on the Print Rx window to 200 characters.  
This is to ensure that prescription comments do not exceed the pre-
defined boundaries of paper forms.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Enable InScope Option on 
Quick Registration Screen

Enables the selection of the In Scope radio button during Quick 
Registration.
For more information, refer to the Front Office Setup Guide.

Enable Fax inbox by 
departments

Enables the creation of fax inboxes for specific departments, instead of 
just facilities.
For more information, refer to Enabling Fax Inboxes by Department.

Show ePrescription Register 
Old Screen

Displays the Classic View for the Register ePrescriber window.
For more information, refer to the Electronic Medical Records Setup 
Users Guide.

Show FTPS Progress Dialog Display the progress dialog during FTPS transfers.
For more information, refer to Displaying FTPS Transfer Status.

Show HelpHub in external 
browser window

Enables the HelpHub to open in an external Internet browser window.
For more information, refer to Enabling the HelpHub.

Show electronic signature 
on print/fax lab order form

Automatically includes provider signatures on printed and faxed lab 
orders.
For more information, refer to the Electronic Medical Records Setup 
Users Guide.

Enable generated letters to 
automatically save in 
patient’s chart (patient 
documents)

Automatically saves letters in the Patient Documents for the patient for 
whom it is generated.
For more information, refer to the Front Office Setup Users Guide.

Enable Ohio Pharmacy 
Board related functionality

Enables features required for the Ohio Pharmacy Board.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Setting Description
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Enabling Departments

Enable departments from the Options tab on the Practice Defaults window.

To enable departments:

1. From the File menu, point to Settings, and then click Practice Defaults.

The Practice Defaults window opens with the Front Office tab displayed.

2. Click the Options tab.

The Options settings display.

3. Check the Enable Departments box:

Enable Modern Screen for 
Devices

Enables the Modern View of the window for devices.  This feature 
requires additional setup on each individual machine.
 For more information about completing the setup:

 refer to Enabling the Modern View for Devices
 refer to the eClinicalWorks On-Demand Product Activation 

Guide
 contact your system administrator

 For more information about using the Modern View, refer to the 
Devices List.

Enable Jelly Bean Access 
Filter (Tomcat restart 
required)

Enables the administrator to specify users who have access to other 
users’ Assigned To queues in each jelly bean.
For more information, refer to Enabling Jelly Bean User Access.

Setting Description
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4. Click OK.

Departments are enabled.

Making Departments Mandatory on Appointments, Out of 

Office Visits, and Claims

Enable departments from the Options tab on the Practice Defaults window.

To make departments mandatory on appointments, out of office visits, and claims:

1. From the File menu, point to Settings, and then click Practice Defaults.

The Practice Defaults window opens with the Front Office tab displayed.

2. Click the Options tab.

The Options settings display.

3. Check the Department is mandatory on appointment/out of office visits/claim screens box:
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4. Click OK.

A department must be entered whenever creating an appointment, out-of-office encounter, or claim.

Enabling Fax Inboxes by Department

Enable different fax inboxes for each department from the Options tab on the Practice Defaults window.

For more information about configuring fax inboxes by department, refer to Configuring Fax Inboxes by 
Department.

To enable fax inboxes by department:

1. From the File menu, point to Settings, and then click Practice Defaults.

The Practice Defaults window opens with the Front Office tab displayed.

2. Click the Options tab.

The Options settings display.

3. Check the Enable Fax inbox by departments box:
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4. Click OK.

Different fax inboxes may be configured for each department.

Displaying FTPS Transfer Status

Enable the display of the progress status of FTPS transfers from the Options tab on the Practice Defaults 
window.

To display FTPS transfer status:

1. From the File menu, point to Settings, and then click Practice Defaults.

The Practice Defaults window opens with the Front Office tab displayed.

2. Click the Options tab.

The Options settings display.

3. Check the Show FTPS Progress Dialog box:
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4. Click OK.

The progress status of FTPS transfers displays.

Enabling the HelpHub

The HelpHub is an online help system within the eClinicalWorks application. To display the HelpHub in an 
internal view when launched from the Help menu, clear the selection for the option Show Help Hub in External 
Browser window in Practice Defaults. If this option is checked, the HelpHub is launched in an external browser.

To enable the HelpHub to display in the external browser:

1. From the File menu, point to Settings, and then click Practice Defaults.

The Practice Defaults window opens with the Front Office tab displayed.

2. Click the Options tab.

The Options settings display.

Note: The HelpHub is a proprietary eClinicalWorks help system that includes an authentication process. If 
a user attempts to paste an unauthenticated browser window into the Web address, the HelpHub will 
not open.
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3. Check the box for Show HelpHub in external browser window box:

4. Click OK.

The HelpHub is enabled for launching from the Help menu in an external browser.  

For more information, refer to Launching the HelpHub.

Launching the HelpHub

After enabling the HelpHub as described in the section above, launch it from the Help menu in an external 
browser.

The HelpHub is best viewed using Mozilla® Firefox® and Google™ Chrome™.

To view HelpHub in Internet Explorer®, add the following site to Internet Explorer® Trusted Sites: https://
ecwhelphub.eclinicalweb.com/webhelp 

To launch the HelpHub: 

1. Click the Help menu to display a drop-down list.

2. From the drop-down list, click the HelpHub option:

Note: Link above is for configuration purposes only and  will not launch HelpHub directly.
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The HelpHub displays:

Enabling the Modern View for Devices

Click Enable modern screen for devices from the Options tab on the Practice Defaults window.  This feature 
requires additional setup on each individual machine.

Using the Product Hub: Product Activation tool, the administrator activates the devices supported by the 
eClinicalWorks application.  Not all devices are available on demand.

New Feature
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For more information about the list of supported devices, refer to the Devices Users Guide from the 
my.eclinicalworks.com Customer Portal https://my.eclinicalworks.com.

If the practice administrator enables the Modern View at the practice level, an individual user can set 
eClinicalWorks to use just the Modern View of the device window or to use an intermediary Modern View 
through the Classic View device window (using the Classic View window to display the Modern View window).  
If the provider selects the Modern View option for the Device DI window, eClinicalWorks does not display the 
intermediary window; it displays the Modern View of the window for the device.

For more information about enabling the Device DI window, refer to Enabling the Device DI Window.

With the Modern View of the device window enabled, the user can use structured data, trend analysis, reports, 
and log comparison, etc.

 For more information about all the devices supported by eCW, refer to the Devices List, available from the 
my.eclinicalworks.com Customer Portal: https://my.eclinicalworks.com.

 For more information about using the Modern View for devices, refer to the Devices Users Guide.

To enable the Modern View for devices:

1. From the File menu, point to Settings, and then click Practice Defaults.

The Practice Defaults window opens with the Front Office tab displayed.

2. Click the Options tab.

The Options settings display.

3. Check the Enable modern screen for devices box:
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4. Click OK.

5. Log out and log back in to view the changes. 

The Modern View of the devices window is enabled.

For more information, refer to the section Enabling the Outlook Tree View.

Enabling Jelly Bean User Access

To enable jelly beans user access:

1. From the File menu, point to Settings, and then click Practice Defaults.

The Practice Defaults window opens.

2. Click the Options tab.

3. Check the box next to Enable jelly bean access filter (Tomcat restart required).

4. Click OK:

Note:  This feature requires additional setup on each individual machine.
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The jelly bean access filter is enabled.

Configuring Jelly Bean User Access

To configure jelly beans user access:

1. From the EMR menu, point to Miscellaneous Configuration Options, and then click Configure Categories.

The Configure Categories window opens:

2. Select jelly bean User Access from the Category drop-down list.
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Set the fields as described in the following table: 

3. Click Apply.

4. Click OK.

User access to the jelly beans is configured.

Scanning/Printing Tab

The Practice Defaults window contains the options used to scan documents and print various sections of the 
Progress Notes.

The table provides a description of the options available from this tab:

Field Information

Filter By The drop-down list options are:
 User:

 Select the All Licensed Providers radio button:

• Click the All radio button to select all Providers

• Select individual providers by checking the box next to the 
provider name

 Select the All Other Staff radio button:

• Click the All radio button to select all Staff

• Select individual staff members by checking the box next to the 
staff member’s name

 Role:
 Check the box next to All to select all roles
 Select individual roles by checking the box next to the role

All jelly beans The options are:
 Check the box next to All jelly beans to select all jelly beans
 Check the box next to a jelly bean to select a jelly bean or select multiple 

jelly beans to set access

Facility  The options are:
 Check the box next to All to select all facilities
 Select the Facility from the Facility drop-down list
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Enabling the Scanning of Documents into Temporary 

Subfolders

To save scanned documents in temporary subfolders on your machine, enable the Enable scanning documents… 
option in Practice Defaults.  This is useful to prevent the merging or deleting of documents when multiple users 
are scanning documents into the system at the same time.

To enable the scanning of documents into temporary subfolders:

1. From the File menu, point to Settings, and then click Practice Defaults.

The Practice Defaults window displays.

2. Click the Scanning/Printing tab.

The Scanning/Printing options display.

3. Check the Enable scanning documents… box:

Setting Description

Enable scanning documents 
into temp sub folder based 
on system user profile

Check this box to enable the saving of scanned documents to temporary 
subfolders on your machine. This is useful to prevent the merging or 
deleting of documents if multiple users are scanning documents into the 
system at the same time.
For more information, refer to Enabling the Scanning of Documents into 
Temporary Subfolders.

Show print dialog after done 
button is clicked on the 
Billing window

Check this box to display the print dialog automatically after the users 
clicks Done from the Billing window of the Progress Notes.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Select defaults for print all 
window

Check the boxes in this section to select the information to transmit by 
default when a users prints, faxes, or transmits a prescription.
The Transmit section refers to the time a user clicks Send Rx. This button 
must first be enabled for each user from My Settings.
For more information about enabling this feature, refer to Show-Hide 
Tab.
For more information, refer to the Electronic Medical Records Setup 
Guide.

Note: This feature is enabled by item key.  Contact eCW Support and refer to the Item Key Code 
0667_DMH.
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4. Click OK.

The scanning of documents into temporary subfolders is enabled.  All users must log out and log back in to 
view these changes.

eClinicalWorks Administrator
The current administrator can change or assign an eClinicalWorks administrator a co-administrator from the File 
menu.

For more information about the eClinicalWorks Administrator, refer to:

 Changing the eClinicalWorks Administrator

 Enabling Co-Administrators and Others to Hard Reset Passwords

Changing the eClinicalWorks Administrator

The current eClinicalWorks administrator can set a new administrator.

To change the eClinicalWorks administrator:

1. From the File menu, point to Settings, and then click eClinicalWorks Administrator.

The eClinicalWorks Administrator window displays.

2. Click Change:
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3. Select the name of the person who will become the new administrator, then click Close.

The selected user is now the administrator.

Enabling Co-Administrators and Others to Hard Reset 

Passwords

Co-administrators and other users can perform a hard reset on passwords only if granted permission from the 
eClinicalWorks Administrator window.

To give co-administrators and others permission to hard reset passwords:

1. From the File menu, point to Settings, and then click eClinicalWorks Administrator.

The eClinicalWorks Administrator window displays.

2. Click the name(s) of the co-administrators or other users who will be allowed to hard reset passwords.

3. Check the Allow Hard Reset Password by Co-Administrators box

And / Or

Check the Allow Hard Reset Password by Other User(s) box:

Note: Only the current administrator can change the name in this field.

Note: To create co-administrators, grant the user permission to the Administration security attribute.  
For more information, refer to Specifying Co-Administrators.
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4. Click Close.

The hard resetting of passwords by co-administrators is enabled.

Hard Reset Password
The system administrator can use the Hard Reset Password feature to reset a user's password. Only the 
administrator has access to this function.

Grant co-administrators permission to use this feature from the eClinicalWorks Administrator window.

For more information, refer to Enabling Co-Administrators and Others to Hard Reset Passwords.

To reset a password:

1. From the File menu, point to Settings, and then click Hard Reset Password.

The Reset Password window displays:
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2. Select All, Providers, or Staff from the Users List drop-down to filter the displayed users.

3. Check the box next to the user(s) for whom the password will be reset.

4. Enter and confirm the new password.

5. Click OK.

The selected user’s password is reset.

Authentication Settings
Authentication settings provide the administrator with a way to determine how the eCW system enables a user 
to log in and work on the eClinicalWorks application.

For more information about authentication settings, refer to:

Note: If the steps in Enabling Mandatory Password Changes were performed, the password entered 
is irrelevant; users that are Hard Reset will be prompted to enter their own new password the next 
time they log in.

 Configuring the Session Inactivity Timeout  Requiring Alphanumeric Passwords

 Locking Accounts After a Number of Failed 
Login Attempts

 Enforcing Password History

 Setting the Minimum Password Length  Requiring Password Changes
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Configuring the Session Inactivity Timeout

Configure the system to time out after a certain period of inactivity from the Authentication Settings window.

To set the session inactivity time out:

1. From the File menu, point to Settings, and then click Authentication Settings.

The Authentication Settings window displays.

2. Check the Session activity time out box:

3. Enter the time, in HH:MM:SS format, in the field here.

4. Click OK.

The system will time out and lock the program after the specified period of inactivity.

Locking Accounts After a Number of Failed Login Attempts

Administrators may configure the system to lock out users who fail their login attempt a certain number of 
times from the Authentication Settings window.
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To lock accounts after failed login attempts:

1. From the File menu, point to Settings, and then click Authentication Settings.

The Authentication Settings window displays.

2. Check the Authentication failure lock out box:

3. Enter the number of failed attempts before the system locks the user out.

4. Click OK.

The system locks a user out of eCW if the user exceeds the set amount of failed attempted logins.

For more information, on unlocking an account, refer to Locked Users.

Setting the Minimum Password Length

Set the minimum length that passwords are required to be in your system from the Authentication Settings 
window.

To set the minimum password length:

1. From the File menu, point to Settings, and then click Authentication Settings.

The Authentication Settings window displays.

2. Check the Password Minimum Length box:

Note: The system administrator account does not lock as the administrator is the only user who can 
unlock an account.  
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3. Enter the number of characters for the minimum length.

4. Click OK.

The minimum password length is set.

Updating a Password to the Maximum Length

You can establish a maximum length for any login password.

To set the maximum password length:

1. From the File menu, point to Settings, and then click Authentication Settings.

The Authentication Settings window displays.

2. Check the Password Maximum Length box.

3. Enter the number of characters you want to establish as the maximum length of a user password.

4. Click OK.

Note: If a user currently has a login with a password that is less than the minimum length set by the 
administrator, then they will receive a prompt on their next login, asking them to change their 
password to meet the minimum requirement.
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The maximum password length is set.

Updating a Password to the Minimum Length at Login

When users attempt to log in with a password that does not meet a minimum length requirement, they will be 
prompted to change their password to one that meets the minimum length.

To update a password at login if it does not meet the minimum characters requirement:

1. The user clicks Yes to change the password.  If users click No, they will not be logged in to eClinicalWorks.

 

2. Enter the current password in the Old Password field.

3. Enter the new password in the New Password field, ensuring that the minimum characters requirement has 
been met.

4. Re-enter the new password in the Confirm New Password field.

5. Click OK.

The new password is saved and the user is logged in to the system.

Restrict Passwords Beginning with a Number or Special 

Character

You can restrict passwords to ensure that they do not begin with a number or special character.

To restrict passwords in this manner:

1. From the File menu, point to Settings, and then click Authentication Settings.

The Authentication Settings window displays.

2. Check the Restrict Password Beginning with Number or Special Character box.

3. Click OK.

Passwords beginning with numbers or special characters will not be allowed.

Note: If the administrator's password is less than the minimum length, it does not have to be 
changed at the next login.
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Password Contents

You can establish a setting to require that passwords contain upper and lower case alpha characters, both alpha 
and numeric characters, and special characters.

To restrict passwords in this manner:

1. From the File menu, point to Settings, and then click Authentication Settings.

The Authentication Settings window displays.

2. Check the box named Password must contain upper case (A-Z) and lower case (a-z), numbers (0-9), and 
special characters.

3. Click OK.

All user passwords must now contain a combination of the specified characters.

Requiring Alphanumeric Passwords

To require user passwords that contain both letters and numbers, enable the Require Alphanumeric Password 
option on the Authentication Settings window.

To require alphanumeric passwords:

1. From the File menu, point to Settings, then click Authentication Settings.

The Authentication Settings window displays.

2. Check the Require Alphanumeric Password box:
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3. Click OK.

Users are required to have passwords that contain at least one letter and at least one number.

Enforcing Password History

Password history prevents users from using previous passwords as their new password during mandatory 
restriction period. You can restrict the use of the same password by frequency or by time elapsed.

 Set the enforce password history feature from the Authentication Settings window.

To enforce password history:

1. From the File menu, point to Settings, and then click Authentication Settings.

The Authentication Settings window displays.

2. Check the Enforce password history box:
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3. To enforce password history based on the number of past passwords:

a. Click the Restrict last… Password(s) radio button.

b. Enter the number of previous passwords that cannot be used (e.g., if you entered 3 here, then a user 
cannot reuse any of their last three passwords).

4. To enforce password history based on length of time:

a. Click the Restrict password(s) set in last… Month(s) radio button.

b. Enter the number of months to prevent users from using passwords from (e.g., if you entered 3 here, 
then a user cannot use any of the passwords they have used in the past three months).

5. Click OK.

The system now prevents users from reusing the last X number of the passwords they have used in the 
past.

Requiring Password Changes

Set up the system to require users to change their passwords on a set schedule. Set up this schedule from the 
Authentication Settings window.
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To require password changes:

1. From the File menu, point to Settings, and then click Authentication Settings.

The Authentication Settings window displays.

2. Check the Require password change… box:

3. Enter the number of days between mandatory password changes for users in the after every… days field.

4. Enter the number of days before the mandatory password change that the system will notify a user of the 
impending change in the Alert to change password… field.

5. Click OK.

Users are required to change their password on a set schedule, determined by the numbers entered.

Print/Fax/Lock Settings
The application includes user-specific preference settings for the Progress Notes printing, faxing, and locking 
capabilities.

To use the default print/fax/lock style set up when printing/faxing/locking Progress Notes, click the Print/Fax/
Lock button in Progress Notes.
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Use the default print style set up when printing Progress Notes from the Print Medical Record window.  To print 
medical record items, click Medical Record on the Patient Hub.

The available Print, Fax, and Lock settings are specific to the current logged-in user.

To set the Print/Fax/Lock settings:

1. From the File menu, point to Settings, and then click Print/Fax/Lock Settings.

The Print, Fax, and Lock Settings window displays:

2. Click one of the following tabs:

 Print Settings - Configure styles available when printing Progress Notes.

 Fax Settings - Configure styles available when faxing Progress Notes.

 Lock Settings - Configure styles available when locking Progress Notes.

3. Check the box(es) in the Hide column for any styles you do not want to be available.

The hidden style(s) will not display in the Print/Fax/Lock style options in Progress Notes.

4. Click the radio button in the My Default Style column to select the style to be used as the default.

The Progress Notes will print/fax/lock in the selected default style when the user clicks the Print/ Fax/Lock 
button in Progress Notes. The Medical Record will print in the selected default style when the user clicks 
Print in the Medical Record window for a selected encounter.

5. Click Save.

Users must log out and then log in again for the changes to take effect.

Note: After Progress Notes are locked, the print/fax setting remains in the same format as the locked 
note regardless of the settings specified for printing or faxing.
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eClinicalWorks APU ID Location
Following installation, the system issues an Auto-Practice Upgrade (APU) ID to all practices using 
eClinicalWorks.  eCW uses this assigned number to identify the practice for installation, upgrade, and support 
purposes. This number is located within the installed eCW application.

To display the APU ID for the practice:

1. From the eClinicalWorks Help menu, click About eClinicalWorks:

The About eClinicalWorks window displays:

2. Click APU Info:

The practice APU ID number displays:
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Enable Tree View for Social History
Enable a tree view for the folders on the Social History window of the Progress Notes from the File menu.

For more information, refer to the Electronic Medical Records Setup Guide.

Format Progress Notes
Providers have user-specific options available to format the font style, font color, and indent style of their 
Progress Notes. These formats apply only to the Progress Notes Print and Fax options.

The formatting options available are specific to the currently logged-in user. An additional option enables the 
administrator to apply a selected format to all providers in the practice.

For more information, refer to the Electronic Medical Records Setup Guide.

Upload Images
The administrator can upload scanned images of physician signatures and practice logos used for printing 
letters or faxing and printing prescriptions and Progress Notes.

Note:  This feature is also enabled by item key.  Contact eCW Support and refer to the Item Key 
Code 1357_DMJ.

Note: Users must have access to the Enable Tree View for Social History security attribute to access this 
setting. 

IMPORTANT!  This is a one-time setting. After the admin enables the feature, it cannot be disabled, and 
this option is removed from the File menu.
©Copyright eClinicalWorks,  November 2014 - System Administration Guide 154



Machine, User, and Practice Settings Upload Images
For more information about uploading images, refer to:

 Uploading an Electronic Signature

 Uploading a Logo

 Uploading a Facility

Uploading an Electronic Signature

After all providers capture their signature, the administrator can upload images of those signatures. The 
providers can use these images when printing letters or when faxing and printing prescriptions.

To upload an electronic signature:

1. From the File menu, point to Settings, then click Upload Images.

The Upload Images window displays.

2. Click the Signature tab:

3. Click the More (...) button next to the Provider field and select a provider from the list.

The selected provider’s name appears in the Provider field.

4. Click Browse (…) next to the Signature field to search for that provider’s signature image file.

The selected image file displays in the Preview window.

5. Click Upload.

The selected image file is uploaded as the electronic signature for that provider.

For more information, refer to the Electronic Medical Records Setup Guide.
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Uploading a Logo

Upload a logo into the system, for the practice to include when printing letters and when printing or faxing 
Progress Notes.

To upload a logo:

1. From the File menu, point to Settings, and then click Upload Images.

The Upload Images window displays.

2. Click the Logo tab:

The Logo options display.

3. Click Browse (…) next to the Logo field to browse for your practice's logo image file.

The selected image file displays in the Preview window.

4. Click Upload.

The selected image file is uploaded as the logo for your practice, which is used in the Progress Notes.

Uploading a Facility

Upload a logo into the system, for the practice to include when printing letters and when printing or faxing 
Progress Notes.

To upload a facility:

1. From the File menu, point to Settings, and then click Upload Images.

The Upload Images window displays.

2. Click the Facility tab:
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3. Click the More (...) button to display a list of the facilities in your practice.

4. Select the facility for which you want to upload images.

5. Click the Browse button next to the Header field to search for the image you want to use for the header.

6. Click the Browse button next to the Footer field to search for the image you want to use for the footer.

7. Click Upload.

The selected, facility-specific images will display as the header and, if applicable, the footer in letters, 
printouts and fax transmissions of progress notes from the selected facility.

UpToDate Setup
eClinicalWorks is integrated with UpToDate®, an evidenced-based clinical reference website:

www.uptodate.com

Configure login information for UpToDate for any provider from the File menu.

This feature must first be enabled. For more information about enabling this feature, refer to User Settings Tab.

Configuring UpToDate

For more information about using UpToDate, refer to the Electronic Medical Records Setup Guide.

Note: To use the UpToDate interface, a subscription is required. After you obtain subscription services to 
UpToDate, contact eClinicalWorks Support to activate the feature.
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This section describes how to enable settings for the providers and staff in your practice. The settings enable 
you to add and maintain providers, referring physicians, staff and resources.

For more information about provider and staff setup, refer to:

Setting Up Providers
Providers must be added to your system, with their information entered into the Providers file. eClinicalWorks 
uses this information for billing and record keeping.

Adding a Provider to the System

To establish providers in your system, enter their information into the Providers file.

To add a new provider:

1. From the Admin band on the left navigation pane, click Providers.

The Providers window displays:

 

2. Click Add to display the Personal Info window:

 Setting Up Providers  Setting Up Provider Numbers

 Setting Up Referring 
Physicians

 Setting Up Staff

 Setting Up License Information  Setting Up Resources
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3. Enter information in the required fields:

4. Enter any other information that your practice could use.

Import the following fields for treatment, billing, and claims:

To look up the Taxonomy Code for your specialty category, go to www.wpc-edi.com/codes/taxonomy

5. Select the new provider's gender, using the Male or Female radio buttons.

6. To copy the visit type durations from an existing provider, select the provider whose durations you want to 
use from the Copy visit type duration from provider drop-down list.

7. Click Save.

The new provider is added to the database.

For more information, refer to Updating Provider Information and Deleting a Provider from the System.

 Last Name  Username

 First Name  Password

 Primary Service Location  Confirm Password 

 Degrees/Credentials  Medicare Group # or PIN # (obsolete if using 
ANSI format)

 Taxonomy Code (click the caret icon to the 
right of this field)

 Medicaid Group # or PIN # (obsolete if using 
ANSI format)

 Specialty  Mammography Certification Number 
(obsolete if using ANSI format)

 Provider Initials  Champus Group # or PIN #  
(obsolete if using ANSI format)

 Social Security Number  Blue Shield Group # or PIN # 
(obsolete if using ANSI format)

 DEA number  Tax ID Suffix or Provider Site ID (obsolete if 
using ANSI format)

 Provider Tax ID (Enter with no dashes)  Specialty License

 NPI (for Individual NPI numbers)  State License

 UPIN  Anesthesia License

 EMC Provider ID (used for certain 
clearinghouses)

 Taxonomy Code

 E-mail  Provider Initials

 Prescriptive Auth #  Network Affiliation

 Security

Note: The gender selection determines the icon that displays with the provider's name on the 
Practice band.
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Add Multiple DEA Numbers for a Provider

The practice may add multiple DEA numbers for a provider by first enabling the Security Attribute Allow user to 
edit multiple DEA. For more information, contact eClinicalWorks Support.

To add multiple DEA numbers:

1. With the security attribute enabled, from the File menu, click Provider Numbers.

The Providers window displays.

2. Click Configure DEA:

The Configure DEA No window displays.

3. Enter the DEA Number, DEA Active Date, and DEA Term Date, then click Add to List:

Enhanced Feature
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4. (Optional) Check the box next to Mark as default DEA to assign the new DEA number as the default for the 
provider.

5. Going forward, when working with a provider who has multiple DEA numbers, you will select that 
Provider’s appropriate DEA number when printing, faxing, or e-Prescribing a prescription:

Editing the Provider DEA Number

You can edit the information you entered for a provider’s DEA number(s). You can change a provider’s default 
DEA number, and you can change the data that is included in the record for a provider’s DEA number.

Change a Provider Default DEA Number

To change a provider’s default DEA number from the DEA Configuration window:

1. From a provider’s DEA Configuration window, click the Default column on the line item that you wish to 
make the default.

The Mark as Default DEA dialog box displays.

2. Click Yes to make the selected DEA number the default for that provider:
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Going forward, the selected DEA number will display as the default for the provider.

Edit Data for a Provider’s DEA Number

To edit the details of a provider’s DEA number from the DEA Configuration window:

1. From a provider’s DEA Configuration window, double-click the line item that you wish to edit.

The Edit Record dialog box displays.

2. Check the box to make the selected DEA number the default for that provider.

3. Click any of the other fields to change the description, DEA Number, active date, or term date.

4. Click Submit to enable the changes:

Updating Provider Information

Update existing providers’ information from the Providers window. When updating, configure a list of favorite 
provider and staff names to display in the Assigned To drop-down lists throughout the eClinicalWorks® system.

For more information about provider and staff favorites, refer to Setting Up Favorite Staff Members.

To update an existing provider’s information:

1. From the Admin band on the left navigation pane, click Providers.

The Providers window displays.
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2.  Click the name of the provider to update.

The Personal Info window displays.

3. Modify the information in any of the fields as necessary.

4. To change this provider’s username and/or password:

a. Click Change Password at the bottom of the window.

The Change Password window displays:

b. To modify the username, enter the text in the UserName field.

c. Enter this provider’s old password in the Old Password field.

d. Enter the new password in the New Password field.

e. Re-enter the new password in the Confirm New Password field.

f. Click Save.

The username and/or password is modified.

5. Click Save.

The modifications to this provider’s information are saved.

Deleting a Provider from the System

Providers that were entered erroneously and those that have duplicate accounts can be deleted from the 
system.

To delete a provider:

1. From the Admin band on the left navigation pane, click Providers.

The Providers window displays.

2. Click the name of the provider (the blue link) to be deleted.

Note:  There are two methods of filtering the providers:
 Click one of the blue letter tabs at the top of the window to filter the list by all providers whose 

last name begins with that letter.
 Use the Search By drop-down list and field to search for a specific last name, NPI number, or 

specialty.

Note: The system does not allow the deletion of providers if they have any assigned encounters, 
Telephone Encounters, labs, diagnostic imaging tests, documents, claims, or actions.
©Copyright eClinicalWorks, November 2014 - System Administration Guide 164



Provider and Staff Setup Setting Up Providers
The Personal Info window displays.

3. Click Delete.

A confirmation window displays.

4. Click OK.

The selected provider is deleted.

Marking Providers as Residents

Mark providers as residents as part of the Residency/Educational Facilities feature.

To enable this feature, refer to the Electronic Medical Records Setup Guide.

To mark a provider as a resident:

1. From the Admin band on the left navigation pane, click Providers.

The Providers window displays.

2. Click the name of the provider to mark as a resident.

The Provider information window displays.

3. Check the Resident box:

4. Click Save.

The selected provider is marked as a resident.
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Marking Providers as Care Managers

You can indicate that providers are Care Managers.

To mark a provider as a care manager:

1. From the Admin band on the left navigation pane, click Providers.

The Providers window displays.

2. Click the name of the provider to mark as a care manager.

The Provider information window displays.

3. Check the Care Manager box:

4. Click Save.

The selected provider is marked as a care manager.

Configuring Assigned Favorites for Providers

Providers use assigned favorites to create a list of the staff members they most commonly work with, in order 
to speed up data entry and assignments.

Users cannot configure the favorites list when creating new providers in the system; the feature is available 
only when updating existing providers.
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To configure assigned favorites:

1. From the Admin band on the left navigation pane, click Providers.

The Providers window displays:

2. Click the name (the blue link) of the provider for whom you will configure assigned favorites.

The Personal Info window displays.

3. Click Configure My Assigned Favorites:

The Configure My Favorites window displays:
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4. Select the options described in the table, as required:

5. Click Save.

Note: Configure My Assigned Favorites does not display when adding new providers; it is available 
only when updating existing providers.  The new provider information must be entered and saved 
prior to configuring favorites.

Function Option

To filter the list by the role 
of users

Select the role from the Role drop-down list

Note: Roles are applicable only if they are set up by the practice.  For 
more information about setting up roles, refer to Role-Based Security.

To filter the list by the 
primary facility of users

Select the facility from the Location drop-down list.

To copy favorites from 
another user

Select the name of that user in the Copy from drop-down list.
The system copies the names of the selected user’s favorites to the 
My Favorites list.

To add users to the My 
Favorites list

1. Highlight the user in the left pane.
2. Click =>.

The selected user is added to the My Favorites list.
Repeat steps until all users have been added.

To remove names from the 
My Favorites list

To remove names from the My Favorites list:

1. Highlight a user in the My Favorites list.
2. Click <=.

The selected user is removed from the My Favorites list.

To change the order of 
favorite staff members:

1. Highlight a user in the My Favorites list.
2. Click the up or down arrow button to move the selected staff.
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The My Favorites list for this provider is saved as specified.

Viewing Patient Demographics Logs for Providers and Staff

View patient demographics logs for providers and staff members from the Provider or Staff information 
windows.

To view provider and staff patient demographics logs:

1. From the Admin band on the left navigation pane, click Providers.

The Providers or Staff window displays.

2. Click the blue name link for the provider or staff member.

The Provider or Staff information window displays.

3. Click View Provider Log or View Staff Log:

The Patient Demographics Log for the selected provider or staff member displays.  For more information, 
refer to the Security Attributes and Logs Guide.

Deactivating a Provider in the System

Administrators can deactivate providers that are no longer with the practice, while preserving all the 
information associated with them and preventing users from selecting the providers.
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To deactivate a provider that has left the practice:

1. From the Admin band on the left navigation pane, click Providers.

The Providers window displays.

2. Click the name (the blue link) of the provider to be deactivated.

The Personal Info window displays.

3. Click Inactive from the Status drop-down list at the bottom of the window.

4. Click Save.

The selected provider is marked as inactive.

Configuring Mandatory Fields for Providers

Users may designate certain fields as mandatory when adding providers to the system.

To configure mandatory fields for providers:

1. From the File menu, point to the Mandatory Fields option, and then click Configure Provider Mandatory 
Fields.

The Mandatory Fields window displays:

2. To enable the same UPIN for use with more than one provider, check the Allow duplicate UPIN box.

3. To designate any fields as mandatory, check the appropriate box(es).

Note:  New claims cannot be created for deactivated providers. Do not deactivate providers until all their 
claims have been created and billing has been completed for their services.
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4. Click OK.

The referring physician mandatory fields are configured.

Setting Up Referring Physicians
To establish referring physicians in your system, you must set up their personal information, provider numbers, 
and insurance information.

For more information about referring physicians, refer to:

 Adding a Referring Physician to the System

 Configuring Mandatory Fields for Referring Physicians

 Associating Referring Physicians with Insurance Carriers

Adding a Referring Physician to the System

Add referring physicians to the system so users can select them for referrals.

To add a referring physician:

1. From the Admin band in the left navigation pane, click Referring Physicians.

The Referring Physicians window displays:

 

2. Click Add.

The Personal Info window displays:
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3. Enter information in the required fields:

 Last Name

 First Name

 Primary Service Location

 Referring physician’s NPI number

4. Enter any other information that your practice may use.

5. Select one of the following entity types from the Entity Type drop-down list:

 Person - This referring physician is an individual person.

 Non-Person Entity - This referring physician is not an individual person (e.g., an organization)

6. If this provider is associated with a network, select the appropriate network from the Network Affiliation 
drop-down list.

7. Click Save.

The referring physician is added to the system.

For more information about updating and deleting referring physician information, refer to:

 Updating Referring Physician Information

 Deleting a Referring Physician from the System

Updating Referring Physician Information

Update referring physicians in the system from the Referring Physicians window.
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To update personal information for referring physicians:

1. From the Admin band in the left navigation pane, click Referring Physicians.

The Referring Physicians window displays.

2. Click the name (the blue link) of the referring physician whose information to update.

The Personal Info window displays.

3. Modify the information in any of the fields as necessary.

4. Click Save.

The selected referring physician’s information is updated as specified.

Deleting a Referring Physician from the System

Delete referring physicians that are no longer needed from the system.

To delete referring physicians from the system:

1. From the Admin band in the left navigation pane, click Referring Physicians.

The Referring Physicians window displays.

2. Click the name (the blue link) of the referring physician whose information to delete.

The Personal Info window displays.

3. Click Delete.

A confirmation window displays.

4. Click OK.

The selected referring physician’s information is deleted.

Configuring Mandatory Fields for Referring Physicians

Set certain fields as mandatory when adding referring physicians to the system.

Note:  There are two methods of filtering the providers:
 Click one of the blue letter tabs at the top of the window to filter the list by all providers whose 

last name begins with that letter.
 Use the Search By drop-down list and field to search for a specific last name, NPI number, or 

specialty.

Note: Referring physicians cannot be deleted if they are used in a referral or a claim.
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To configure mandatory fields for referring physicians:

1. From the File menu, point to Mandatory Fields to open a drop-down list, then click Configure Referral 
Mandatory Fields.

The Referral Mandatory Fields window displays.

2. To designate any fields as mandatory, check the appropriate box(es).

3. Click OK:

The referring physician mandatory fields are configured.

Associating Referring Physicians with Insurance Carriers

You can associate referring physicians with the insurances they accept so that when a provider creates a 
referral, the provider can select the referring physician based on the insurance that the patient uses.

To associate referring physicians with insurance carriers:

1. From the File menu, click Referring Physicians/Insurances.

The Referring Physicians Insurance window displays:
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2. To select a referring Physician to link with insurance carriers:

a. Click More (...) next to the Referring Physician field.

The Providers window displays with Referring Providers selected by default from the Provider Type 
drop-down list.

For more information about all the options available from this window, refer to Setting Up Provider 
Numbers.

b. Highlight a referring physician and click OK.

The Providers window closes and the selected physician’s name populates in the Referring Physician 
field.

3. To search for a specific insurance company:

a. Select the criteria to use for this search from the By drop-down list.

b. Enter the text to use for your search in the Lookup Insurance field.

The list is filtered by your search criteria.

4. Check the boxes next to all the insurance carriers that the selected referring physician accepts.

5. Click Save.

The accepted insurance carriers for this referring physician are saved.

6. Repeat steps 2 - 5 until all referring physicians have been configured.

Note: Click Print to create a printout of the associated insurances for the selected referring physician.
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Setting Up License Information
Each provider in your practice is licensed to use the eClinicalWorks software.  Authorization to use 
eClinicalWorks is granted with a license key that is unique to each provider.  Licenses are updated automatically 
by the eClinicalWorks Support team.

View provider license information from the Help menu.

To view license information:

1. From the Help menu, click License Info.

The License Information window displays:

 

2. Select the provider whose license information to view from the Provider drop-down list.

The provider's full name and license start and expiration dates display in the corresponding fields.

Message Change for Locked and Inactive eCW Users

The license alert pop-up is restricted to Administrators and Co-Administrators only.

The EMR & Integrated Practice Management System pop-up displays when a login is attempted by a locked or 
inactive user:

Enhanced Feature
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Setting Up Provider Numbers
Enter provider numbers and the billing information for each provider who will submit insurance claims.

For more information about provider numbers, refer to:

 Practicing Providers

 Setting Up Referring Providers

 Configuring Provider Numbers by Facility

Practicing Providers

Configure provider numbers, data, and billing information for providers at your practice.

For more information about practicing providers, refer to:

 Entering Provider Numbers

 Entering Provider Data

 Entering Billing Information

Entering Provider Numbers

Provider and group insurance numbers must be entered into the system for all providers (practicing and 
referring) that are used in billing.

To enter provider numbers:

1. From the File menu, click Provider Numbers.

The Providers window displays:

Note: This information can also be entered when setting up insurance companies. For more information 
about entering provider numbers from this location, refer to the Billing Setup Guide.
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 To filter the list by provider type, select the type from the Provider Types drop-down list.

For more information about referring providers on this window, refer to Setting Up Referring Providers.

 To search for a specific provider, enter that provider’s name in the Search Provider field in the Last 
name, First name format.

2. Highlight the provider.

3. Click View Provider Numbers.

The Provider Insurance Data window displays:

4. Select the options that are specified in the table, as required:
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5. Enter provider numbers for an insurance carrier or group:

 Highlight the insurance carrier or group for which you will enter numbers and click Update.

OR

 Double-click the insurance carrier or group for which to enter numbers.

The Provider Billing Data for Insurance window displays:

Option Function

To sort this list either by 
insurance groups or by 
individual insurance carriers

Select the option from the View By drop-down list.

To add a new insurance 
carrier to the list

1. With Individual Insurances selected from the View By drop-
down list, click Add.
The Insurances window displays.

2. Double-click the insurance carrier.
The selected insurance carrier is added to the bottom of the 
Provider Insurance Data section.

To delete an insurance 
carrier from the list

1. With Individual Insurances selected from the View By drop-
down list, highlight the insurance carrier to delete.

2. Click Delete.
A confirmation window displays.

3. Click Yes.
The selected insurance carrier is deleted from the list.
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6. Enter information in the following fields as appropriate:

Field Information

Provider Displays the name of the selected provider.

Insurance Displays information about the selected insurance that has 
been entered in the system.

Copy Tax ID Populates the Group and Provider Number fields with the 
provider's 9-digit Tax ID number entered in their Personal 
Information.

Provider Number and ID Enter the physician's number with the insurance company and 
the ANSI code for the insurance type here.  These are 
mandatory fields.

Group Number and ID Enter the physician's number with the insurance group and the 
ANSI code for the type here.  These are mandatory fields.

Effective Date Enter the date on which the Provider and Group numbers 
became effective in the mm/dd/yyyy format.

Tax IDs - Use Provider’s Defaults Check this box to use the Tax ID information entered in this 
provider’s Personal Information for the fields here.

Tax ID, Type, and Site ID Enter the Tax ID, Tax ID Type, and Site ID for this provider in 
these fields.

Billing Address Click Select to assign a billing address for this provider from the 
Facility Lists window.
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7. Click OK.

The provider numbers for this insurance carrier or group are saved.

8. Repeat steps 5 and 6 until all the provider numbers have been entered for all applicable insurance carriers 
and groups.

Entering Provider Data

Enter additional miscellaneous data for providers from the Provider Numbers window.

To enter provider data:

1. From the File menu, click Provider Numbers.

The Providers window displays.

 To filter the list by provider type, select the type from the Provider Types drop-down list.

 To search for a specific provider, enter that provider’s name in the Search Provider field in the Last 
Name, First Name format.

2. Highlight the provider for whom to enter additional data.

3. Click Provider Data.

The Provider Data window displays:

Copy Information to All Providers Click this button to copy the information on this window to all 
providers for this insurance company or group.

Use HCFA Defaults Check this box to populate the fields in this group box with the 
numbers in the Provider Number and Group Number fields.

HCFA 24J & ID Type, HCFA 33 
PIN#, and HCF 33 GRP# & ID Type

If you do not choose to use the defaults, clear the Use HCFA 
Defaults box and enter the appropriate numbers in these fields.

Use Electronic Claim Defaults Check this box to populate the fields in this group box with the 
numbers in the Provider Number and Group Number fields.

EMC Provider ID (BA0-2), 
Commercial # (BA0-15), and 
Provider Number (CA0-28)

If you do not select to use the defaults, clear the Use Electronic 
Claim Defaults box and enter the appropriate numbers in these 
field.

Field Information
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4. Enter information in the following fields as necessary:

Option Function

Supervising Provider Select the default supervisor for this provider from this drop-down 
list.

Default Assistant Select the default assistants for this provider from the drop-down 
lists in this section.

Claim Prefix Enter a claim prefix for this provider in this field.

Default Assigned To 
(Outgoing Referral)

 Select the staff member to which outgoing referrals created by 
this provider will be assigned from this drop-down list.
OR

 Click More (...) to the right of this drop-down list to select a 
staff member from the Staff Lookup window.

Default Assigned To 
(Incoming Referral)

 Select the staff member to whom incoming referrals created by 
this provider will be assigned from this drop-down list.
OR

 Click More (...) to the right of this drop-down list to select a 
staff member from the Staff Lookup window.

Exempted for sending Seq 
No during Medicaid 
Eligibility (State Approved)

If this provider is not required to send a Seq No during Medicaid 
eligibility, check this box.
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5. Click OK.

The additional data for this provider is saved.

Entering Lab Data for Providers

Enter lab data for providers from the Provider Additional Data window.

For more information, refer to the Electronic Medical Records Setup Guide.

Selecting Rx Styles by Provider

Select the Rx styles for providers from the Provider Additional Data window.

For more information, refer to the Electronic Medical Records Setup Guide.

Entering Billing Information

Billing information must be entered for every provider for whom to make insurance claims.

To enter billing information for a provider:

1. From the File menu, click Provider Numbers.

The Providers window displays.

 To filter the list by provider type, select the type from the Provider Types drop-down list.

 To search for a specific provider, enter that provider’s name in the Search Provider field in the Last 
name, First name format.

2. Highlight the provider whose billing information to enter.

3. Click Billing Information.

The Provider Insurance Data window displays: 
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Any information currently in this provider’s Personal Information is automatically populates here (this 
typically includes the UPIN Number, Provider NPI, Provider Group NPI, and/or Taxonomy Code).

4. Enter the following information:

a. Enter the UPIN in the UPIN Number field, if necessary.

b. Enter the state-based healthcare numbers for Kentucky, Carolina, and/or New York as necessary.

c. Enter this provider’s NPI in the Provider NPI field, if necessary.

d. Enter this provider’s Group NPI in the Provider Group NPI field, if necessary.

5. If necessary, enter this provider’s Florida Medicaid type:

 Enter the type in the Medicaid, FL Provider Type field.

OR

 Click More (...) next to the Medicaid, FL Provider Type field and select the code from the Provider Type 
window.

6. Enter this provider’s taxonomy code:

 Type the code In the Taxonomy Code field.

OR
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 Click More (...) next to the Taxonomy Code field and select the code from the Taxonomy Codes window.

7. Select whether this provider is a person or a non-person entity from the Entity Type drop-down list.

8. Click OK.

The provider’s billing information is saved.

Setting Up Referring Providers

Enter information about referring providers by selecting Referring Providers from the Provider Type drop-down 
list on the Providers window.

For more information about referring providers, refer to Entering Information for Referring Providers.

Entering Information for Referring Providers

Add provider numbers and other basic demographic information to the system for referring providers.

To enter information for a referring provider:

1. From the File menu, click Provider Numbers.

The Providers window displays.

2. Select Referring Providers from the Provider Type drop-down list.

All referring providers currently in the system display.

3. Click Add.

The Referring Physician window displays:
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4. Enter information in the fields as necessary.

Fields with a red asterisk next to their name are mandatory.  For more information about marking fields as 
mandatory, refer to Configuring Mandatory Fields for Referring Physicians.

For more information about the information entered in these fields, refer to Adding a Referring Physician to 
the System.

5. Click OK.

The information entered for this referring physician is recorded.

Updating Information for Existing Referring Providers

Update information for referring providers from the Providers window.

To update information for existing referring providers:

1. From the File menu, click the Provider Numbers option.

The Providers window displays.

2. Select Referring Providers from the Provider Type drop-down list.

All referring providers currently in the system display.

3. Highlight a provider and click Update.

The Referring Physician window displays.

4. Update the information in the fields as necessary.

For more information about the information entered in these fields, refer to Adding a Referring Physician to 
the System.

5. Click OK.
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The information entered for this referring physician is updated.

Deleting Information for Existing Referring Providers

Delete existing referring providers from the Providers window.

To delete existing referring providers:

1. From the File menu, click the Provider Numbers option.

The Providers window displays.

2. Select Referring Providers from the Provider Type drop-down list.

All referring providers currently in the system display.

3. Highlight a provider and click Delete.

A confirmation window displays.

4. Click Yes.

The selected referring provider is removed from the system.

Configuring Provider Numbers by Facility

Specify insurance provider numbers by facility.

For more information about provider numbers by facility, refer to:

 Configuring Insurance Provider Numbers by Facility

 Configuring a Group NPI by Service Date and Facility

Configuring Insurance Provider Numbers by Facility

The Provider Numbers configured by Facility/ Payer ID override the values entered in the individual or group 
insurance windows during the claim creation and submission process.

To specify insurance provider numbers by facility:

1. From the File menu, point to Data by Facility, and then click Provider Numbers by Facility.

The Provider Numbers by Payer ID/Facility window displays.

2. Open the Provider Billing Data for Insurance By Payer ID & Facility window

 Click Add.

OR

 Highlight the payer ID to specify service dates for and click Update.

The Provider Billing Data for Insurance By Payer ID & Facility window displays.

3. Select a provider from the Provider drop-down list.

4. Click More (...) next to the Payer field to select the payer:
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5. If this number is for a specific facility, clear the All check box next to the Facility field and click More (…) to 
select a facility.

6. To configure these provider numbers for a specific service date range, clear the All Service Dates box in the 
Effective Service Dates section and specify a date range for this number in the fields in the mm/dd/yyyy 
format.

7. Click OK when complete to save your changes.

Configuring a Group NPI by Service Date and Facility

A practice can have a group NPI.  This group NPI takes precedence over the individual NPI numbers of the 
providers in the practice for claim submission.  Configure the Group NPI numbers by Service Date and Facility.  
This is useful for practices that have merged or split and must use certain NPI numbers for certain date ranges 
and facilities.

To configure a group NPI by service date and facility:

1. From the File menu, point to Data by Facility, and then click Group NPI Rules.

The Group NPI Rules window displays:

Note: The configured Provider Numbers are applied to all the insurances with the specified Payer ID.
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2. Create an NPI group:

 Click New to create a group NPI.

OR

 Highlight an existing rule and click Update to modify a group NPI.

The Create Group NPI window displays:

a. Enter or edit the group name in the Rule Name field.

b. Enter or edit the 10-digit group NPI in the Group NPI field.

3. If this Group NPI is effective only for a certain Service Date range, clear the All Service Dates box and enter 
a date range in the mm/dd/yyyy format in the Effective Service Dates fields.

4. To select and add providers to the group from the Providers List window:

 Click Add in the List of provider(s) associated section.

OR

 Check the All Practicing Providers box to select all providers.

 To delete a provider name, highlight the provider in this pane and click Remove.

5. To select and add facilities to the group from the Facilities List window:
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 Click Add in the List of facility(s) associated section.

OR

 Check one of the following boxes as necessary:

• All Non Practicing Facilities - Select all facilities where medical services are not performed.

• All Practicing Facilities - Select all facilities where medical services are performed.

• All Facilities - Select all facilities in the database.

 To delete a facility, highlight the facility in this pane and click Remove.

6. To select and add facilities to the group from the Facilities List window:

 Click Add in the List of insurance(s) associated section.

OR

 Check the All Insurances box to select all insurance providers.

 To delete an insurance company, highlight a company in this pane and click Remove.

7. Click OK to save your changes and close this window.

Repeat steps 2 - 7 to add or update additional NPI groups.

Setting Up Staff
Add and delete Staff from the Staff window.

For more information about staff members, refer to:

Adding Staff Members to the System

Adding Staff Members to the System

To set up your staff members, enter their information in the Staff file.

To add new staff members:

1. From the Admin band on the left navigation pane, click Staff.

The Staff window displays:

Enhanced Feature Meaningful Use
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2. Click Add.

The Personal Info window displays:

 

3. Enter the required fields:

4. To specify this staff member as a resource, check the Is a resource box.

For more information about resources, refer to Setting Up Resources.

5. Check the Licensed Healthcare Professional or Credentialed Medical Assistant box:

 Last Name  Username

 First Name  Password

 Primary Service Location  Confirm Password 
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6. Enter other information that your practice may use.

7. Click Save.

The staff member is saved.

For more information about updating and deleting staff members, refer to the following sections:

 Updating Staff Member Information

 Deleting a Staff Member from the System

Updating Staff Member Information

Update existing staff members’ information from the Staff window.  When updating, configure a list of favorite 
provider and staff names to display in the Assigned To drop-down lists throughout the eClinicalWorks system.

For more information about provider and staff favorites, refer to Setting Up Favorite Staff Members.

To update an existing staff member’s information:

1. From the Admin band on the left navigation pane, click Staff.

The Staff window displays:

Note: If the box is checked for a staff member, and the staff member has completed a Meaningful 
Use Objective, then that patient falls into the denominator and numerator of the appointment 
provider. If the box is not checked for that staff member, and they complete the objective, then the 
patient is not included in the numerator.
©Copyright eClinicalWorks, November 2014 - System Administration Guide 192



Provider and Staff Setup Setting Up Staff
 

2. Click the name (the blue link) of the staff member whose information to update.

The Personal Info window displays.

3. Modify the information in the fields as necessary.

4. To change this staff member’s username and/or password:

a. Click Change Password at the bottom of the window.

The Change Password window displays:

b. Enter the information as described in the following table:

c. Click Save.

The username and/or password is modified.

5. Click Save.

The modifications to this staff member’s information are saved.

Field Description

UserName To modify the username, enter the text in the UserName field.

Old Password Enter this staff member’s old password in the this field.

New Password Enter the new password in the New Password field.

Confirm New Password Re-enter the new password in the Confirm New Password field.
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Deleting a Staff Member from the System

Delete staff members that were entered erroneously or that have duplicate accounts from the system.

To delete an existing staff member:

1. From the Admin band on the left navigation pane, click Staff.

The Staff window displays.

2. Click the name (the blue link) of the staff member whose information to update.

The Personal Info window displays.

3. Click Delete.

A confirmation window displays.

4. Click OK.

The selected staff member is deleted.

Deactivating a Staff Member in the System

Set the staff members that are no longer with the practice as inactive, to preserve all the information 
associated with them, but prevent them from being selected by users.

To deactivate a staff member that has left the practice:

1. From the Admin band on the left navigation pane, click Staff.

The Staff window displays.

2. Click the name (the blue link) of the staff member whose information to update.

The Personal Info window displays.

3. Select Inactive from the Status drop-down list at the bottom-right of the window.

4. Click Save.

The selected staff member is marked as inactive.

Setting Up Favorite Staff Members

Assigned favorites enable staff members to create a list of other staff members they most commonly work with 
to speed up data entry and assignments.

For more information about favorite staff members, refer to:

 Configuring Favorite Staff Members from Admin

 Configuring Favorite Staff Members from the Staff Lookup Window

IMPORTANT! Deleting staff members is not recommended, unless the staff member has never been 
assigned to a task. Deactivation is a safer alternative for staff members who have handled assignments.  
For more information, refer to Deactivating a Staff Member in the System.
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 Viewing Favorite Staff Members

Configuring Favorite Staff Members from Admin

Assigned favorites may be configured for a staff member only when updating their information, not when 
initially entering them into the system.

To configure assigned favorites:

1. From the Admin band on the left navigation pane, click Staff.

The Staff window displays:

2. Click the name (the blue link) of the staff member for whom to configure assigned favorites.

The Personal Info window displays.

3. Click Configure My Assigned Favorites.

The Configure My Favorites window displays:

4. Select the options described in the table, as appropriate:

Note: Configure My Assigned Favorites does not display when adding new staff members; it is 
available only when updating existing staff members. The new staff members’ information must be 
entered and saved prior to configuring favorites.

Function Option

To filter the list by the role 
of the users

Select the role from the Role drop-down list.
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5. Click Save.

The My Favorites list for this staff member is saved as specified.

Configuring Favorite Staff Members from the Staff Lookup 

Window

Users can specify their favorite staff members directly from the Staff Lookup window.

To configure favorite staff members:

1. From the Staff Lookup window, search for and highlight the provider or staff member to add to or remove 
from your favorites.

2. Add this provider or staff member to your favorites:

 Click Add To My Favorites.

OR

 Click Remove From Favorites to remove the selected provider or staff member from your favorites:

To filter the list by the 
primary facility of users

Select the facility from the Location drop-down list.

To copy favorites from 
another user

Select the name of that user in the Copy from drop-down list.
The names of the selected user’s favorites are copied to the My 
Favorites list.

To add users to the My 
Favorites list

1. Highlight the user in the left pane.
2. Click =>.

The selected user is added to the My Favorites list.
Repeat steps a - b until all users XXX added.

To remove names from the 
My Favorites list

1. Highlight a user in the My Favorites list.
2. Click <=.

The selected user is removed from the My Favorites list.

Note:  To access the Staff Lookup window, click More (...) next to any Staff field throughout the 
system.

Function Option
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Viewing Favorite Staff Members

On the Staff Lookup window, check the My Favorites box to remove all providers and staff members not in your 
favorites from the list:

Setting Up Resources
A resource is anyone on your staff except a physician, who can be scheduled for patient visits.  Examples of 
resources are lab technicians and nurses. These staff members are set up with their own schedules and are 
available during an appointment search.

Patient encounters may be created for resources, although any claims created for these encounters should be 
made for an actual provider.

For more information about resources, refer to:

 Specifying a Staff Member as a Resource

 Adding a Resource Not Associated with Staff Members

Specifying a Staff Member as a Resource

Specify staff members as resources if they need their own schedule for seeing patients. The following 
procedure describes how to set up resources for a generic role/room/process in your practice.
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To specify a staff member as a resource:

1. From the Admin band on the left navigation pane, click Staff.

The Staff window displays:

 

2. Click the name (the blue link) of the staff member whose information to update.

The Personal Info window displays:

 

3. Check the Is a resource box.

4. Click Save.

This staff member is specified as a resource, indicated on the Staff window by a Yes in the Resource 
column.
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Adding a Resource Not Associated with Staff Members

A resource can also be set up without being attached to a staff member.  This action enables the scheduling of 
patients for appointments with this resource, but does not set up a user in the system under the resource 
name.

To add a new resource not associated with a staff member:

1. From the Admin band on the left navigation pane, click Resources.

The Resources window displays:

2. Click Add.

The Resource Details window displays:

 

3. Enter the information as described in the following table:

4. Click Save.

This resource is added.

Feature Description

Resource Name Enter a name for this resource.

Location Select a primary facility for this resource from the Location 
drop-down list.

Phone Enter the telephone number for this resource.

Resource Code Enter a resource code for this resource.

Default Appointment Provider If this resource always bills under the same provider, select the 
default appointment provider for this resource from the drop-
down list.
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Updating Resource Information

Update the resource’s information from the Admin band.

To update an existing staff member’s information:

1. From the Admin band on the left navigation pane, click Resources.

The Resources window displays:

2. Click the name (the blue link) of the resource whose information to update.

The Resource Info window displays.

3. Click Save.

The modifications to this resource’s information are saved.

Deleting a Resource from the System

Delete resources that are no longer needed from the system.

To delete an existing resource:

1. From the Admin band, click Resources.

The Resources window displays.

2. Click the name (the blue link) of the resource whose information to update.

The Resource Info window displays.

3. Click Delete.

A confirmation window displays.

4. Click OK.

The selected resource is deleted.

IMPORTANT! eClinicalWorks does not recommend deleting resources, unless the resource has never 
been assigned to a task. Instead, deactivate the resource; it is a safer alternative for resources who 
handled assignments.
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DATABASE SETUP

There are several databases within the eClinicalWorks® application that contain specific types of information. 
The administrator must populate these databases with all the information used in the operation of your 
practice.

For more information, refer to the following sections:

Insurances
From the File menu, the administrator can add, update, copy and export insurance information for the practice.

For more information, refer to the Billing Setup Guide.

Pharmacies
The pharmacy database contains information related to the pharmacies used by your practice’s patients. For 
more information, refer to Add Pharmacies.

Add Pharmacies

Add pharmacies to the database so users can select them for their patients.

 Insurances  Setting Up Guarantors

 Pharmacies  Facilities

 Setting Up Attorneys  Adding ZIP Codes

 Employers  Management

 Setting Up Case 
Managers

 Exporting to Microsoft Outlook

Note: 
 Users may add Pharmacies, Case Managers, and Attorneys from the Additional Info section in 

the Patient Information window.
 Add Employers and Guarantors to the database from the Patient information window.

Note: It is common practice to import or link e-Prescription-enabled pharmacies to the pharmacies in 
practice’s database using the Linking Pharmacy option from the Tools menu, selecting ePrescription.
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To add pharmacies to the database:

1. From the File menu, click Pharmacies.

The Pharmacies window displays:

 

2. Click New.

The New Pharmacy window displays:

Note: A black and red E icon displays in the E column for pharmacies that are e-Prescription-enabled.  
A check mark displays in the M column for mail-order pharmacies.
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3. Enter the information or enable the option as described in the following table:

4. Click OK.

The pharmacy is added to the database.

For more information about updating and deleting pharmacies, refer to the sections Updating Pharmacies 
and Deleting Pharmacies.

Field Description

Name Enter the name of this pharmacy.

Mail Order Pharmacy Check this box if this is a mail-order pharmacy.  

Address, Address2, City, 
State, and ZIP Code

Enter the address of this pharmacy.

Phone Enter the telephone number for this pharmacy.

Fax Enter the fax number for this pharmacy in the Fax field.

Note: Use the first Fax number field for the dial-out access number, if 
your practice uses one, and use 1 if the number is in a different area 
code.

E-mail Enter the e-mail address for this pharmacy.

NCPDP ID Enter the National Council for Prescription Drug Programs ID for the 
facility.

ePrescribe Enabled Check this box if this pharmacy is enabled for e-Prescription.
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Updating Pharmacies

Update pharmacies in the database from the Pharmacy window.

To update a pharmacy in the database:

1. From the File menu, click Pharmacies.

The Pharmacies window displays.

2. To look up a specific pharmacy:

a. Select the criteria to use to search from the drop-down list at the top of the window.

b. Enter the search text in the Lookup Pharmacy field.

AND/OR

c. Enter the city of the pharmacy for which you are searching in the City field.

The list of pharmacies displays the results filtered by your search criteria.

3. Highlight the pharmacy to update and click Update.

The Update Pharmacy window displays.

4. Modify the information as necessary.

5. Click OK.

The selected pharmacy is updated.

Deleting Pharmacies

Administrators may delete pharmacies from the database.

To delete a pharmacy from the database:

1. From the File menu, click Pharmacies.

The Pharmacies window displays.

2. To look up a specific pharmacy:

a. Select the criteria to use to search from the drop-down list at the top of the window.

b. Enter the search text in the Lookup Pharmacy field.

AND/OR

c. Enter the city of the pharmacy you are searching for in the City field.

The list of pharmacies displays the results filtered by your search criteria.

3. Highlight the pharmacy to delete and click Delete.

A confirmation window displays.

4. Click Yes.

The selected pharmacy is deleted.
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Setting Up Attorneys
From the File menu, the administrator can add, edit, and delete attorneys.

For more information about how to manage attorneys in eClinicalWorks, refer to Configure Attorneys.

Configure Attorneys

Add attorneys to the database from the File menu.

For more information about updating and deleting attorneys, refer to the following sections:

 Adding Attorneys

 Updating Attorneys

 Deleting Attorneys

Adding Attorneys

To add an attorney:

1. From the File menu, click Attorneys.

The Attorneys window displays.

2. Click Add Attorney:

The Add Attorney window displays:
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3. Enter the information as described in the following table:

4. Click OK.

This attorney is added to the system.

Field Description

First Name, Last Name Enter the name of this attorney in the First Name and Last 
Name fields.

Office Enter the name of this attorney’s office.

Address Line 1, Address Line 2, 
City, State, and ZIP

Enter the address of this attorney’s office.

Tel, Fax, Contact Details, and 
Contact Information

Enter the contact information for this attorney.

Notes Enter any miscellaneous notes about this attorney.
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Updating Attorneys

Update attorney information in the database from the File menu.

To add an attorney:

1. From the File menu, click Attorneys.

The Attorneys window displays.

2. Highlight the attorney whose information to update and click Update Attorney.

The Update Attorney window displays.

3. Modify any information as necessary.

4. Click OK.

The selected attorney’s information is updated as specified.

Deleting Attorneys

Delete attorneys from the database from the File menu.

To delete an attorney:

1. From the File menu, click Attorneys.

The Attorneys window displays.

2. Highlight the attorney to delete and click Delete Attorney.

A confirmation window displays.

3. Click Yes.

The selected attorney is deleted.

Employers
The Employer dictionary permits faster and more consistent data entry of employer information if your practice 
has multiple patients from the same employer.

The following section describes the employer setup, Configuring Employers.

Configuring Employers

For information about configuring employers, refer to the following sections:

 Adding Employers

 Attaching a Document to an Employer
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 Viewing Documents Attached to Employers

Adding Employers

Add employers to the system from the File menu.

To add employer information:

1. From the File menu, click Employers.

The Employers window displays:

2. Click Add.

The Add Employer window displays:

Note: In addition to the steps shown here, to add employers, updated, and deleted employers from the 
Patient Information window, click the More (...) next to the Employer Name field.
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3. Enter the information as described in the following table:

For more information about employers, refer to Attaching a Document to an Employer.

Field Description

Name Enter the name of this employer.

Address Line 1, 
Address Line 2

Enter the street address for this employer.

City Enter the city where this employer is located.

State Select the state that this employer is located in from the State drop-down 
list.

ZIP Enter the ZIP Code for this employer’s location.

Tel Enter a telephone number for this employer.

Fax Enter a fax number for this employer.

Notes Enter any miscellaneous notes concerning this employer.

Contact Person Enter a designated contact person for this employer.

E-mail Address Enter the e-mail address of the contact person for this employer.
©Copyright eClinicalWorks, November 2014 - System Administration Guide 210



Database Setup Employers
Attaching a Document to an Employer

Attach documents to employers from the Document Attributes window.

To attach a document to this employer:

1. From the Add Employer window, click Attach Document:

The Documents window displays:

2. Click Add.

The Document Attributes window displays:
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a. Enter a name for this document in the Name field.

b. Enter any comments concerning this document in the Comments field.

c. Click More (...) next to the File field to browse for and select the appropriate document file.

The full path to the selected file displays in the gray field beneath the File field.

3. Click OK.

The selected file is added to the Document List.

4. Click OK.

The employer is added to the system.

Updating Employers

Update employers in the database from the Employers window.

To update an employer’s information:

1. From the File menu, click Employers.

The Employers window displays.

2. To search for a specific employer, enter their name in the Lookup Employers field.

3. To add, update, delete, or view documents attached to an employer from here:

Highlight the employer whose document(s) to view.

a. Click View Document.

The Documents window displays.

b. Add, Update, Delete, or View the documents using the buttons in the upper-right of the window.

4. Highlight the employer to update and click Update.

Note:  On the Employers window, a paper clip icon to the left of the employer’s name indicates 
attached documents.

Note: A paper clip icon in the left column indicates that an employer has at least document attached 
to their information.
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The Update Employer window displays.

5. Modify the information as necessary.

6. Click OK.

The selected employer is updated.

Deleting Employers

Administrators can delete employers from the system.  However, eClinicalWorks does not allow the deletion of 
employers that are currently associated with patients.

To delete an employer from the system:

1. From the File menu, click Employers.

The Employers window displays.

2. Highlight the employer to be deleted and click Delete.

A confirmation window displays.

3. Click Yes.

The selected employer is deleted.

Viewing Documents Attached to Employers

On the Employers window, a paper clip icon next to an employer’s name indicates that documents are attached 
to that employer’s record.  Users can view these documents directly from the Employers window.

To view documents attached to employers:

1. From the File menu, click Employers.

The Employers window displays.

2. Click to highlight an employer with a document attached and click View Document:

Note: If this employer is currently associated with a patient, a pop-up window displays to notify that 
you cannot delete this employer.
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The Documents window displays:

3. Highlight the document to view and click View.

The selected document displays.

Setting Up Case Managers
From the File menu, the administrator can add, edit, and delete case managers.

To set up case managers, refer to Configuring Case Managers.

Configuring Case Managers

To create cases for patients, users must select a case manager. Case managers are set up and maintained from 
the File menu in eClinicalWorks.

For more information, refer to the sections:

 Adding Case Mangers

 Updating Case Managers

 Deleting Case Managers

For more information about Case Management, refer to the Front Office Users Guide.

Adding Case Mangers

Add case managers to the database from the File menu.

To add a case manager:

1. From the File menu, click Case Managers.

The Case Manager window displays.

2. Click Add:
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The Case Manager window displays:

[

3. Enter the information as described in the following table:

Note: To display all cases here, check the Show All box.

Feature Description

First Name Enter the first name of this case manager.

Last Name Enter the last name of this case manager.

DOB field Enter the date of birth of this case manager in mm/dd/yyyy format.

 Address Line 1 Enter the first line of the case manager’s address.

 Address Line 2 Enter the second line of the case manager’s address (office number, PO 
Box).

City Enter the city.
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4. Click OK.

This case manager is added to the system.

Updating Case Managers

Update database information about existing case managers from the File menu.

To update a case manager:

1. From the File menu, click Case Managers.

The Case Manager window displays.

2. Highlight the case manager whose information will be updated and click Update.

The Case Manager window displays.

3. Modify any information as necessary.

4. Click OK.

The selected case manager’s information is updated as specified.

Deleting Case Managers

Delete case managers from the database from the File menu.

To delete a case manager:

1. From the File menu, click Case Managers.

The Case Manager window displays.

2. Highlight the case manager to delete and click Delete.

A confirmation window displays.

State  Click the drop-down list to select the state.
OR

 Select the Same as Patient option.

ZIP Enter the ZIP code.

Tel Enter the case manager’s telephone number, with area code.

Fax Enter a fax number for the case manager.

E-mail Enter an e-mail address for the case manager.

Contact Preference To select this case manager’s preferred method of contact, click one of the 
radio buttons in this section e-mail, fax, or phone.

 Notes Enter any miscellaneous notes about this case manager in the Notes field.

Feature Description
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3. Click Yes.

The selected case manager is deleted from the database.

Setting Up Guarantors
From the File menu, the system administrator can look up, add, edit, and delete guarantors.

For more information about guarantors, refer to:

Looking Up Guarantors

Look up Guarantors and patients from the File menu.

To look up a guarantor:

1. From the File menu, click Guarantors.

The Guarantors window displays.

2. Select one of the following criteria from the by drop-down list:

 Name - Search by the name of a guarantor/patient.

 SSN - Search by the Social Security Number of a guarantor/patient.

 DOB - Search by the date of birth of a guarantor/patient.

 Account No - Search by the account number of a guarantor/patient.

 Phone No - Search by the phone number of a guarantor/patient.

 Looking Up Guarantors  Viewing Guarantor Accounts

 Adding Guarantors  Copying Guarantor Address Changes to Associated Patients
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3. Select the database(s) to search from the in drop-down list:

 Guarantors - Search in the guarantor database.

 Patients - Search in the patient database.

 Both - Search in both the guarantor and patient databases.

4. Enter the text to search for in the Lookup field.

Accounts that match your criteria display in real time as you type.

Adding Guarantors

To list a guarantor in the Guarantors Lookup window, add the guarantor information to eClinicalWorks.

To add a guarantor:

1. From the File menu, click Guarantors.

The Guarantors window displays.

2. Click New:

Note:  Administrators may also add Guarantors from the Patient Demographics window.
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The Guarantor Information window displays:

3. On the General tab, select the type of guarantor you are adding from the Type drop-down list.

4. Enter the following information:
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5. Click the Address Tab.

The Address options display:

6. Enter the following information:

Guarantor 
Information Field

Information

Name (Last Name/Company 
Name)

Enter the last name of an individual or a company name in the Name 
field.

First Name Enter an individual's first name.

MI Enter an individual's middle initial.

Guarantor Account No. The system assigns this number automatically when adding a new 
guarantor.
If the guarantor is a patient in your practice, that person's account 
number automatically displays in the Control No. field.

DOB If the guarantor is an individual, enter that person's date of birth in 
mm/dd/yyyy format.

SSN If the guarantor is an individual, enter that person's Social Security 
Number.

Telephone Enter the guarantor's telephone number.

E-Mail Enter the guarantor's e-mail address.

Gender If the guarantor is an individual, select Male or Female to indicate 
that person's gender.
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a. Enter the guarantor's street address and mailing street address (if the mailing address differs from the 
street address) in the Address Line 1, Address Line 2, City, State, and ZIP fields.

b. To add a country code, click More (...) next to the Country field and select the code.

7. Click the Employment tab.

The Employment options display:

8. Enter the following information:

a. Click More (…) next to the Employer Name field to select an employer from the list.

b. Enter the guarantor’s employer address in the Address Line 1, Address Line 2, City, State, and ZIP fields.

c. Enter the guarantor’s work phone number in the Work Phone and Ext fields.

d. Check the OK to leave message at work box if the guarantor allows calls at work.

9. Click the Other tab.

The Other window displays:

IMPORTANT! If you do not have the complete address information for this guarantor, do not enter 
anything into these fields. If this information is incomplete, errors occur on claims that include this 
guarantor.
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a. Enter any miscellaneous notes concerning this guarantor here.

b. Click OK.

This guarantor’s information is saved.

Viewing Guarantor Accounts

View the accounts that a guarantor is responsible for directly from the Guarantors window.

For more information about updating and deleting guarantors, refer to the following sections:

 Updating Guarantors

 Deleting Guarantors

To view a guarantor’s account:

1. From the File menu, click Guarantors.

The Guarantors window displays:

Note: Set Guarantor Information fields as mandatory from the Patient menu > Configure 
Demographics Mandatory fields.  An asterisk (*) indicates a mandatory field; the user cannot finish 
adding the guarantor without completing the mandatory fields.
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2. Highlight the guarantor whose accounts to view and click View Account.

The Guarantor Account Balances window displays:

3. To view the account of a patient for whom this individual is a guarantor, highlight the patient and click View 
Pt Account.

The Patient Inquiry Detail window displays.

For more information, refer to the Billing Users Guide.

4. To view the Guarantor Statements Log, click Statements:
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5. To view account details for this guarantor:

a. Click the Guarantor Account Inquiry tab.

b. Set the filters at the top of the tab and click Lookup to search for specific claims.

c. (Optional) To copy the information to a text or Excel file, click Copy.

d. (Optional) To view the claim for a specific encounter, highlight the encounter and click View Details.

Updating Guarantors

Update guarantor information from the Guarantors window.

Note:  To expand or collapse the entries for a specific date, click the gray arrow (<>) icon to the left 
of the date heading. To expand or collapse all the entries simultaneously, click the Expand All or 
Collapse All radio button.

Note:  To view the details for a specific transaction, click the blue date link to the left of that 
transaction.
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To update a guarantor:

1. From the File menu, click Guarantors.

The Guarantors window displays:

2. Highlight the guarantor whose information to update and click Update.

The Guarantor Information window displays.

3. Update this guarantor’s information as necessary.

4. Click OK.

The selected guarantor’s information is updated as specified.

Deleting Guarantors

Delete existing guarantors from the Guarantors window.

To delete a guarantor:

1. From the File menu, click Guarantors.

The Guarantors window displays:
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2. Highlight the Guarantor to delete and click Delete.

A confirmation window displays.

3. Click Yes.

The selected guarantor is deleted.

Copying Guarantor Address Changes to Associated Patients

When changing a guarantor’s address, copy the new address to all patients that have the guarantor.

For more information about enabling this feature, refer to the Options Tab.

To copy guarantor address changes to associated patients:

1. From the File menu, click Guarantors.

The Guarantors window displays.

2. Highlight a guarantor and click Update.

The Guarantor Information window displays.

3. Click the Address tab.

The Address options display.

4. Alter the information and click OK.

Note:  This feature is enabled by item key.  Contact eCW Support and refer to the Item Key 
Code 0171_UK.
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The Copy New Address To Associated Members window displays:

5. Check the box(es) next to that patient(s) to which you want to copy this new address.

6. Click Copy.

This new address is copied to all selected patients.

Facilities
The system administrator can add facilities, enter the corresponding start date, exclude charges at specific 
facilities from statements, and set up facilities for Ahlers Family Planning, all from the File menu.

The following sections describe how to administer facilities:

 Adding Facilities

 Facility Groups

Adding Facilities

Add a facility’s information to the system as described in this section.

For more information about Facilities, refer to the following sections:

 Adding Facility-Lab ID Numbers  Excluding Charges at Specific Facilities from 
Statements

 Overriding the Default Sales Tax Percentage  Setting Up Facilities for Ahlers Family Planning 
Reporting

 Entering the State Immunization ID  Updating Facilities

 Entering Facility Start Date  Deleting Facilities
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To add a facility:

1. From the File menu, click Facilities.

The Facility List window displays:

 

2. Click New.

The Facility Information window displays:
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3. Enter facility information and enable options as described in the following table:

Field Description

Name Enter the facility’s name.

Type Select one of the following types of facilities from the Type drop-down 
list:
 Practicing Facility
 Consulting Facility
 Hospital Group

Resource Color To select the background color that displays for this facility on the 
Resource Scheduling window click More (...) next to the Resource Color 
option.  

Code Enter an abbreviation of the name in the Code field. The system uses this 
code to identify the facility in many windows throughout the system.
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4. Click the Billing Address tab.

The Billing Address options display:

Primary Practice Check the Primary Practice box if this is the primary facility for your 
practice.

Address Line 1, Address 
Line 2 

Enter the street address for this facility.

City Enter the city where this facility is located.

State Select the state where this facility is located from the State drop-down 
list.

Zip Enter the ZIP Code for this facility location.

Tel Enter a telephone number for this facility in the ###-###-#### format

Fax Enter a fax number for this facility in the ###-###-#### format.

E-mail Enter the e-mail address for this facility.

Notes Enter any miscellaneous notes concerning this employer.

Start Date Enter the date that you began using this facility with eClinicalWorks in 
the Start Date field in the mm/dd/yyyy format.

Service Location 
Qualifies

Check this option if this facility qualifies for a Health Professional 
Shortage Area (HPSA) incentive and enter this facility’s HPSA modifier in 
the HPSA Modifier field.

HPSA Modifier Enter this facility’s HPSA modifier (only available if the Service Location 
Qualifies box is checked).

Exclude Charges from 
Patient/Guarantor 
Statements

Check this option to exclude charges at this facility from being included 
on statements.
For more information about this feature, refer to Excluding Charges at 
Specific Facilities from Statements.

Messenger CallerID 
Number

Enter an eClinicalMessenger Caller ID number.

Messenger Operator 
Number

Enter an eClinicalMessenger Operator Number here.

Field Description
©Copyright eClinicalWorks, November 2014 - System Administration Guide 230



Database Setup Facilities
5. Enter facility billing information and enable options as described in the following table:

Note: Billing Address information is important for insurance claims, payments, and patient 
statements.

Field Description

Address Line 1, Address Line 
2, City, State, and Zip

Enter the facility’s billing address.

Tel Enter a billing-related telephone number (if applicable) for this 
facility in the ###-###-#### format.

Fax Enter a billing-related fax number (if applicable) for this facility in 
the ###-###-#### format.

E-mail Enter the e-mail address related to billing, if applicable) for this 
facility.
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6. Click the Facility IDs tab.

The Facility IDs options display:

7. Enter Facility ID option information and enable options as described in the following table:

Practice Type 1. From the drop-down list, select the type of practice operating 
from this facility.

2. Click one of the radio buttons below the Practice Type drop-
down list to specify whether this practice is medical in nature, 
chiropractic, or other.

Federal Tax ID Enter the federal tax ID for this facility.

Check Payable To Enter how checks to this facility should be made payable.

Field Description
©Copyright eClinicalWorks, November 2014 - System Administration Guide 232



Database Setup Facilities
Adding Facility-Lab ID Numbers

Add Lab ID numbers for this facility from the Facility IDs tab on the Facility Information window.

To add Facility/Lab ID Numbers:

1. From the Facilities Information window, Facility IDs tab, click Add.

The system adds a blank row to the Facility/Lab ID Numbers (Payer Specific) section.

2. Enter the information as described in the following table:

Field Description

CLIA ID Number If this facility performs in-house labs, enter the CLIA ID.

Note: The CLIA number is the Facility Lab ID # from the Department of 
Public Health. The CLIA numbers are waived for practices that do not do 
their lab work in-house.

Revenue Code Enter a revenue code for this facility here, if applicable.

Taxonomy Code To select a taxonomy code for this facility, click More (...) next to the 
Taxonomy Code field and select a code from the Taxonomy Codes 
window.

Facility Type To select a type for this facility, click More (...) next to the Facility Type 
field and select a type from the Facility Type ID Codes window.

Mammography 
Certification Number

Enter the certification number if this facility performs mammograms.

NPI Enter the NPI number for this facility here.

Place of Service Code 
(POS)

Select the Place of Service code from the drop-down list.

Note: A POS code is required for all insurance claims.

Facility/Lab ID Numbers Add Lab ID numbers for this facility.
For more information, refer to Adding Facility-Lab ID Numbers.

Merchant ID Enter the merchant ID.

Bill Type Enter the bill type for this facility here, if applicable.  This information is 
used on UB claims.

Imm. Registry export 
State Immunization Id

Enter a state immunization registry ID number here. The system uses this 
information exporting immunization information to the state registry.

Location Id Enter a location ID in this field.  Location IDs are required for facilities 
exporting immunizations to the Florida state immunization registry.

Sales Tax The sales tax percentage for this facility displays.

Override Sales Tax for 
this facility

Override the sales tax for this facility.
For more information, refer to Overriding the Default Sales Tax 
Percentage.
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3. Click in the small column to the right of the ID Type column.

The Provider ID Type Codes window displays.

4. Highlight the ID Type Code and click OK.

The selected ID Type Code is added to the ID Type field.

5. Repeat steps 1 - 4 until all Facility/Lab ID Numbers are added.

Overriding the Default Sales Tax Percentage

Specify the sales tax percentages for each facility in the Facility Information window.

To override the default sales tax percentage:

1. From the Facilities Information window, Facility IDs tab, check the Override Sales Tax for this Facility box.

A blank % (percent) field displays to the right of this check box.

2. Enter the Sales Tax percentage for this facility in the % field.  

3. All claims for this facility that include a Sales Tax Current Procedural Terminology (CPT®)* will be based on 
the percentage entered here.

Entering the State Immunization ID

Specify the state immunization ID for the facility from the Facility Information window.

1. From the Facilities Information window, Facility IDs tab, enter the state immunization ID for this facility in 
the State Immunization ID field.

2. Click OK.

The state immunization ID is added to the system.

Field Description

Payer ID column Enter the ID for this payer.

Payer Name column Enter the name for this payer.

Facility ID column. Enter the ID for this facility.

Note: The ID Type is always LU except for MA Medicare and BCBS submitted through the Emdeon 
and McKesson Clearinghouses. The MA Medicare ID Type is 1J and BCBS is 1B.

Note: Medicare and Blue Shield normally issues the Facility/Lab ID Numbers at the bottom of the 
window to facilities such as hospitals, nursing homes, and surgical day centers.

*. CPT only © 2012 American Medical Association.  All rights reserved.
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Entering Facility Start Date

Enter a Start Date for each facility.  The system uses this information for reporting purposes.

To enter a facility start date:

1. From the File menu, click Facilities.

The Facility List window displays.

2. Click New to create a new facility, or highlight an existing facility and click Update.

The Facility Information window displays.

3. Enter the date the practice began to use this facility with eClinicalWorks (in mm/dd/yyyy format) in the 
Start Date field.

4. Click OK.

The Start Date is recorded for this facility.

Excluding Charges at Specific Facilities from Statements

The option is available to exclude charges at specific facilities from Patient and Guarantor Statements.  This is 
useful for practices that collect all charges up front, and whose patients do not want statements to be sent to 
them with charges indicating treatment (e.g., minors at a family planning clinic).

Practices using this feature should create a Facility Group that does not include any facilities that exclude 
charges — use this Facility Group to create statements.

To exclude charges at a facility from statements:

1. Enable the exclusion of charges for the facility:

a. From the File menu, click Facilities.

The Facilities List window displays.

b. Highlight the facility for which you want to exclude charges and click Update.

The Facility Information window displays.

c. Check the Exclude Charges from Patient/Guarantor Statements box:
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d. Click OK to save your changes and close this window.

2. Create a Statement Facility Group with all facilities except the one(s) for which to exclude charges.

3. Perform the following steps when creating Patient/Guarantor Statements:

a. Access the Billing band and select Accounts Lookup.

The Accounts Lookup window displays.

b. Select Facility Group from the Facility drop-down list.

c. Click More (…) next to the Facl. Grp field.

The Facility Groups window displays.

d. Highlight the Statement Facility Group set up in step 2, and click OK to close the Facility Groups 
window.

e. Check the Consider claims from facilities… box to display the total of all charges for the patient(s) in the 
Pt Balance column, including any charges at the excluded facility:
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f. Enable any of the other filters as appropriate, and click Lookup.

The accounts that fit the specified criteria display in the bottom pane.  If the user does not select the 
correct Facility Group, the system displays a pop-up warning to correct this in order to print statements.

Setting Up Facilities for Ahlers Family Planning Reporting

Enter the corresponding clinic numbers for all facilities at which Ahler’s Family Planning is used.

To set up a facility for Ahlers Family Planning reporting:

1. From the File menu, click Facilities.

2. Highlight the facility for which you want to set the clinic number and click Update.

The Facility Information window displays.

3. Click the Facility IDs tab.

4. Click Add in the Facility/Lab ID Number section of the window.

A blank row displays:

IMPORTANT!  Checking this box determines only how the total is viewed on this window. It does 
not affect the balances included on the actual statements themselves (e.g., the system includes 
all charges in the total displayed on the Accounts Lookup window, but excludes the charges from 
printed and transmitted statements).

Note: The Ahlers Family Planning report feature is enabled by an item key.  Contact eCW Support 
and refer to the Item Key Code 0018_UK. 
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5. Enter AHLER in the Payer ID, Payer Name, and ID Type field.

6. Enter the clinic number (the client provides the Clinic number) in the Facility ID column.

The facility is set up for Ahler’s Family Planning Reporting.

Updating Facilities

Update facility information in the system from the Facility List window.

To update a facility:

1. From the File menu, click Facilities.

The Facility List window displays.

2. To look up a specific facility:

a. To select the search criteria, click the by drop-down list.

b. Enter your search text in the Look Up Facility field.

The list of facilities is filtered by your search criteria.
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3. To filter this list by facility type, select the type from the Facility Type drop-down list.

4. Highlight the facility to be updated and click Update.

The Facility Information window displays.

5. Modify the information as necessary.

6. Click OK.

The selected facility is updated as specified.

Deleting Facilities

Delete unnecessary facilities from the system. Users cannot delete the primary facility or facilities that have 
encounters, refunds, or payments associated with them.

To delete a facility:

1. From the File menu, click Facilities.

The Facility List window displays.

2. To look up a specific facility:

a. To select the search criteria, click the by drop-down list.

b. Enter the text to use to search in the Look Up Facility field.

The list of facilities is filtered by your search criteria.

3. To filter this list by facility type, select the type from the Facility Type drop-down list.

4. Highlight the facility to delete and click Delete.

A confirmation window displays.

5. Click Yes.

The selected facility is deleted.

Facility Groups

You can set up facility groups, enabling groupings based on practice preferences for reporting purposes.  You 
can run Claims IPE for facility-filtered claims.  Several windows provide the Search by Facility option or the 
Facility Group option throughout the application.

For more information about facility groups, refer to:

 Adding Facility Groups

 Viewing Facilities with Multiple Associations

Note:  If any encounters, refunds, or payments are associated with this facility, a pop-up window 
states that this facility cannot be deleted.  The number of encounters, refunds, and/or payments 
associated with this facility displays in this window.
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Adding Facility Groups

Create facility groups from the File menu.

To add a facility group:

1. From the File menu, click Facility Groups.

The Facility Groups list window displays:

2. Click Add.

The Facility Groups information window displays:

3. Enter information in the fields specified in the table:

Field Information

Group Name Enter a short name for this group (up to 15 characters).

Group Description Enter a description of this group.

Fax Number Enter a fax number for this group.

Phone Number Enter a phone number for this group.
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4. Click OK.

The facility group is added.

Updating Facility Groups

Update the Facility groups from the Facility Groups list window

To update a facility group:

1. From the File menu, click Facility Groups.

The Facility Groups list window displays.

2. Highlight the facility group to update and click Update.

The Facility Groups information window displays.

3. Modify the information as necessary.

4. Click OK.

The selected facility group is updated as specified.

Deleting Facility Groups

Delete facility groups from the Facility Groups window.

To delete a facility group:

1. From the File menu, click Facility Groups.

The Facility Groups window displays.

2. Highlight the facility group to be deleted and click Delete.

A confirmation window displays.

3. Click OK.

The selected facility is deleted.

Viewing Facilities with Multiple Associations

You can view the facilities that have multiple associations with any facility group from the Facility Groups 
window.

Fax Billing Summary box Check the box to fax the daily billing summary automatically to the 
number specified in the Fax Number field.
This fax is sent at 11:00 PM every night.

Note:  The FaxServer version must be 4.7.12 or later to support 
this feature.

Field Information
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To view facilities with multiple associations:

1. From the File menu, click Facility Groups.

The Facility Groups window displays.

2. Click Multiple Associations:

The eClinicalWorks Viewer displays with a read-only list of Facilities having multiple associations with the 
displayed Facility Group.

Viewing Facilities Not Associated with a Group

View the facilities that are not associated with any facility group from the Facility Groups window.

To view facilities not associated with a facility group:

1. From the File menu, click Facility Groups.

The Facility Groups window displays.

2. Click Non-Associated Facilities:

The eClinicalWorks Viewer displays with a read-only list of Facilities not associated with the displayed 
Facility Group.
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Adding ZIP Codes
Specify cities and states with associated ZIP codes in the system. After you enter a ZIP code into the system, 
entering that ZIP code in a patient’s demographics automatically populates the city and state.

For more information about adding and updating ZIP codes, refer to the following sections:

 Updating ZIP Codes

 Deleting ZIP Codes

To add ZIP codes to the database:

1. From the File menu, click ZIP Codes.

The ZIP Codes List window displays:

 

2. Click New.

The ZIP Code window displays:

 

3. Enter the city for this ZIP code in the City field.

4. Select the state for this ZIP code in the State field.

5. Enter the appropriate ZIP code in the ZIP Code field.

6. If applicable, enter the TMHP county code for this ZIP code in the TMHP County Code field.

7. Click OK.
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The ZIP code is added to the database.

Updating ZIP Codes

Update the ZIP codes in the database from the ZIP Codes List window.

To update ZIP codes to the database:

1. From the File menu, click ZIP Codes.

The Zip Codes List window displays.

2. To look up a specific ZIP Code, enter that code in the Look Up ZIP Code field.

3. Highlight the ZIP Code to be updated and click Update.

The Update Zip Code Information window displays.

4. Modify any information as necessary.

5. Click OK.

The selected ZIP code is updated as specified.

Deleting ZIP Codes

Delete duplicate ZIP codes, or codes that are no longer needed, from the system.

To delete ZIP codes from the database:

1. From the File menu, click the ZIP Codes option.

The ZIP Codes List window displays.

2. To look up a specific ZIP code, enter that code in the Look Up ZIP Code field.

3. Highlight the ZIP code to delete and click Delete.

A confirmation window displays.

4. Click OK.

The selected ZIP code is deleted.

Management
From the File menu, the administrator can manage prescriptions, ICD codes, documents, supervising providers, 
questionnaires, schedule and referring physician information in Microsoft® Outlook®; add custom prescription 
databases; and export patients.

For more information about management, refer to:
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Rx Management

The Administrator can search through the database of prescriptions in the system and, if necessary, delete any 
using the Rx Management feature.

For more information, refer to the Electronic Medical Records Setup Guide.

ICD Management

You can manage ICD codes (add, update, or delete them) using the ICD Management feature.  This feature is 
identical to the ICD codes feature, accessed from the Billing menu.

To manage ICD codes:

1. From the File menu, point to Management, and then click ICD Management.

The ICD-9 Codes window displays.

2. Add, update, or delete ICD codes in the same manner as the ICD codes feature.

For more information about the ICD codes feature, refer to the Electronic Medical Records Setup Guide.

Document Management

Create and link custom document folders to document categories from the File menu.

To add custom document folders and link them with document categories:

1. From the File menu, point to Management, and then click Document Management.

The Document Management window displays.

2. Click Add.

The system adds a blank row to the bottom of the list of folders.

3. Type the name of this folder in the Folders column for this new row.

4. Click in the Attach To column to display a More (...) button.

5. Click More (...):

 Rx Management  Reconcile Interface Results

 ICD Management  Exporting to Microsoft Outlook

 Document Management

Note: Custom folders display in black, while non-custom folders display in pink.  Users cannot link 
non-custom folders with categories.
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The Attach Document To window displays:

6. Select the document category to which you want to link this folder from the Document Category drop-
down list.

7. To link this folder with a lab category:

a. Click More (...) next to the Lab Category field.

The Category List window displays:
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b. Select Labs or DI from the Category drop-down list, depending on the type of lab category to link with 
this folder.

c. Highlight the lab category to link with this folder.

d. Click OK.

The selected lab category is added to the Attach Document To window.

8. Click OK.

The selected folder is linked with the specified categories.

Reconcile Interface Results

Reconcile transcription information and lab results from the Interface Reconciliation window.

 Reconcile lab results automatically or manually through the Interface Reconciliation window.

 To verify that the system added the transcription results to the correct patients, reconcile the results with 
the patient’s demographic data, and encounter ID.

Reconciling Transcription Information

eCW receives transcription information from outside vendors and attaches it to the patient’s Progress Notes.

Before posting the information from the interface to the Progress Notes, the eCW application checks for 
matching patient last names, first names, dates of birth, provider information, and encounter IDs.  When the 
system finds matching information, it then posts the transcription information into the patient's Progress Notes 
for that encounter.

If the system does not find any matching information, a Failed message displays.  Users can then reconcile the 
information and view the reason the task failed.

This reconciliation is available in Web/Manual reconciliation.

To reconcile transcription results (transcription inbound messages) through Web reconciliation:

1. From the File menu, click Reconcile Interface Results.

The Interface Reconciliation window displays.

Note: The Lab Category option is not available when selecting the Chart Documents option from 
the Document Category drop-down list.

Note: Users must log out and log back in for these changes to take effect.

Note: The Web reconciliation feature is enabled by item key.  Contact eCW Support and refer 
to the Item Key Code 1524_UK.
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2. Click one of the following tabs:

 To be Reconciled - Displays only transcription results that have not been reconciled.

 Reconciled - Displays only transcription results that have already been reconciled.

 Action Taken - Displays transcription results that have had actions taken on them.

 All - Displays all results:

3. To select the date range:

a. Click the More (…) button next to the Received Between field.

A pop-up calendar displays.

b. Click the start date for this date range.

c. Click the More (…) button next to the And field.

A pop-up calendar displays.

d. Click the ending date for this date range.

Viewing Transcription Results for a Specific Patient

To view results for a specific patient:

1. Click the More (…) button next to the Patient field.

The Patient Lookup window displays.

2. Double-click the name of the patient.

The Patient Lookup window closes, and the selected patient name populates in the Patient field.

Viewing Transcription Results for a Specific Provider

To view results for a specific provider:

1. Open the Providers window.

 Select the provider from the Provider drop-down list.

OR

 Click the More (…) button next to the Provider field.

Note: Users must have access to the Interface Reconciliation View security attribute to access this 
feature.
Users who have access to the Interface Reconciliation Electronic security attribute will have access to 
the Reconcile button.
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The Providers window displays.

2. Double-click the name of the provider.

The Providers window closes and the selected provider name populates in the Provider field.

Viewing Transcription Results for a Specific Facility

To view results for a specific facility:

1. Open the Facility List window:

 Select the facility from the Facility drop-down list.

OR

 Click the More (…) button next to the Facility field.

The Facility List window displays.

2. Double-click the name of the facility.

The Facility List window closes and the selected facility name displays in the Facility field.

Reconciling Transcription Results Automatically

To reconcile transcription results automatically:

1. From the Interface Reconciliation window, check either of the following boxes:

 Transcription Documents - displays successfully imported transcription information

 Dictation - displays failed transcription results

After setting all options, the results that match the selected criteria display.  Error logs display in the last 
column.

2. To reconcile all current transcription results automatically in batches, click the Reconcile button under the 
To be Reconciled tab.

Reconciling Transcription Results Individually

To reconcile the transcription results individually:

1. From the Interface Reconciliation window, click a transcription result row.

The Failed Result window displays. The problem is noted in red text.

2. Manually attempt to reconcile:

Note: On the To be Reconciled tab, High Priority messages, which are marked with a red 
exclamation mark, indicate that the provider has not reconciled the results and must open 
the message and complete reconciliation. (This moves the message to the Reconciled tab).  
This feature is enabled by an item key. Contact eCW Support and refer to the Item Key 
Code 0372_DMJ.
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 Patient Match Not Found - the patient name for the transcription information does not match any 
patient names in the eCW application.  Select the correct patient from your database to resolve this 
problem.

 Provider Match Not Found - the provider name for the transcription information does not match any 
provider names in the eCW application.  Select the correct provider from your database to resolve this 
problem.

3. After the problem is resolved, click the Reconcile button.

The reconciled transcription information is moved from the To be Reconciled tab to the Reconciled tab.

To print this window, click the Print button.

Working with a Transcription Inbound Interface

In a Progress Notes transcription inbound interface, when a vendor sends transcribed HL7 messages to the 
practice, the eCW application places all information in the Notes section of the Assessments in Progress Notes.  
eCW supports not only the Assessment section for transcription interface but also the following:

eCW places the Information captured from the Progress Notes transcription inbound interface into the 
appropriate section of the Progress Notes:

  

Working with Inbound Results Through an Interface

When a vendor sends HL7 results in an embedded PDF, eClinicalWorks posts an HTML document under 
Documents that has a link for the PDF.

When the user clicks this link, the PDF file displays.

Note: When attempting to reconcile the results manually, click the Timestamp button and enter 
notes.  Click Browse to select pre-built notes.

 HPI  Social History

 Examination  Surgical History

 Treatment  Hospitalization

 ROS  Allergies

 Procedures,  Chief Complaints

 Family History,  Medical History

Note: This is applicable only to the transcription interface.  Since the setup requires back-end 
configurations, contact Support for more information.
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Exporting to Microsoft Outlook
From the File menu, users can export patient, schedule, and referring physician information into Microsoft 
Outlook.

For more information about exporting, refer to:

 Exporting Patients to Microsoft Outlook

 Exporting Schedules to Microsoft Outlook

 Exporting Referring Physicians to Microsoft Outlook

Exporting Patients to Microsoft Outlook

Export the entire contents of the patient database into Microsoft Outlook from the File menu.

To export the patient database to Microsoft Outlook:

1. From the File menu, point to Export, and then click Patients to Microsoft Outlook.

The Export to Outlook window displays:

2. Click Export.

The patient database is exported to Microsoft Outlook.

Exporting Schedules to Microsoft Outlook

Provider schedules can be exported into Microsoft Outlook from the File menu.

To export a provider’s schedule to Microsoft Outlook:

1. From the File menu, point to Export, and then click Schedule to Microsoft Outlook.

The Export Schedule window displays:

2. Select the provider whose schedule you want to export from the Provider drop-down list.
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3. To export the selected provider’s schedule for a specific facility, select the facility from the Facility drop-
down list.

4. Select the date range of the schedule to export using the From and To drop-down calendars.

5. Click Export.

The selected provider’s schedule is exported to Microsoft Outlook.

Exporting Referring Physicians to Microsoft Outlook

The entire contents of the referring physician database can be exported to Microsoft Outlook from the File 
menu.

To export the patient database to Microsoft Outlook:

1. From the File menu, point to Export, then click Export Referring Physicians to Microsoft Outlook.

The Export to Outlook window displays.

2. Click Export:

The referring physician database is exported to Microsoft Outlook.
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Administration setup involves merging patient accounts, configuring the FaxServer, customizing categories and 
items that display in the application, and organizing appointment reason keywords.

For more information about administrative setup, refer to:

Product Activation in System Administration

eClinicalWorks products are activated from the Product Hub: Product Activation window.

To access the Product Activation window:

1. From the Admin band, click the Product Activation icon.

The eClinicalWorks Product Hub: Product Activation window displays, showing:

 A check mark at the top left corner of the product row, indicating that the product is activated

 The product icon, graphically identifying the product or application

 An Activate button, used to begin the activation process for the product

 A Settings link (if the product has already been activated), used to update or change the settings for a 
product

 A URL link, available for certain products, such as Patient Portal

2. Click the Activate button for the product you want to activate and follow the on-screen instructions to 
begin.

OR

Proceed with other work for a product by clicking the URL or the settings button for a particular product:

 Product Activation in System Administration  Administrator Login

 Merge Patient  Lock

 FaxServer  Reporting Tasks

 Admin  System Messages

Enhanced Feature
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3. When finished, exit the eClinicalWorks Product Hub: Product Activation window.

Updates are complete.

Administrator Login

To log in as an administrator:

1. Click the Admin icon on the Administration band.

2. Enter the administrator username and password into the appropriate fields, and then click the Login 
button:

Enhanced Feature
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License Alert Restricted to Administrators and Co-

Administrators Only

The license alert pop-up is restricted to Administrators and Co-Administrators only.

License Alert window:

Merge Patient
If two or more accounts are accidentally created for the same patient, the user can merge them together.

When a user merges two duplicate patient accounts, their encounters, Progress Notes, labs, vitals, patient 
documents, and medications combine into one patient account.  The system deletes the patient demographics 
from the first selected patient and retains the patient demographics of the second selected patient.

To merge duplicate patient accounts:

1. From the File menu, click Merge Patient.

The Merge Patients window displays:

a. Click Sel next to the Merge this Patient field to select the duplicate account.

b. Click Sel next to the With this Patient field to select the original account.

2. (Optional) Click either of the Info buttons to review these patients’ demographic information and confirm 
that they are the same patient.

Note: This feature is enabled by item key.  Contact eCW Support and refer to the Item Key 
Code 1619_IOAOO.
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3. Click Merge.

The first account selected is merged into the second account.

FaxServer
The FaxServer is the feature of the eClinicalWorks® system that actually sends prescription, referral, or other 
types of faxes from your practice to a pharmacy or another practice.

For more information about the FaxServer feature, refer to FaxServer Setup.

FaxServer Setup

Set up the FaxServer with information that enables the transmission of faxes on the network.

For information about configuring fax inboxes by department, refer to Configuring Fax Inboxes by Department.

To set up the FaxServer:

1. From the Fax menu, click Fax Server.

The Fax Server window displays.

2. The General tab displays by default.

The General options display:

3. Enter the FaxServer configuration information as described in the table below:

IMPORTANT! Do not merge accounts unless you are absolutely sure they are for the same patient.  
After two accounts merge, they cannot be separated!
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4. To enter global FaxServer information, click the Global Properties tab:

Field Information

Version The version number of the FaxServer software.

Host Name The name of the computer on which the FaxServer software is installed.

Host IP The IP address of the host computer.

Start Time The date and time that the FaxServer began operating.

End Time The date and time that the FaxServer stopped operating.

VNC Viewer  The location and file name of the VNC Viewer software on the local 
computer.

 To connect to the FaxServer host computer, click Connect.

Graceful 
Shutdown 

Enables a controlled shutdown of the FaxServer.
The FaxServer sends faxes in the queue before shutting down.

Restart Shuts down the FaxServer and discards faxes in the queue.

Enable Receive Enables the FaxServer to process incoming faxes.

Cancel Closes the window without making changes.

Field Information

Cover Page Enter Yes or No to indicate whether faxes from your practice include a cover sheet.  
The cover sheet is installed on the FaxServer.

Prefix The external access number for the telephone system at your practice (usually 8 or 
9).  This number populates the prefix field for fax numbers.

Resolution The print resolution of the scanned fax image.  Enter High or Low.
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5. Click Save.

The information entered on the General and Global Properties tabs is saved.

6. Click the Fax Inbox tab.

The Fax Inbox options display:

7. Click in the Inbox column of the facility to specify a fax inbox folder.

A More (...) button displays to the right of the selected row.

a. Click More (...).

The Browse for Folder window displays.

b. Highlight the appropriate folder and click OK.

The selected folder’s path displays in the Inbox column for the selected facility.

8. Click OK.

The Fax Server window closes and your changes are saved.

Configuring Fax Inboxes by Department

To configure fax inboxes for a specific department, enable them first.

Retry Count The number of times the FaxServer attempts to send a fax.  eCW recommends 
three to four retry attempts.

Retry Interval The number of seconds between each retry attempt.  eCW recommends 60 
seconds.

Auto Upgrade Enter Yes or No to indicate whether to perform automatic upgrades of the 
FaxServer.

Version FaxServer version number.

Field Information
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For more information, refer to Enabling Fax Inboxes by Department.

To configure fax inboxes by department:

1. From the Fax menu, click Fax Server.

The Fax Server window displays.

2. Click the Fax Inbox tab.

The Fax Inbox options display.

3. Click the Department tab.

The Department options display:

4. Click the Inbox field for the department.

A More (...) button displays to the right of the selected row.

5. Click the More (...) button.

The Browse for Folder window displays.

6. Navigate to the folder for this fax inbox and click OK.

The Browse for Folder window closes and the Inbox field populates with the selected path.

7. Click OK.

The fax inbox is configured.

Admin
From the Admin window, the administrator can set the Visit Types, customize various categories and items that 
display in the application, and organize appointment reason keywords.

For more information about administration, refer to:
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Active Directory

With this feature enabled, the system authenticates a user's credentials to the defined directory upon login, 
rather than to the eCW database.  When accessing the Admin section in eCW, the user will no longer need to 
log in.

To use the Active Directory, eClinicalWorks Support sets up this configuration at the back end.

After establishing this setting at the back end, users no longer need to log in as Admin.

Active Directory Authentication

This feature enables Active Directory (AD) Authentication. Once implementation is complete, users can log in to 
the eClinicalWorks application using the Active Directory domain credentials as long as the Active Directory 
username exists in eCW.

eClinicalWorks verifies the Active Directory username and password of the second user on the same machine, 
and access is enabled for that user.

For more information, refer to Active Directory Authentication for SSO.

Active Directory Authentication for SSO

The Active Directory (AD) Authentication has been implemented in the eCW user login window for Single Sign 
on (SSO).  Users can log in to the eClinicalWorks application using the Active Directory domain credentials, as 
long as that username exists in eCW. Once the user is logged in to Windows, he/she can double-click the eCW 
icon and the application will log them in. The user who logged in to Windows will auto-log in to eCW.

When AD authentication is enabled for SSO:

 Users will no longer need to log in each time they access the Admin section under the Admin band.

 Active Directory  Visit Status Codes

 Visit Type Codes  Customizing Categories and Items

 Visit Type Durations

Note: Contact eClinicalWorks Support for more information about enabling Active Directory.

Note: This feature is enabled by item key.  Contact eCW Support and refer to the Item 
Key Code 1590_IO.

Enhanced Feature
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Path: Admin band > Admin tab
 The Change Password option on the Provider and Staff demographics window is disabled.

Path: Admin band > Provider tab or Staff Admin tab > Personal Info window
 Except for the Session Activity Timeout, all other options on the Authentication Settings window are 

disabled.
Path: File menu > Settings > Authentication Settings

 The Hard Reset Password option is disabled on the eClinicalWorks Administrator window.
Path: File menu > Settings > eClinicalWorks Administrator > Allow Hard Reset 
Password By option

Visit Type Codes

Visit types define the length of time for scheduled appointments and the format for the Progress Notes 
attached to the visit. Visit type codes identify each of the visit types.

For more information about visit type codes, refer to:

 Configuring Visit Type Codes

 Creating Vision Examination Visit Types

 Creating Orthopaedic Visit Types

Configuring Visit Type Codes

Visit type codes define the types of patient visits. The system uses the visit type codes in various parts of the 
application, such as for booking appointments, displaying various types of Progress Notes, defining visit type 
rules for provider and resource schedules, and other functions in several other parts of the application.  Users 
with Admin permissions can configure visit type codes.

To configure a Visit Type Code:

1. From the Admin band in the left navigation pane, click Admin.

The Admin login window displays.

a. Enter the administrator username and password, then click Login.

The Admin window displays.

b. Click the User Admin heading in the left pane, and select the Visit Type Codes option from the drop-
down list.

The Visit Type Codes window displays:

Note: This feature is enabled by item key.  Contact eCW Support and refer to the Item 
Key Code 1637_IOAOO.

Enhanced Feature
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2. Click Add to add a new Visit Type Code.

The Visit Codes window displays:

a. Enter a Visit Type Code in the Name field.
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The code name field has a character limit of 10 letters, so you may want to use an abbreviation or 
acronym as a code name.  For example, a code name for a visit Office Visit could be OV.

b. Enter a description of the Visit Type Code in the Description field.

c. Enter Progress Notes in the Chart Title field.

3. Click Pick Color to assign a unique color to the Visit Type Code.

This helps to identify the visit types for appointments in the Resource Schedule window.

The color chart displays.

a. Move your cursor over the color blocks, and click a color to select it.

b. Click Close to save the color choice and return to the Visit Codes window.

• The Visit Type Code color is the outline color for the appointment.

• The Visit Status color is the fill color of the appointment slot on the schedule.

For more information, refer to Configuring Visit Status Codes.

4. From the Visit Type field, select a specific visit type from the available options:

5. Enter the visit duration (in minutes) in the Visit Type Duration field.

The visit end time in the Appointment window is automatically adjusted using this duration, depending on 
the Visit Type chosen.

For more information, refer to Visit Type Durations.

6. In the next section, check the boxes that apply to the Visit Type:

 OBGYN History - Check this option to include the OB/GYN History section in the Progress Notes for this 
visit type.

For more information, refer to the Progress Notes Customization section of the Electronic Medical 
Records Users Guide.

 Physical Therapy - Check this option to include the Physical Therapy Assessment section in the Progress 
Notes for this visit type.

 Regular Visit  Operational Procedures

 Physical Visit  Interventions

Note: Each Visit Type is associated with a Progress Note type.

For more information about visit types and the types of Progress Notes, please refer to the EMR 
Navigation and Progress Notes sections of the Electronic Medical Records Users Guide.

A visit type with the visit duration set to zero (0), will not display in the Visit Type selection 
options available for appointments.

Note:  The visit duration specified during the setup of visit codes is applicable only to providers and 
not to resources.  To specify the same for resources, refer to Visit Type Durations.
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For more information, please refer to the Physical Therapy section in the Progress Notes Workflow 
section of the Electronic Medical Records Users Guide.

 Requires Claim - Check this option to make the visit Billable.  When this box is not checked, and the 
user creates an appointment with this visit type, the system displays the message:

Are you sure to make the visit Non Billable?

 Requires Copay - Check this option to select the Change co-pay for this visit segment of the 
Appointment window for this visit type, and enter zero (0) as the default amount automatically:

 Pregnancy Visit - Check this option to display the OB/GYN Flowsheet as the Progress Notes for this visit 
type.  The user will have the option to alternate between the OB/GYN Flowsheet and the general 
Progress Notes.

For more information, please refer to the OB/GYN Flowsheets section of the Electronic Medical Records 
Users Guide.

 Vision Visit - Check this option to include the Vision Examination section in the Progress Notes.

For more information, please refer to the Creating Vision Examination Visit Types.

 Orthopaedic Visit - Check this option to display the Orthopaedic Chart as the Progress Notes for this 
visit type.  The user will have the option to alternate between the OB Flowsheet and the general 
Progress Notes.

For more information, please refer to the Creating Orthopaedic Visit Types.

 Care Plan Visit - Check this option to include appointments with this visit type in a care plan.

 Dental Visit - Check this option to mark encounters with this visit type as a dental visit.
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7. Check the Active or Inactive radio buttons in the Status segment to assign a status to the Visit Type.

 Active - Displays the visit in the Visit Type field for selection from the Appointment window.

 Inactive - Does not display the visit in the Visit Type field for selection from the Appointment window.

8. Check the Do not display Appointments with this visit type in ‘Progress Notes’ visits Drop Down pick list if 
you do not want the encounter with this visit type to display in the Progress Notes encounter drop-down 
list.

For information about the Synchronize this Visit Type to Patient Portal box, refer to the Patient Portal Users 
Guide.

9. Click:

 Save to store the changes and information

 Delete to delete the Visit Type Code

 Clear All to remove the information from all the fields in the Visit Type Code

Updating Visit Code Details

 To update or view details of a specific Visit Type Code, click the blue heading for that Visit Type Code.

 To view only those Visit Type Codes beginning with a specific letter, click one of the blue letters at the top.

 To scroll down, use the scrollbar.

 To view additional pages of Visit Type Codes, click Next or Prev.

Creating Vision Examination Visit Types

This version adds a Vision Examination section to the Progress Notes window.  The encounter must be marked 
as a Vision Visit Type in the Admin options for this section to display.

To mark a Visit Type as a Vision Visit:

1. From the Admin band in the left navigation pane, click Admin.

The Admin Login window displays.

2. Enter your username and password in the Username and Password fields and click Login.

The Admin window displays.

3. Click the User Admin heading in the left pane.

The User Admin options display in the left pane.

4. Click the Visit Type Codes option.

The Visit Type Codes window displays.

5. Click Add to add a new Visit Type Code.

OR

Click the blue heading to update an existing Visit Type Code.

6. Check the Vision Visit box:
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7. Click Save.

The selected Visit Type Code is marked as a Vision Visit type.

For more information about using this feature, refer to the Electronic Medical Records Users Guide.

Creating Orthopaedic Visit Types

Specify the Visit Type as an Orthopaedic Visit in order to access the Orthopaedic Chart.

To create Orthopaedic Visit Types:

1. From the Admin band in the left navigation pane, click Admin.

The Admin Login window displays.

2. Enter your username and password in the Username and Password fields and click Login.

The Admin window displays.

3. Click the User Admin heading in the left pane.

The User Admin options display in the left pane.

4. Click the Visit Type Codes option.

The Visit Type Codes window displays.

5. Click Add to add a new Visit Type Code, or click the blue heading to update an existing Visit Type Code.

6. Check the Orthopaedic Visit box:
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7. Click Save.

The selected Visit Type Code is marked as an Orthopaedic Visit Type.

For more information about using this feature, refer to the Electronic Medical Records Users Guide.

Using the Visit Code Option for Medication Reconciliation

Use a visit code option for medication reconciliation on the Visit Type Codes window.  With the option enabled, 
all current medications, including the medications from the last visit and present visit, display under the 
Medication Summary, Overview tab in the Right Chart Panel for that visit, and in Current Medications in 
Progress Notes.

To enable Medication Reconciliation:

1. From the Admin band, click the Admin icon.

2. Log in with your username and password.

For more information, refer to Administrator Login.

The Admin window displays.

3. Click the User Admin heading in the left pane and select the Visit Type Codes option from the drop-down 
list.

The Visit Type Codes window displays:
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4. Click Add to add a new Visit Type Code.

The Visit Codes window displays.

5. Check the box next to Allow Rx reconciliation further than this Office Visit:
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6. Click Save.

The Current Medication > Current Rx > Medication Summary in Progress Notes displays all current 
medications for the current and the last visit.  The Medication Summary under the Overview tab on the 
Right Chart Panel in the current encounter also reflects the same information.

The scenario below describes this functionality:

In the first visit, the patient does not have any Current Medications, but the doctor prescribes two 
medications for her from the Treatment window:
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In the second visit, which is flagged as Allow Rx reconciliation further than this Office visit, the doctor 
prescribes her another medication from the Treatment window:

In the third visit, the Current Medication section > Cur Rx > Medication Summary, and the Chart Panel > 
Medication Summary displays the medication added in the last visit (the second visit), as well as 
medication added from visit before the last visit (the first visit).

Current Medication section > Cur Rx > Medication Summary:

Chart Panel > Overview tab > Medication Summary:
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Display Sections in Progress Notes Based on Visit Type

Customize sections that display for Physical and Regular Visit Types from the Admin - Visit Type window.  This 
option is not available for Operational Procedures or Interventions visits.

To customize sections that display for Physical or Regular Visit Types:

1. From the Visit Codes window, click the Visit Type drop-down arrow, and select Physical or Regular Visit.

2. Click Customize:

The Progress Notes Section’s Visibility window displays.

The options in this window vary by the type of visit selected - Physical or Regular, and also by the additional 
boxes checked in the Visit Type window, such as OBGYN History, Physical Therapy, etc.

Enhanced Feature

Note: Enable the Customize button for users that can access the security attribute Customize links on 
Progress Notes based on visit type.
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The Regular Visit Progress Notes Section’s Visibility window:

Physical Visit Progress Notes Section’s Visibility window:
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3. Check the boxes for the sections that should display in the Progress Notes.

To hide a section, clear the check box for that section.

4. Click Close.

5. Click Save.

6. Open the Progress Notes for a customized Regular or Physical visit type.

Selected sections display based on the customization of the visit type.

Additional Information on Visit Type Customization:

 With the security attribute Show Toolbar on Progress Notes Screen enabled for a user, that user can see 
the hidden Progress Notes section icon in the toolbar of any Progress Notes window, and can open that 
section from the toolbar:

For example, if the user did not select Social History from the Visit Type customization, then Social 
History will not display in the Progress Notes.

However, if the user selected the assessment from Visit Type customization, the user can then open the 
Assessments section in the Progress Notes and click the Social History icon from the toolbar, provided 
they have access to the security attribute.

The Social History window then displays, and the user can enter the appropriate information. Entering 
any information in the window makes the Social History section visible in the Progress Notes, regardless 
of whether the user has hidden the section in Visit Type customization.

Note: Any sections that were hidden in Visit Type customization will not be merged or copied to 
the Progress Notes when you merge or copy templates to Progress Notes.
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Visit Type Durations

The Visit Type Duration defines the length of time for provider or resource appointment scheduling and the 
format for the Progress Notes attached to the visit.

To set up Visit Type durations:

1. From the Admin band in the left navigation pane, click Admin.

The Admin login window displays.

2. Enter the administrator username and password.

The Admin window displays.

3. Click the User Admin heading in the left pane and select the Visit Type Durations option from the sub-
headings list.

The Visit Type Duration window displays: 

4. To set Visit Type Durations for a specific Provider or Resource, click either Provider Visit Types or Resource 
Visit Types.

The corresponding Provider Visit Types or Resource Visit Types list displays.

5. Select a provider or resource from the list.

The system applies the configured Visit Type Durations configured to only the selected provider or 
resource.

6. Enter the duration, in minutes, in the Duration field for each visit type.

Based on these values, and depending on the visit type chosen, the system automatically adjusts the visit 
End Time in the Appointment window.

IMPORTANT!  Set the Visit Type durations for each provider to display the Visit Type in the appointment 
schedule.
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7. Click Save to store the changes.

Visit Type Durations can also be configured from the Visit Type Code window.

For more information, refer to Configuring Visit Type Codes.

Enabling Patient Pre-Registration

The Patient Pre-registration feature is enabled from Patient Portal settings.

To enable pre-registration:

1. From the Admin band, click Patient Portal Settings.

2. Click Feature Settings in the Patient Portal Settings menu to display the Activate the Features window.

3. Click Yes to Enable Patient Pre-Registration:

The practice can now collect specific registration information from new patients prior to their appointment.

For more information, refer to the Patient Portal Users Guide.

Configuring Mandatory Fields for Patient Pre-Registration

A new patient can pre-register with the practice before coming in for an initial visit. This step enables the 
practice to collect, review, and validate registration information prior to the patient's initial visit to the practice.

A visit type with the visit duration set to zero (0), will not display in the Visit Type 
selection options available for appointments.

Note:  Demographic fields in the New Patient Registration form must be configured after this feature 
has been activated.

Note:  The staff member assigned to this role must have the Patient Pre-Registration Security Setting 
enabled to perform this task.
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To configure the New Patient Registration form:

1. From the Patient Portal Settings menu, click New Pt Registration.

The Configure Demographic Fields in the New Patient Registration form displays.

The Portal displays three columns in this window: Field Name, Display Field, and Mandatory Field:

 Field Name - Shows all the data elements that may be collected from a new patient.

 Display Field - Consists of check boxes that indicate whether the field will be displayed in the practice's 
version of the Portal.

 Mandatory Field - Indicates whether a field is required to be filled by the patient.

The Portal requires several fields to be displayed or filled; these are shown in gray and are not accessible 
for modification.

2. Select the items to be included in the registration form by checking the appropriate boxes to display fields.

3. Select the appropriate check boxes to indicate that fields are mandatory.

4. If a box, other than one required by default in the Portal, has already been checked, click it once to clear 
the check mark – and the requirement.

5. When all elements have been chosen for the practice, click the Save button:

The settings will be enabled following synchronization.

For more information about patient pre-registration through the Patient Portal, refer to the Patient Portal 
Users Guide.
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Pre-Registering a New Patient

Once patients have submitted their pre-registration information, the practice can access it from eCW by using a 
Quick-Launch button.

To access the pre-registered patient’s information:

1. Click the P Quick-Launch button (yellow P jelly bean) at the top of the window:

A list of new pre-registered patients displays.

2. Check the box in the first column for one of the new patients to select that patient from the list:
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A detail window displays, showing the patient’s registration information:

Since the information provided by the patient consists of only pre-registration data, you may need to 
collect additional information at the front desk when the patient arrives for the initial visit.

3. Review the information in the window to determine whether it is valid and whether any other information 
has to be collected.

4. Click the Import New Patient Info button to import the patient information.

The information may also be printed for review.

If the system finds no match with the data of a patient already in the system, it imports the new patient’s 
information, populating the new patient’s Patient Information window.

However, if there is a match between the data being imported and the data of a patient already in the 
system, a window displays showing that conflict.

For example, a match on the patients’ Social Security Numbers is a serious conflict, so the practice 
administrator should click the Close button and not import the new patient data until the conflict has been 
resolved.
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To resolve the conflict:

1. Click View Patient Info to see the existing patient’s Patient Information window to verify that the data does, 
in fact, match that entered by the new patient.

2. If there is a match, clear the matching data elements by clicking their check boxes.

Only data elements that remain checked will be imported.

3. Click Proceed With Creating a New Patient Record in the System to create a new patient account in spite of 
the conflict.

Once all conflicts have been addressed and the new patient’s pre-registration information has been 
imported, that information appears in the new patient’s Patient Information window.

For more information, refer to the Patient Portal Users Guide.

Visit Status Codes

Visit Status Codes indicate the status of a current encounter on the Resource Scheduling window.

For more information about visit status codes, refer to Configuring Visit Status Codes.

Configuring Visit Status Codes

Users who have Admin permissions may create Visit Status codes from the Admin band.

The Visit Status codes define the status of the patient’s visit, and may include such names as Arrived, Pending, 
Checked In, Cancelled, Rescheduled, etc.  You can use the default set of visit statuses, add a new status, or 
update a status.

Map the Visit Status with the eCW Visit Codes.  The system uses these for an internal routine function required 
by the Resource Schedule.  When mapped to eCW Visit Status Codes, these codes aid in tracking and reporting 
visits in eCW.  Failing to map the codes can affect the Office Visits window and Reports.  It is especially 
important to map the Arrived and Checked Out statuses, which enable the system to calculate visit durations.

For more information about mapping Visit Status codes, refer to Mapping Visit Status Codes in the Front Office 
Users Guide.

To create a Visit Status code:

1. From the Admin band in the left navigation pane, click Admin.

The Admin login window displays.

2. Enter the administrator username and password.

The Admin window displays.

3. Click the User Admin heading in the left pane and select the Visit Status Codes option from the drop-down 
list.

The Visit Status Codes window displays:
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 To display the Visit Status sorted by name, click the blue letters from the alphabetical tabs at the top of 
the window.

 To flip to the next or previous page, click Next or Previous.

4. To create a Visit Status code, click Add.

The Visit Status Details window displays.

a. Enter a short name in the Code field.

b. Enter a full description in the Status field.

5. To assign a unique color to the Visit Status code, click Pick Color.  This helps in identifying the status of the 
appointments in the Resource Schedule window.

The color chart displays.

a. Move your cursor over the color blocks, and click a color to select it.

b. Click Close to save your color choice and return to the New Visit Status window.

• The Visit Status color is the fill color of the appointment slot on your schedule.

• The Visit Type color, described previously, is the outline color.

6. Click Billable or Non Billable to associate the appropriate flag with the appointment status.
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If a user clicks Non Billable, the system displays the following message when a user selects this visit status 
from the appointment window:

The selected code ‘…’ is non-billable. Do you want to continue? The user has to click ‘Yes’ 
or ‘No’ to proceed.

If the user clicks Yes, the system removes the appointment from the Resource Schedule window.

7. Check the Visit Status code Trigger Demographic Mandatory Field check box to ensure that the system 
validates that the patient’s demographic information contains all mandatory fields.

8. Click Save to store the changes.

Updating a Status Code

You can update or view details of a specific Visit Status at any time.

To update a status code:

1. From the Admin band in the left navigation pane, click Admin.

The Admin login window displays.

2. Enter the administrator username and password.

The Admin window displays.

3. Click the User Admin heading in the left pane and select the Visit Status Codes option from the drop-down 
list.

The Visit Status Codes window displays.

4. To update or view details of a specific Visit Status, click the blue Visit Code from the Visit Status Codes 
window.

5. Click Clear All to remove all the Codes and Status fields in the Visit Status Details window.

6. Click Save to store your changes.

Deleting a Status Code

Unused status codes can be deleted.

IMPORTANT!  A visit status removes the Progress Notes from the patient's chart and does not 
include an indication that the encounter needs a claim.

Note:  This feature is available only to users who have permission for the Patient Pre-Registration 
Security Attribute.

For more information, refer to Security Attributes.

IMPORTANT!  Map the Visit Status with the eCW Visit Codes.  The system uses these for an internal 
routine function required by Resource Schedule.  Failing to map the codes can affect the Office Visits 
window and Reports.  

For more information about mapping Visit Status codes, refer to Mapping Visit Status Codes in the 
Front Office Users Guide.
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To delete a status code:

1. From the Admin band in the left navigation pane, click Admin.

The Admin login window displays.

2. Enter the administrator username and password.

The Admin window displays.

3. Click User Admin in the left pane and select Visit Status Codes from the drop-down list.

The Visit Status Codes window displays.

4. Click the blue Visit Status code.

The Visit Status Details window displays.

5. Click Delete to remove the Visit Status Code.

6. Click Yes when prompted to delete the status code.

The Visit Status code is deleted.

Customizing Categories and Items

Many categories and items that display throughout the system can be managed and customized from the 
Admin window.  Add, delete, and rename, and reorder Categories, Items, and Properties, all from the Admin 
window.  Users can set many other customizations elsewhere in the system.

For more information, refer to:

 Accessing the Admin Window

 Organizing Appointment Reason Keywords

Accessing the Admin Window

To access the Admin window:

1. From the Admin band in the left navigation pane, click Admin.

The Admin login window displays.

2. Enter the same username and password you use to log in to the application.

3. Click Login.

The Admin window displays.

In the left pane of the Admin window, a tree view of all the customizable categories and items displays.  
Folder icons indicate categories.  Items are indicated by page icons:
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For more information about reason keywords, refer to Organizing Appointment Reason Keywords.

Organizing Appointment Reason Keywords

When creating appointments, reorder the keywords accessed from the More (…) button next to the Reason 
field.

To reorganize Appointment Reasons keywords:

1. From the Admin band in the left navigation pane, click Admin.

The Admin login window displays.

2. Enter the Admin username and password and click Login.

The Admin window displays.

3. From the Admin window, click the Notes category.

a. From the Notes category, click the Appointment Reasons category.

A list of Appointment Reasons keywords displays.

IMPORTANT! Deleting or renaming certain items from the Admin window may cause the application 
to function improperly.  Do not attempt to customize any areas not mentioned without receiving 
explicit instructions from eClinicalWorks Support.
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b. Pass your mouse over the Categories menu to display a list of options.

c. Click Change Items Order:

The Change Properties Order window displays.

d. Highlight the item in the Properties field that you want to display first from the Appointment window 
Reasons keywords field.

e. Click > to move the highlighted item to the Selected Order field:

4. Repeat steps a-e until all the properties have been moved from the Properties field to the Selected Order 
field.

5. Click < to move a selected item from the Selected Order field back to the Properties field.

6. Click Save.

The items are reorganized into the order specified in the Selected Order field.

IMPORTANT! All the items must be moved to the Selected Order field or the changes made will not 
be reflected on the Reasons keywords window.
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Lock
Lock the eClinicalWorks application and your workstation to ensure security.

For more information about locking, refer to:

 Locking eClinicalWorks

 Locking Your Workstation

Locking eClinicalWorks

To lock the eClinicalWorks application:

1. From the Lock menu, click the Lock eClinicalWorks option.  

The login window for your eClinicalWorks displays.  

2. To log in again, enter your username and password.

Locking Your Workstation

To lock your workstation:

1. From the Lock menu, click the Lock Workstation option to lock your computer.  

The login window for your computer displays.

2. To log in again, enter your username and password.

Reporting Tasks
The system administrator downloads APL reports from the eClinicalWorks FTP server or from the local server, 
for use with the eClinicalWorks system.

To download 
APL reports…

Do this…

Directly from eClinicalWorks The system administrator clicks Download eCW Reports from the 
eClinical FTP Server option from the Help menu.
The APL reports are downloaded to your local FTP server.

From the local server From the Help menu, click Download eCW Reports from Local FTP 
Server.
The reports download to your local system.  Use these reports to 
generate reports with data from your eClinicalWorks system.
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System Messages
If an upgrade is available for the eClinicalWorks application, when logging in to the application, a pop-up 
window notifies you of the upgrade and prompts users to upgrade. 

If you click No, a new message displays describing the discrepancy between the client and application server 
and the potential risks of not upgrading.
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The System Administrator has access to a number of logs and reports that provide information about user 
activity and changes to the system.

For information about logs, refer to System Admin Logs; and, for information about reports, refer to System 
Admin Reports.

System Admin Logs
System Admin logs contain information relating to changes made to the eClinicalWorks system by users.  This 
built-in feature provides a detailed audit trail of user activity and other changes to patient information within 
the system.

 The following sections describe the logs available to the administrator to track this activity: 

 For information about the following logs that are useful to the front office staff, refer to the Front Office 
Setup Guide:

 For information about the following logs related to referral appointments and patient information, refer to 
the Security Attributes and Logs Guide:

 For information about the logs related to a patient encounter, refer to the Electronic Medical Records Setup 
Guide:

 For information about the descriptions of the many billing-related logs, refer to the  applicable sections of 
the Billing Setup Users Guide.

 Viewing the User Log  Enabling Debug Logs

 Viewing the Server Log  Viewing the HIPAA Logs

 Viewing the Practice Management Scheduled 
Tasks Status Report

 Appointment Log  Letter Log

 Fax Log

 Referral (Outgoing) Appointment Log  Patient Information Log

 Encounters Log  e-Prescription Logs

 Telephone/Web Encounter History Log  Progress Notes Log

 Prescription Log
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Viewing the User Log

The User Log displays a record of when users log into and out of the system.  This view defaults to the current 
date.

To accommodate for workstation and server times that may be in different time zones, additional columns 
added to the User Logs window display users’ workstation logout and login times.  This feature incorporates 
logs based on both server and workstation.

To view the logs:

1. From the Admin band in the left navigation pane, click User Logs.

The User Logs window opens, displaying the User Logs for today’s date:

2. Click the Date drop-down.

3. Select a date.

4. Click Go.

The following information displays:

 Name - Displays the name of the user.

 Status - Displays whether the user logged in or logged out.

 Computer Name - Displays the name of the computer used to access eClinicalWorks.

 Computer IP - Displays the IP address of the computer used to access eClinicalWorks.

 Login Time on Server - Displays the date and time when the user logged in to the local system. 

 Logout Time on Server - Displays the date and time when the user logged out of the workstation.
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 Login Time on User Station - Displays the date and time when the user logged in to the local system. 

 Logout Time on User Station - Displays the date and time when the user logged out of the workstation.

 Version - Displays the version of eClinicalWorks accessed.

Printing the User Log

Users can print a hard copy of the user log.

To print the log, click Print.

Viewing the Server Log

View the date-specific server log files using the following steps.

To access Server Logs:

1. From the Help menu, point to the Logs option, and then click Server Log.

The ErrorLog window displays:

2. To view the server logs for a specific date:

a. Select the date from the Dates drop-down calendar.

b. Click Go.

The Server logs for the selected date display.

Note:  To refresh the information displayed in this window, click the Refresh button.
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Enabling Debug Logs

Debug logs can be enabled from the Help menu.

To enable Debug Logs:

From the Help menu, point to the Logs option, and then click Enable Client Debug Logs.

Debug logs are enabled.

Viewing the Practice Management Scheduled Tasks Status 

Report

You can run a report on the status of the Practice Management scheduled tasks in your practice.

To generate a scheduled tasks status report:

1. From the Reports menu, click PM Scheduled Tasks Status.

The PM Scheduled Tasks Status window displays:

2. To create a date range for the report, select the dates from the drop-down calendars in the From Date and 
To Date filters.

3. Select the status of the tasks you are interested in reviewing from the drop-down list in the Status filter.

4. Click Run Report.

The list of reports that meets the criteria you selected displays in the grid and provides the details of each 
report.  The Status column lists the state of each task.
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Viewing the HIPAA Logs

The schedule jobs HippaLogs and HippaLogsWkEnd are configured to parse the logs from an XML form to 
readable data.  eCW stores these logs as raw XML data and generates access logs for Progress Notes and 
patient demographics.

The HippaLogs job is triggered on a daily basis and parses number of rows from XML form to readable format.

The HippaLogsWkEnd job is triggered if there is any backlog from the week.

The log tables are archived once they reach a size of 4GB in a MySQL® environment (not for MSSQL®). The 
weekend job HippaLogsWkEnd also looks at these archived tables to check whether any data needs to be 
parsed:

System Admin Reports
For more information about system administration reports, refer to:

New Feature
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 Producing an Oversight Physician Productivity Report

 Viewing the Authentication Security Log

Producing an Oversight Physician Productivity Report

Generate a report on the productivity of oversight providers from the Reports menu.

To produce the Oversight Physician Productivity report:

1. From the Reports menu, click Oversight Physician Productivity.

The Provider Productivity window displays.

2. To look up a productivity report, select the oversight provider and a date range, then click Load.

The report displays the Provider name along with Total Encounters, Reviewed Encounters, and % Reviewed:

3. Click the Provider name.

A detailed report for the oversight provider displays the Patient ID, Patient name, Date, and Reason for the 
encounter:

 

Note: This feature is enabled by item key.  Contact eCW Support and refer to the Item Key Code 
0593_UK.
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Viewing the Authentication Security Log

The Security Log enables administrators to view information concerning accounts that XXX locked/unlocked, 
session-activity timeouts, and any changes made by the administrator on the Authentication window.
‘

1. From the Reports menu, click View Security Logs.

The Security Log Report window displays:

2. Select the date range of the log to view using the From Date and To Date fields.

3. To view the logs for a specific user, select them from the Staff drop-down list.

OR

Click More (...) next to the Staff field.  Leave the Staff field blank to view a log of all users.

4. Click Authentication Log.

The Security Log Report displays with the specified information.

Note: This feature is enabled by item key.  Contact eCW Support and refer to the Item Key Code 
0403_UK.

Note: Authentication Security Logs are viewable only by the system administrator.  

Note:  The Authentication Failure Lockout must be enabled for the log to generate.  To configure this 
setting, go to the File menu > Settings > Authentication Settings, check the Authentication failure lock 
out box, and enter the number of failed attempts before a user is locked out.
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APPENDIX A: BACKING UP DATA

Backups
Make regular scheduled backups as described in the following sections.

Essential Backups

Make the following backups on a daily basis:

 Database - Back up the entire mobiledoc directory.  

This location of the directory is: 
<drive>\eClinicalWorks\mySQL\data directory

For example, if the installation is on the C: drive, back up the following:
C:\eClinicalWorks\mySQL\data\mobiledoc

 Scanned Documents and Images - Scanned documents and images are placed on a FTP site on your 
eClinicalWorks® server.  The FTP site should have two folders:

 Scanned documents - Placed in the root level of the FTP site.

 Images - Placed in the Patients folder.

Your FTP site is located within the FTP folder in the <drive>\eClinicalWorks directory.

For example:

C:\eClinicalWorks\FTP

 OB Database (for OB/GYN practices only)

The OB Database is located under OBDB folder in the < drive> \eClinicalWorks folder.

For example:
C:\eClinicalWorks\obdb

Recommended Backups

eClinicalWorks also recommends a monthly backup of the entire eClinicalWorks server installation:

Back up the following directories each month:

 <Install Drive>\eClinicalWorks

 Program Files\ eClinicalWorks

 C:\ecw
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APPENDIX B: NOTICES

Trademarks
eClinicalWorks®

eClinicalWorks P2P®

Messenger®

eClinicalWorks Improving Healthcare Together, 
eClinicalCare, eClinicalWorks Scribe, and 
eClinicalTouch are trademarks of eClinicalWorks, 
LLC.  

eClinicalWorks, eBO, eClinicalMobile, Messenger, 
eClinicalWeb, eClinicalWorks P2P, and eEHX, are 
registered trademarks of eClinicalWorks, LLC.  

All other trademarks or service marks contained 
herein are the property of their respective 
owners.

AHA Coding Clinic™

AHA Coding Clinic® is a registered trademark of 
the American Hospital Association for its coding 
products. 

Current Procedural Terminology (CPT®*)

CPT is a registered trademark of the American 
Medical Association.

Dragon® Medical

Dragon a registered trademark of Nuance 
Communications.

DYMO®

DYMO, the DYMO logo, DYMO Stamps, DYMO 
File, LabelWriter and Address Fixer are 
trademarks or registered trademarks of Sanford, 
L.P. or its affiliate.

Intuit®

Intuit is a registered trademark of Intuit, Inc.

JTECH®  InstaCall™

JTECH® is a registered trademark used for Pagers 
and Components Therefor and owned by Jtech 
Communications, Inc., JTECH Incorporated.  
InstaCall™ is a trademark of Jtech 
Communications, Inc., JTECH Incorporated.

Sperian® Titmus®

The name TITMUS is registered as a trademark by 
the company Sperian Protection Optical Inc.

Surescripts®

Surescripts is a registered trademark.

Tremetrics®

All other trademarks or service marks contained 
herein are the property of their respective 
owners.

Copyright
CPT Copyright Notice

CPT copyright 2012 American Medical 
Association. All rights reserved.

Fee schedules, relative value units, conversion 
factors and/or related components are not 
assigned by the AMA, are not part of CPT, and 
the AMA is not recommending their use.  

The AMA does not directly or indirectly practice 
medicine or dispense medical services.  The AMA 
assumes no liability for data contained or not 
contained herein.

*. CPT copyright 2012 American Medical Association. All rights 
reserved.
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